Vista can't get on Internet through LAN/router


  1.    06 Dec 2007 #1
    kr.juric Guest

    Vista can't get on Internet through LAN/router


    Hello,

    I have a LAN with XP Pros an a few ADSL routers which are equally loaded
    with Internet traffic, IP's are DHCP assigned, and I just set IP address of
    router as Gateway and DNS to any PC that needs access to internet and it
    works fine...

    but on Vista Bussiness, well it sucks. I have defined 2 Networks (why?
    they're automatically set), both public, I set Gateway and DNS IP addresses
    under IPv4 settings...and nothing, Vista doesn't connect to Internet,
    regardless of Windows Firewall on or off...
      My System SpecsSystem Spec

  2.    06 Dec 2007 #2
    Mick Murphy Guest

    RE: Vista can't get on Internet through LAN/router


    Why have you set in Vista the Network to "Public"?
    A home or business Network is set to Private.
    Public is for Wi-fi hot spotes like Airports, etc

    "kr.juric" wrote:

    > Hello,
    >
    > I have a LAN with XP Pros an a few ADSL routers which are equally loaded
    > with Internet traffic, IP's are DHCP assigned, and I just set IP address of
    > router as Gateway and DNS to any PC that needs access to internet and it
    > works fine...
    >
    > but on Vista Bussiness, well it sucks. I have defined 2 Networks (why?
    > they're automatically set), both public, I set Gateway and DNS IP addresses
    > under IPv4 settings...and nothing, Vista doesn't connect to Internet,
    > regardless of Windows Firewall on or off...
      My System SpecsSystem Spec

  3.    27 Apr 2008 #3
    1matters Guest

    Re: Vista can't get on Internet through LAN/router



    Hi, I had the same peoblem. After days of trying everthing, I removed a
    memery stick, replaced it, and hay presto, on the web. However, I have
    no done this 3 times to date and it's driving me nuts!


    --
    1matters
    Posted via http://www.vistaheads.com

      My System SpecsSystem Spec

Vista can't get on Internet through LAN/router

Similar Threads
Thread Forum
Vista won't connect internet though router
Hello everyone. I just got my new pc for 2 days, and I cannot connect to the internet using my router, but it can get on the net if it is...
Vista performance & maintenance
Connection to Router but not the Internet - Vista
I am having problems getting a wireless internet connection for a friend who has just bought a new laptop with Windows Vista. He connects through a...
Vista networking & sharing
Will Not Connect to the Internet via a router
It's a Windows Vista Home Premium 32 bit OS on an HP a1730n, 3070 MB, AMD Athlon 64 X2 5000+ @ 2.6 Ghz. The original setup (this all worked...
Vista General
Vista without internet connection behind wifi router running as cl
Hi, we a have a small LAN with our neighbour - there is a standard 8/port switch, where are connected our PCs and notebook. There is connected a...
Vista networking & sharing
Vista and XP can't connect to internet with Netgrear router
I have two Dell Pcs with Windows XP. I have a brand new Dell with Vista home premium and for a week, using a Netgear WPN824 router was fine. Now,...
Vista General
No Internet Connectivity Through Router
I have a total of 3 pcs (2 desktops and 1 laptop). The desktops are hard wired to my Linksys WRT54G V.2 and the laptop is connected via wireless. All...
Vista networking & sharing
No Internet with microsoft wired router....Vista 5536 Pre(RC1)...Help
I made a strait connection from the Bellsouth modem and the internet works fine. For some strange reason when I try to go through my Microsoft...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 11:36.
    .