Windows Vista Forums

A printer shared with "Net use LPT2 \\computer\printer /persistent:yes" command appears disconnect few minutes after last job

  1. #1


    Juan Carlos Guest

    A printer shared with "Net use LPT2 \\computer\printer /persistent:yes" command appears disconnect few minutes after last job

    Hi,

    I have a basic POS printer shared to the lan. I use "NET USE LPT2
    \\computer\printer /persistent:yes" to use this printer as local port LPT2.
    The printer is attached to a printserver and it works fine from Vista.

    With this command we have been working the printer fine and with not
    problems, but since we have bought a new Vista OS based computer, had found
    this problem.

    First time we want to send a job to the printer, it works fine or sometimes
    we need to send the job again. After this we can send jobs to the print with
    no problems. If we wait for some minutes, next job can not be printed.

    We type the NET USE command and it shows:

    Status Local Remote
    -----------------------------------------------------------------------------------------------
    Disconnected LPT2 \\computer\printer

    Sorry for my poor english.

    We are sure the problems are not the printer, printserver or lan. This
    configuration was tested in XP and we did not found any problems, so why
    "net use" command disconnect if a persistent option was selected?

    Please, I need some help

    Best regards

    Juan Carlos



      My System SpecsSystem Spec

  2. #2


    Juan Carlos Guest

    Re: A printer shared with "Net use LPT2 \\computer\printer /persistent:yes" command appears disconnect few minutes after last job

    I need some help, please.

    "Juan Carlos" <nada@xxxxxx> escribió en el mensaje
    news:uqIiIZ9OIHA.5264@xxxxxx

    > Hi,
    >
    > I have a basic POS printer shared to the lan. I use "NET USE LPT2
    > \\computer\printer /persistent:yes" to use this printer as local port
    > LPT2. The printer is attached to a printserver and it works fine from
    > Vista.
    >
    > With this command we have been working the printer fine and with not
    > problems, but since we have bought a new Vista OS based computer, had
    > found this problem.
    >
    > First time we want to send a job to the printer, it works fine or
    > sometimes we need to send the job again. After this we can send jobs to
    > the print with no problems. If we wait for some minutes, next job can not
    > be printed.
    >
    > We type the NET USE command and it shows:
    >
    > Status Local Remote
    > -----------------------------------------------------------------------------------------------
    > Disconnected LPT2 \\computer\printer
    >
    > Sorry for my poor english.
    >
    > We are sure the problems are not the printer, printserver or lan. This
    > configuration was tested in XP and we did not found any problems, so why
    > "net use" command disconnect if a persistent option was selected?
    >
    > Please, I need some help
    >
    > Best regards
    >
    > Juan Carlos
    >
    >


      My System SpecsSystem Spec

A printer shared with "Net use LPT2 \\computer\printer /persistent:yes" command appears disconnect few minutes after last job

Similar Threads
Thread Forum
"there is not enough memory to complete" with shared printer
I'm trying to install a printer on Vista Ultimate RTM. The printer (a samsung SCX-4100) is shared by a windows 2003 server. When I try to install,...
Vista print fax & scan
Shared Printer - How to remove "connect as different user"?
I shared a printer on a XP Media Center pc and added the user id of the user from a Vista Home pc to the XP MC machine. Now I've removed the user...
Server General
How do you Undo a "Connect as different user" to a shared printer?
I shared a printer on a XP Media Center pc and added the user id of the user from a Vista Home pc to the XP MC machine. Now I've removed the user...
Vista General
"there is not enough memory to complete" with shared printer
I'm trying to install a printer on Vista Ultimate RTM. The printer (a samsung SCX-4100) is shared by a windows 2003 server. When I try to install,...
Vista networking & sharing
Printer appears in "Printers" window, but not in File > Print dropdown list
I've had a terrible time reinstalling drivers for a Laserjet 3015 on a Vista system. I thought I had it right the other night -- I can print a test...
Vista print fax & scan
Printer ports shared with NET USE disconnect after few minutes
Hi, I have a old DOS program that was working fine in Windows XP. This program uses LPT1, LPT2 and LPT3 ports to print tickets and more. Now...
Vista networking & sharing
"Access Denied" Error Installing Shared Printer *FIX*
So are you getting "Access Denied" error when trying to install a network and/or shared printer? Well here is a solution I have been using and it...
Vista print fax & scan