Windows Vista Forums

Unable to detect broadband connection

  1. #1


    No Surf in the Sandbox Guest

    Unable to detect broadband connection

    I'm currently in Iraq, so if I could get this figured out without having to
    mail my computer back through an Army post office, it would be greatly
    appreciated. My laptop is having trouble finding a broadband connection. I
    have a cable that connects to the router. It blinks so I know it's alright.
    Plus, others using the same router are up and running. But when I use the
    connection wizard to try and connect to the network via broadband, the wizard
    stops and tells me that it can't detect a broadband connection or something
    similar. But it doesn't tell me why or how I can fix it. It'll let me
    connect to the Lan or even wireless signals, but it still won't let me access
    the internet. Any ideas?

      My System SpecsSystem Spec

  2.   


  3. #2


    Robert L. \(MS-MVP\) Guest

    Re: Unable to detect broadband connection

    It could be compatible issue. Have you checked if there is any new firmware
    for the router and driver for the NIC. Or just disable IPV6 completely. This
    how to may help.

    Vista IPCONFIG and Network SettingsHow to disable IPv6 and Tunnel completely
    on Vista How to disable ICS public connection in Vista How to: Enabling ICS
    on Vista ...
    www.howtonetworking.com/vista/vistaipconfig.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "No Surf in the Sandbox" <No Surf in the Sandbox@xxxxxx>
    wrote in message news:2305C1E0-6D14-41E8-89DA-8C3332FC9EEC@xxxxxx

    > I'm currently in Iraq, so if I could get this figured out without having
    > to
    > mail my computer back through an Army post office, it would be greatly
    > appreciated. My laptop is having trouble finding a broadband connection.
    > I
    > have a cable that connects to the router. It blinks so I know it's
    > alright.
    > Plus, others using the same router are up and running. But when I use the
    > connection wizard to try and connect to the network via broadband, the
    > wizard
    > stops and tells me that it can't detect a broadband connection or
    > something
    > similar. But it doesn't tell me why or how I can fix it. It'll let me
    > connect to the Lan or even wireless signals, but it still won't let me
    > access
    > the internet. Any ideas?

      My System SpecsSystem Spec


Unable to detect broadband connection
Similar Threads
Thread Forum
Connect Broadband 2 Connection!? Browsers & Mail
Broadband connection problems Vista networking & sharing
broadband connection to internet Vista General
Dial Up Connection and Broadband Vista General
Broadband connection ignored Vista networking & sharing