Windows Vista Forums

NSI Proxy Service won't start

  1. #1


    hawk135 Guest

    NSI Proxy Service won't start

    My interweb (internet) connection dissappeared for no apparent
    reason :-( and near as i can tell the network connection won't start
    cause the service(s) it depends on haven't started, and these
    services, (tcp/ip, dchp, etc.) won't start cause they're all dependent
    on the nsi proxy service which won't start cause, it's not there :-S

    Yes you read that correctly;

    it's there in the services list, but it won't start, it returns the
    error message "windows could not start the nsi service on local
    computer. error 193: 0xc1" when i try to start it.

    it's status shows "failed to read description. error code: 2"

    and when i click properties i get error "configuration manager: a
    general internal error occured." followed by error "the system could
    not find the file specified." not that i have a clue what the 'file
    specified' is or where it's supposed to be.

    i tried system restore to no avail, and my best guess is that the file
    it needs up and vanished like a fart in the wind, if thats the case
    can any one tell me what file it is, what directory it's in and where
    i can get a copy for vista x64.

    If that's not the case can anyone tell me what the case is, i've been
    without interweb for a while now, i can't say how long it's been cause
    without a connection it's hard to say when one day ends and another
    begins.

    all help appreciated :-)

      My System SpecsSystem Spec

  2. #2


    David Barrett-Hague Guest

    RE: NSI Proxy Service won't start

    The same has happen to me, did you get a resolution?
    --
    Regards Dave


    "hawk135@xxxxxx" wrote:

    > My interweb (internet) connection dissappeared for no apparent
    > reason :-( and near as i can tell the network connection won't start
    > cause the service(s) it depends on haven't started, and these
    > services, (tcp/ip, dchp, etc.) won't start cause they're all dependent
    > on the nsi proxy service which won't start cause, it's not there :-S
    >
    > Yes you read that correctly;
    >
    > it's there in the services list, but it won't start, it returns the
    > error message "windows could not start the nsi service on local
    > computer. error 193: 0xc1" when i try to start it.
    >
    > it's status shows "failed to read description. error code: 2"
    >
    > and when i click properties i get error "configuration manager: a
    > general internal error occured." followed by error "the system could
    > not find the file specified." not that i have a clue what the 'file
    > specified' is or where it's supposed to be.
    >
    > i tried system restore to no avail, and my best guess is that the file
    > it needs up and vanished like a fart in the wind, if thats the case
    > can any one tell me what file it is, what directory it's in and where
    > i can get a copy for vista x64.
    >
    > If that's not the case can anyone tell me what the case is, i've been
    > without interweb for a while now, i can't say how long it's been cause
    > without a connection it's hard to say when one day ends and another
    > begins.
    >
    > all help appreciated :-)
    >

      My System SpecsSystem Spec


NSI Proxy Service won't start
Similar Threads
Thread Forum
WinHTTP Web Proxy Auto-Discovery Service Server General
Web service client proxy code generator .NET General
"Dependency service or group failed to start" and unable to start Diagnostic Policy Service manually Vista General
VS2005 Add Service Reference doesn't create correct proxy security config Indigo
Generation of Service Proxy from inside Visual Studio 2005 Indigo