Windows Vista Forums

wireless connection to printer won't work

  1. #1


    ogorki500 Guest

    wireless connection to printer won't work


    hello all
    i've spent the whole day trying to set up a wireless connection between
    a laptop running vista and a printer connected to a print server on a
    wireless router...

    the setup is:
    sony vaio laptop with vista business (not SP1)
    canon pixma ip4300 printer
    siemens gigaset SE551 router.

    The printer is connected to the USB port on the wireless router (and
    the wireless connection to the printer works fine with my old xp laptop
    ). The printer worked fine when plugged directly into the usb
    port on the vista laptop. So I set up a TCP/IP local port with the
    router's IP address (network print server, 1 printer) and assigned the
    printer to that port. It worked! - once. It printed a short document
    from notepad but sometime in the next few hours its status went to
    'offline' and it has since refused to print anything else. Print jobs
    appear to spool to the printer, come up in the print monitor window,
    etc, but it doesn't print - neither tiny things from notepad nor
    multipage word docs.

    SO far I have tried: rebooting everything lots of times; setting the
    printer to 'use printer online' in the admin prefs; disabling
    bidirectional support; disabling spooling (i.e. printing direct to
    printer - this just makes MS Word hang); making a persistent mapping of
    LPT1 to the printer w net use (a bit out of my depth there so hope I
    haven't stuffed anything up, i just got a bunch of system error 66's).

    I would really appreciate it if someone could help as i am being driven
    insane by this latest piece of vista c**p!!

    cheers
    Kate


    --
    ogorki500
    Posted via http://www.vistaheads.com


      My System SpecsSystem Spec

  2. #2


    Charlie Guest

    Re: wireless connection to printer won't work

    Does your router's firmware support Vista?
    "ogorki500" <ogorki500.351as6@xxxxxx-mx.forums.vistaheads.com> wrote in message
    newsgorki500.351as6@xxxxxx-mx.forums.vistaheads.com...

    >
    > hello all
    > i've spent the whole day trying to set up a wireless connection between
    > a laptop running vista and a printer connected to a print server on a
    > wireless router...
    >
    > the setup is:
    > sony vaio laptop with vista business (not SP1)
    > canon pixma ip4300 printer
    > siemens gigaset SE551 router.
    >
    > The printer is connected to the USB port on the wireless router (and
    > the wireless connection to the printer works fine with my old xp laptop
    > ). The printer worked fine when plugged directly into the usb
    > port on the vista laptop. So I set up a TCP/IP local port with the
    > router's IP address (network print server, 1 printer) and assigned the
    > printer to that port. It worked! - once. It printed a short document
    > from notepad but sometime in the next few hours its status went to
    > 'offline' and it has since refused to print anything else. Print jobs
    > appear to spool to the printer, come up in the print monitor window,
    > etc, but it doesn't print - neither tiny things from notepad nor
    > multipage word docs.
    >
    > SO far I have tried: rebooting everything lots of times; setting the
    > printer to 'use printer online' in the admin prefs; disabling
    > bidirectional support; disabling spooling (i.e. printing direct to
    > printer - this just makes MS Word hang); making a persistent mapping of
    > LPT1 to the printer w net use (a bit out of my depth there so hope I
    > haven't stuffed anything up, i just got a bunch of system error 66's).
    >
    > I would really appreciate it if someone could help as i am being driven
    > insane by this latest piece of vista c**p!!
    >
    > cheers
    > Kate
    >
    >
    > --
    > ogorki500
    > Posted via http://www.vistaheads.com
    >


      My System SpecsSystem Spec

  3. #3


    Jack \(MVP-Networking\). Guest

    Re: wireless connection to printer won't work

    Hi
    Try to uninstall the printer driver from Vista, and reinstall it through the
    Control Panel/Printers, Add a Printer, and choose network installation (Not
    USB).
    Jack (MVP-Networking).

    "ogorki500" <ogorki500.351as6@xxxxxx-mx.forums.vistaheads.com> wrote in message
    newsgorki500.351as6@xxxxxx-mx.forums.vistaheads.com...

    >
    > hello all
    > i've spent the whole day trying to set up a wireless connection between
    > a laptop running vista and a printer connected to a print server on a
    > wireless router...
    >
    > the setup is:
    > sony vaio laptop with vista business (not SP1)
    > canon pixma ip4300 printer
    > siemens gigaset SE551 router.
    >
    > The printer is connected to the USB port on the wireless router (and
    > the wireless connection to the printer works fine with my old xp laptop
    > ). The printer worked fine when plugged directly into the usb
    > port on the vista laptop. So I set up a TCP/IP local port with the
    > router's IP address (network print server, 1 printer) and assigned the
    > printer to that port. It worked! - once. It printed a short document
    > from notepad but sometime in the next few hours its status went to
    > 'offline' and it has since refused to print anything else. Print jobs
    > appear to spool to the printer, come up in the print monitor window,
    > etc, but it doesn't print - neither tiny things from notepad nor
    > multipage word docs.
    >
    > SO far I have tried: rebooting everything lots of times; setting the
    > printer to 'use printer online' in the admin prefs; disabling
    > bidirectional support; disabling spooling (i.e. printing direct to
    > printer - this just makes MS Word hang); making a persistent mapping of
    > LPT1 to the printer w net use (a bit out of my depth there so hope I
    > haven't stuffed anything up, i just got a bunch of system error 66's).
    >
    > I would really appreciate it if someone could help as i am being driven
    > insane by this latest piece of vista c**p!!
    >
    > cheers
    > Kate
    >
    >
    > --
    > ogorki500
    > Posted via http://www.vistaheads.com
    >

      My System SpecsSystem Spec

  4. #4


    ogorki500 Guest

    Re: wireless connection to printer won't work


    Charlie;688773 Wrote:

    > Does your router's firmware support Vista?
    > "ogorki500" <ogorki500.351as6@xxxxxx-mx.forums.vistaheads.com> wrote in
    > message
    > newsgorki500.351as6@xxxxxx-mx.forums.vistaheads.com...

    > >
    > > hello all
    > > i've spent the whole day trying to set up a wireless connection
    > between

    > > a laptop running vista and a printer connected to a print server on a
    > > wireless router...
    > >
    > > the setup is:
    > > sony vaio laptop with vista business (not SP1)
    > > canon pixma ip4300 printer
    > > siemens gigaset SE551 router.
    > >
    > > The printer is connected to the USB port on the wireless router (and
    > > the wireless connection to the printer works fine with my old xp
    > laptop

    > > ). The printer worked fine when plugged directly into the
    > usb

    > > port on the vista laptop. So I set up a TCP/IP local port with the
    > > router's IP address (network print server, 1 printer) and assigned
    > the

    > > printer to that port. It worked! - once. It printed a short document
    > > from notepad but sometime in the next few hours its status went to
    > > 'offline' and it has since refused to print anything else. Print jobs
    > > appear to spool to the printer, come up in the print monitor window,
    > > etc, but it doesn't print - neither tiny things from notepad nor
    > > multipage word docs.
    > >
    > > SO far I have tried: rebooting everything lots of times; setting the
    > > printer to 'use printer online' in the admin prefs; disabling
    > > bidirectional support; disabling spooling (i.e. printing direct to
    > > printer - this just makes MS Word hang); making a persistent mapping
    > of

    > > LPT1 to the printer w net use (a bit out of my depth there so hope I
    > > haven't stuffed anything up, i just got a bunch of system error
    > 66's).

    > >
    > > I would really appreciate it if someone could help as i am being
    > driven

    > > insane by this latest piece of vista c**p!!
    > >
    > > cheers
    > > Kate
    > >
    > >
    > > --
    > > ogorki500
    > > Posted via http://www.vistaheads.com
    > >
    hi charlie
    yes i updated the router's firmware when the printer didn't work
    (sorry, forgot to mention that). the new firmware version is from mid
    last year so i guess vista will be supported.
    cheers
    kate


    --
    ogorki500
    Posted via http://www.vistaheads.com


      My System SpecsSystem Spec

  5. #5


    ogorki500 Guest

    Re: wireless connection to printer won't work


    hi jack
    ok, i just tried that. vista didn't find any networked printers when it
    did its search, and i couldn't browse to the printer: i could see the
    router, but not the printer attached to it. the only other option seemed
    to be to install it on a tcp/ip address again, and again, it didn't
    work.

    one new datapoint - when i restarted the laptop with something still in
    the print queue (on the old setup, i.e. as 'local printer' on a tcp/ip
    address) it sprang into life and printed 3 pages of an approx 20 page
    document. then it locked up again. a bit weird.


    --
    ogorki500
    Posted via http://www.vistaheads.com


      My System SpecsSystem Spec

wireless connection to printer won't work

Similar Threads
Thread Forum
Cannot find wireless networks/Cannot enable wireless connection
I'm running a Toshiba Satellite L300 with Windows Vista Home Premium x64 and a T6400 processor. I haven't had any connection problems untill now. The...
Network & Sharing
Can not connect to work/home wireless Internet connection.... HELP!!!
I am currently using an Acer Laptop. (The Bosses!!!) but it will not connect or even recognize any network (Windows Vista) The Atheros AR5005G...
Network & Sharing
DSL Connection & Wireless Router Will Not Work For Vista
I bought a Netgear wireless router today so I can hook up multiple computers in my home. Problem is that when I hook everything according to the...
Vista General
cisco vpn client doesnt work on wireless connection
I have downloaded the cisco vpn client v 5.0.03.0390. I have a secondary internet connection at work which is wireless. When my laptop saw this...
Vista networking & sharing
Shared Printer Does Not Work from Wireless Network Laptop
I have a Windows XP Home desktop connected to a printer via USB and, I have a Windows Vista Premium laptop connected through a wireless network....
Vista networking & sharing
getting a printer to work over wireless network
I am tring to get my epson cx5300 to print from my laptop the printer is conected to a desktop with xp running and the laptop and desktop are...
Vista General
Blackberry Dialup connection interupts wireless connection
I have my blackberry 7130e setup to be used as a tethered modem when I am not at home, or work. But when I am using wireless, I keep getting taken...
Vista networking & sharing