Windows Vista Forums

weird problem help

  1. #1


    exciter Guest

    weird problem help

    People,

    I am going insane:

    I have a lonsys router. I connect to it wireless.
    The connection is security enabled:
    WPA is configured and a password is attributed.
    I use vista ultimate.

    Now:

    When I go to hotmail.com
    I see someonelse's hotmail adress as the login adress.
    This happened several times before with other hotmail adresses.

    I delete the cookies and temp, but after a while (a day or so) another name
    appears.
    I dont undersdtand how....

    Please help



      My System SpecsSystem Spec

  2. #2


    Mick Murphy Guest

    RE: weird problem help

    Password protect your user account.
    When you log out, no one will have access then.

    You posted here before, and got answers!
    --
    Mick Murphy - Qld - Australia


    "exciter" wrote:

    > People,
    >
    > I am going insane:
    >
    > I have a lonsys router. I connect to it wireless.
    > The connection is security enabled:
    > WPA is configured and a password is attributed.
    > I use vista ultimate.
    >
    > Now:
    >
    > When I go to hotmail.com
    > I see someonelse's hotmail adress as the login adress.
    > This happened several times before with other hotmail adresses.
    >
    > I delete the cookies and temp, but after a while (a day or so) another name
    > appears.
    > I dont undersdtand how....
    >
    > Please help
    >
    >

      My System SpecsSystem Spec

  3. #3


    exciter Guest

    Re: weird problem help

    I did not post anything here?
    I posted to vista group and not here.



    "Mick Murphy" <MickMurphy@xxxxxx> wrote in message
    news:F0B89031-C242-4A6E-B73B-C190BD4BC1CC@xxxxxx

    > Password protect your user account.
    > When you log out, no one will have access then.
    >
    > You posted here before, and got answers!
    > --
    > Mick Murphy - Qld - Australia
    >
    >
    > "exciter" wrote:
    >

    >> People,
    >>
    >> I am going insane:
    >>
    >> I have a lonsys router. I connect to it wireless.
    >> The connection is security enabled:
    >> WPA is configured and a password is attributed.
    >> I use vista ultimate.
    >>
    >> Now:
    >>
    >> When I go to hotmail.com
    >> I see someonelse's hotmail adress as the login adress.
    >> This happened several times before with other hotmail adresses.
    >>
    >> I delete the cookies and temp, but after a while (a day or so) another
    >> name
    >> appears.
    >> I dont undersdtand how....
    >>
    >> Please help
    >>
    >>


      My System SpecsSystem Spec

  4. #4


    exciter Guest

    Re: weird problem help

    my account is password protected already.
    This is not the point.
    The point is: I see the account name and it asks for password.
    I then delete cookies but after a day I see an account name again.
    So my computer is being used remotely, somehow...

    What is happening here?



      My System SpecsSystem Spec

  5. #5


    Mick Murphy Guest

    Re: weird problem help

    Contact the Excorist
    --
    Mick Murphy - Qld - Australia


    "exciter" wrote:

    > my account is password protected already.
    > This is not the point.
    > The point is: I see the account name and it asks for password.
    > I then delete cookies but after a day I see an account name again.
    > So my computer is being used remotely, somehow...
    >
    > What is happening here?
    >
    >
    >

      My System SpecsSystem Spec

  6. #6


    exciter Guest

    Re: weird problem help

    idiod
    "Mick Murphy" <MickMurphy@xxxxxx> wrote in message
    news:76F8761C-ACF3-40E3-9FE6-DBD99EC7A564@xxxxxx

    > Contact the Excorist
    > --
    > Mick Murphy - Qld - Australia
    >
    >
    > "exciter" wrote:
    >

    >> my account is password protected already.
    >> This is not the point.
    >> The point is: I see the account name and it asks for password.
    >> I then delete cookies but after a day I see an account name again.
    >> So my computer is being used remotely, somehow...
    >>
    >> What is happening here?
    >>
    >>
    >>


      My System SpecsSystem Spec


weird problem help
Similar Threads
Thread Forum
Weird - Very weird annoying problem General Discussion
Weird Problem. Browsers & Mail
Weird ICS problem Vista networking & sharing
weird problem Vista General
weird problem Vista General