Windows Vista Forums

N&S Center shows not connected to any network but I am!!

  1. #1



    Newbie
    Join Date : Aug 2008
    London, UK
    Posts : 3
    Vista Home Premium 32 Bit
    Local Time: 09:54 PM
    uk

    N&S Center shows not connected to any network but I am!!

    I have seen posts elsewhere on the internet of this problem, but nobody has posted a solution.

    Network and Sharing Center is showing "you are currently not connected to any networks". Diagnose and Repair reports no problems, because I am connected via my DIR-655.

    My network is marked as "Public" though on a private network, and have four PC's on my net using the same Workgroup name. The other Vista machineon the network has no problems.

    I can't turn on Media Sharing because Network and Sharing Center thinks I am not connected to a network, and in any case my network is Public ( and hence will not allow Media sharing )!!
    Catch blasted 22!

    IPCONFIG /ALL shows no probems though it is showing three Tunneling adapter Local Area Connections - all in Media Disconnected status.

    All services that I think should be started seem to be started.

    Any help much appreciated.

    Vista is fully up to date on fixes and service packs.

    Firewall is Virgin Media's PCGARD - but as I can access shared files on other PC's in my workgroup I don't think it's a firewall problem.

    Thanks

    Keith

      My System SpecsSystem Spec

  2.   


  3. #2


    Robert L. \(MS-MVP\) Guest

    Re: N&S Center shows not connected to any network but I am!!

    It could be 3rd party software issue. For troubleshooting, please start the
    Vista with clean boot. Please post back with the result.
    windows faqs
    How to run Windows OS with a clean boot How to stop the Messenger
    Service ads How to tell who is logged on at a remote computer ...
    www.howtonetworking.com/winfaqs.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "kwbarlow" <guest@xxxxxx-email.com> wrote in message
    news:d64fc99e5b0dc67d462d0330b341d4fa@xxxxxx-gateway.com...

    >
    > I have seen posts elsewhere on the internet of this problem, but nobody
    > has posted a solution.
    >
    > Network and Sharing Center is showing "you are currently not connected
    > to any networks". Diagnose and Repair reports no problems, because I am
    > connected via my DIR-655.
    >
    > My network is marked as "Public" though on a private network, and have
    > four PC's on my net using the same Workgroup name. The other Vista
    > machineon the network has no problems.
    >
    > I can't turn on Media Sharing because Network and Sharing Center thinks
    > I am not connected to a network, and in any case my network is Public (
    > and hence will not allow Media sharing )!!
    > Catch blasted 22!
    >
    > IPCONFIG /ALL shows no probems though it is showing three Tunneling
    > adapter Local Area Connections - all in Media Disconnected status.
    >
    > All services that I think should be started seem to be started.
    >
    > Any help much appreciated.
    >
    > Vista is fully up to date on fixes and service packs.
    >
    > Firewall is Virgin Media's PCGARD - but as I can access shared files on
    > other PC's in my workgroup I don't think it's a firewall problem.
    >
    > Thanks
    >
    > Keith
    >
    >
    > --
    > kwbarlow

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Aug 2008
    London, UK
    Posts : 3
    Vista Home Premium 32 Bit
    Local Time: 09:54 PM
    uk

      Thread Starter

    Re: N&S Center shows not connected to any network but I am!!

    Sorry - but I don't need to know who is logged on to a remote PC.

    The fact is that the Network and Sharing Center screen is showing conflicting information, up to and including NOT showing the "Custom" option, presumably because it does not think there is a network connected to "cusomise".

    As to third party software - how has that created inconsistancies in a microsoft managemnt screen?

    I am carrying very little third party software - and what I have is very common on Vista systems.

    Something more helpful please.

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Aug 2008
    London, UK
    Posts : 3
    Vista Home Premium 32 Bit
    Local Time: 09:54 PM
    uk

      Thread Starter

    Re: N&S Center shows not connected to any network but I am!!

    I notice that I am very much NOT alone with this problem, but nobody knows and Microsoft appears not interested in prviding a solution. See Wireless Network not connected - but it is?!! for instance. This is NOT an AIM6.5 problem but appeared sometime after SP1 and activating Medaia Centre on a Home Pemium install. As I fave a self-build PC with an OEM install - reinstalling is not a nice option, Help

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Jan 2009
    Posts : 1
    Vista Ultimate x64
    Local Time: 01:54 PM


     

    Re: N&S Center shows not connected to any network but I am!!

    I am also having the same issue and I am on a wired network. I can see all other network device on the devices, printers, etc but something has made a change that makes the computer think it is not on the network. Get internet ok, email, etc. just can't get Windows Media Share to share the media anymore. Also the network diagrams shows not connected but when diagnosed shows no problems but still not connected.

      My System SpecsSystem Spec

  7. #6


    desgnr Guest

    Re: N&S Center shows not connected to any network but I am!!

    I made another account called testadmin account on both pc's

    I logged into both pc's with the new account.
    On the Desktop i opened the folder & added testadmin to sharing names.
    I then could open the folder from my laptop.
    What does this mean now ?
    What do i have to do to get my desgnr account working like the new testadmin
    account ?
    Because my original account ( desgnr ) did have administrator right's so why
    won't it see the folder ?
    When i go to Security on my desgnr account the ALLOW boxes are checked but
    grayed out.

    Also Problem # 2
    Somehow someone deleted my folder under username/documents
    I made a new Documents folder
    Under user name/documents i set it for share but it does'nt show up in
    network places.
    Is there some other setting i need on the Documents folder ?

    Thanks for all your help
    I appreciate it.
    "scottsh1" <guest@xxxxxx-email.com> wrote in message
    news:aaa4589305a4ed1849acd965596dd5f4@xxxxxx-gateway.com...

    >
    > I am also having the same issue and I am on a wired network. I can see
    > all other network device on the devices, printers, etc but something has
    > made a change that makes the computer think it is not on the network.
    > Get internet ok, email, etc. just can't get Windows Media Share to share
    > the media anymore. Also the network diagrams shows not connected but
    > when diagnosed shows no problems but still not connected.
    >
    >
    > --
    > scottsh1

      My System SpecsSystem Spec


N&S Center shows not connected to any network but I am!!
Similar Threads
Thread Forum
Network and Sharing Center shows three networks instead of two. Vista networking & sharing
Network and Sharing Center shows "x" for connection Vista General
Cannot reconnect wireless after logoff, shows connected but no internet Network & Sharing
Shows Im not connected to internet..... Network & Sharing
Connected to Network, but Showing NOT Connected Vista networking & sharing