Windows Vista Forums

'Local Connection only' issue is nightmare when no internet exit e

  1. #1


    Tim Guy Guest

    'Local Connection only' issue is nightmare when no internet exit e

    I can see this covered a number of times but I always think the out coming if
    because the machine and/or switch/router hasn’t been set up right.. BUT!

    I am a network engineer. I know where I’m at when it comes to configuration
    BUT I find Vista impossible to work with when the machine isn’t connected to
    the internet in any capacity.

    If I have to configure routers or SANs, basically anything that doesnt have
    some kind of internet connection / exite, I can’t do it with the Vista laptop
    because it just will not allow connection unless it can see the internet.
    (cross over wired connections are impossible)

    Put an XP machine in the same location and it works fine.

    Just the other day I had a job to go around and upgrade the internet in a
    chain of shops. Hooked the Vista laptop up to Cisco router to configure and
    upload a config, couldn’t see it. Everything setup fine.

    Put my XP laptop on and tftp’ed and telnet’ed without a problem.

    I just can not work out what the problem is, it’s so annoying having to
    carry around a 4 year old laptop when your super wizy vista machine can’t do
    it.

    Basically symptoms are ‘local access’ disabled in the sys tray and no access
    what so every.

    I had a customer yesterday who has laptops that are disabled via vlan /
    switching to be to be allowed to have access to the internet, the users have
    to login to a VDI server and access the internet via the terminal servers.
    This again doesn’t work. They can ping the workstations but they can’t start
    any kind of application session. Again, but a XP machine on with the same
    settings, works first time.

    ANYONE KNOW HOW TO GET AROUND THIS NIGHTMARE?

    Tim


    --
    Tim Guy

      My System SpecsSystem Spec

  2.   


  3. #2


    Durrink Guest

    RE: 'Local Connection only' issue is nightmare when no internet exit e

    We've been running into similar problems here at a major university. Here's
    some things we've tried, unfortunately we haven't had much luck with it.
    Perhaps it'll help you out.

    - Disable IPv6
    - Resetting the Winsock catalog
    * Note: command 'netsh winsock reset' used
    - Resetting the TCP/IP stack
    * Note: command 'netsh int ip reset' used

    Our problem seems to go in and out every 30 minutes, like yours XP and other
    operating systems aren't effected. Our network engineer mentions that the
    clients are only talking on their local subnet UDP, no TCP. Very frustrating
    issue.



    "Tim Guy" wrote:

    > I can see this covered a number of times but I always think the out coming if
    > because the machine and/or switch/router hasn’t been set up right.. BUT!
    >
    > I am a network engineer. I know where I’m at when it comes to configuration
    > BUT I find Vista impossible to work with when the machine isn’t connected to
    > the internet in any capacity.
    >
    > If I have to configure routers or SANs, basically anything that doesnt have
    > some kind of internet connection / exite, I can’t do it with the Vista laptop
    > because it just will not allow connection unless it can see the internet.
    > (cross over wired connections are impossible)
    >
    > Put an XP machine in the same location and it works fine.
    >
    > Just the other day I had a job to go around and upgrade the internet in a
    > chain of shops. Hooked the Vista laptop up to Cisco router to configure and
    > upload a config, couldn’t see it. Everything setup fine.
    >
    > Put my XP laptop on and tftp’ed and telnet’ed without a problem.
    >
    > I just can not work out what the problem is, it’s so annoying having to
    > carry around a 4 year old laptop when your super wizy vista machine can’t do
    > it.
    >
    > Basically symptoms are ‘local access’ disabled in the sys tray and no access
    > what so every.
    >
    > I had a customer yesterday who has laptops that are disabled via vlan /
    > switching to be to be allowed to have access to the internet, the users have
    > to login to a VDI server and access the internet via the terminal servers.
    > This again doesn’t work. They can ping the workstations but they can’t start
    > any kind of application session. Again, but a XP machine on with the same
    > settings, works first time.
    >
    > ANYONE KNOW HOW TO GET AROUND THIS NIGHTMARE?
    >
    > Tim
    >
    >
    > --
    > Tim Guy

      My System SpecsSystem Spec

  4. #3


    Cyn Guest

    Re: 'Local Connection only' issue is nightmare when no internet exit e

    I'm with you--I have the SAME problem and a few more. It started about a month ago, and I've had Comcast and other techies from around the globe pulling their hair out! I've learned to go through a few steps that seem, most of the time, to make the Internet come back online, but...it's so completely unpredictable that I've just about given up. It worked beautifully before, but now...it's madness. SOMEONE PLEASE HELP!

    --
    Cynthia Dagnal Myron


    "Tim Guy" <TimGuy@xxxxxx> wrote in message news:3966E46B-AD2E-40BF-BD43-3801F3A84FF0@xxxxxx
    I can see this covered a number of times but I always think the out coming if
    because the machine and/or switch/router hasn’t been set up right.. BUT!

    I am a network engineer. I know where I’m at when it comes to configuration
    BUT I find Vista impossible to work with when the machine isn’t connected to
    the internet in any capacity.

    If I have to configure routers or SANs, basically anything that doesnt have
    some kind of internet connection / exite, I can’t do it with the Vista laptop
    because it just will not allow connection unless it can see the internet.
    (cross over wired connections are impossible)

    Put an XP machine in the same location and it works fine.

    Just the other day I had a job to go around and upgrade the internet in a
    chain of shops. Hooked the Vista laptop up to Cisco router to configure and
    upload a config, couldn’t see it. Everything setup fine.

    Put my XP laptop on and tftp’ed and telnet’ed without a problem.

    I just can not work out what the problem is, it’s so annoying having to
    carry around a 4 year old laptop when your super wizy vista machine can’t do
    it.

    Basically symptoms are ‘local access’ disabled in the sys tray and no access
    what so every.

    I had a customer yesterday who has laptops that are disabled via vlan /
    switching to be to be allowed to have access to the internet, the users have
    to login to a VDI server and access the internet via the terminal servers.
    This again doesn’t work. They can ping the workstations but they can’t start
    any kind of application session. Again, but a XP machine on with the same
    settings, works first time.

    ANYONE KNOW HOW TO GET AROUND THIS NIGHTMARE?

    Tim


    --
    Tim Guy

      My System SpecsSystem Spec


'Local Connection only' issue is nightmare when no internet exit e
Similar Threads
Thread Forum
Local Area Connection only, can't get internet. Any thoughts? Browsers & Mail
Internet issue (local connection ) Browsers & Mail
Local Access no internet connection Network & Sharing
My wired internet connection will only say 'local only' Vista networking & sharing
Local Only Internet Connection Vista networking & sharing