Windows Vista Forums

Netgear router connection problems

  1. #1


    Join Date : Jan 2009
    Posts : 4
    64 bit Vista
    Local Time: 00:59

    Netgear router connection problems

    Ok fellas, here's the skinny. I have the most basic of basic Netgear wireless routers (WGR614), yet I still can't set this dang thing up! I am trying to set up two computers that are literally side by side.

    I go through the set up, it acknowledges the internet connection, then it asks for the login/password for my connection. I don't have one via my provider ("Qwest) as I simply ran through their install disk and it's ready to roll, no sign in, etc. I've read quite a bit about this, so I thought maybe it wasn't directed at my providers sign in, and instaed used the general sign in 'admin' and 'password' that work on virtually all Netgear units. No go. I also tried the login of '1234', which is used for older routers (which this is not), but that didn't work either.

    I am obviously using wires, as there is no need to go wireless. What am I doing wrong? All my wiring is correct.

    Thanks.

    Chad

      My System SpecsSystem Spec

  2. #2
    Noddsta's Avatar
    Join Date : Mar 2009
    LUTON
    Posts : 154
    vista home basic 32bit
    Local Time: 23:59
    uk uk bedfordshire

     

    Re: Netgear router connection problems

    connect your laptop direct to the router in port 1to 4>open internet explorer>in the address bar put http://192.168.1.1/ when the login screen appears put in the username : virgin and the passphrase : password> the Netgear router page will now appear, down the left side click on Wireless settings>now name your network, something you remember and replace the passphrase with a new one at least 8 characters long and click apply, wait for it to finish updating and close the page.

    disconnect cable from laptop and router, ensure inbuilt wireless switched on, go to system tray and look for connect to a network icon ( not the virgin icon ) click it and find your network name, click connect put in your passphrase and when it says connected open a browser page and you should be connected

      My System SpecsSystem Spec

Netgear router connection problems

Similar Threads
Thread Forum
wireless netgear router ssid problems
Hi, i am trying to setup a netgear wgt624 v2 wireless router to a cable modem to allow wireless internet connectivity. Simple enough until you...
Network & Sharing
Cannot connect vista to NETGEAR router
Hi, I just bought a new Sony Vaio Laptop but cannot connect to Netgear wgt624 Router. It was working alright with my Dell Inspiron XP....
Vista General
No audio on webcam IM netgear router
Hi when I try to use my webacam on Windows live messenger I have no audio. Now I think the very same thing happened some time a couple of years ago...
Live Messenger
Netgear wireless/router
Hi, I have a cable internetconnection and want to install addional the Netgear wireless/router. The installation was succesfull but when...
Vista General
Messenger problems & Netgear router - Solved
Having problems signing in with Live Messenger after your upgrade to Vista? Well do you have a Netgear DG834G by any chance? If so change the...
Vista security
Vista and Netgear RT314 router
This really has me stumped. I have read that as hardware routers are independent of Vista and shouldn't have compatibility issues. However, I...
Vista networking & sharing
Can Not Connect to My Netgear Router
I had try serveral times to connect through my router to the internet, but I am unable to connect to the router of it slef. Type of Router:...
Vista networking & sharing