Windows Vista Forums

Vista 64bit SP2 Now No Internet on Wake Up

  1. #1


    timb Guest

    Vista 64bit SP2 Now No Internet on Wake Up

    My internet connection is gone every time I wake the machine from sleep with
    the following error in the event log... worked fine in SP1... no
    hardware/software changes... no driver updates for the network adapter are
    available... it's on a netgear router which I presume is the device sending
    the "DHCPNACK message"

    Ideas anyone ??????????????

    Log Name: System
    Source: Microsoft-Windows-Dhcp-Client
    Date: 5/30/2009 12:48:25 PM
    Event ID: 1002
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: VM-TIMB
    Description:
    The IP address lease 192.168.1.4 for the Network Card with network address
    00044B05C00E has been denied by the DHCP server 192.168.1.1 (The DHCP Server
    sent a DHCPNACK message).
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Dhcp-Client"
    Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    <EventID Qualifiers="0">1002</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    <EventRecordID>59966</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>VM-TIMB</Computer>
    <Security />
    </System>
    <EventData>
    <Data>192.168.1.4</Data>
    <Data>00044B05C00E</Data>
    <Data>192.168.1.1</Data>
    </EventData>
    </Event>


      My System SpecsSystem Spec

  2. #2


    Jack [MVP-Networking] Guest

    Re: Vista 64bit SP2 Now No Internet on Wake Up

    Hi
    Try to disable the Power Saving of the Wireless card.
    Jack (MS, MVP-Networking)

    "timb" <mtguy26505@xxxxxx> wrote in message
    news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxx

    > My internet connection is gone every time I wake the machine from sleep
    > with the following error in the event log... worked fine in SP1... no
    > hardware/software changes... no driver updates for the network adapter are
    > available... it's on a netgear router which I presume is the device
    > sending the "DHCPNACK message"
    >
    > Ideas anyone ??????????????
    >
    > Log Name: System
    > Source: Microsoft-Windows-Dhcp-Client
    > Date: 5/30/2009 12:48:25 PM
    > Event ID: 1002
    > Task Category: None
    > Level: Error
    > Keywords: Classic
    > User: N/A
    > Computer: VM-TIMB
    > Description:
    > The IP address lease 192.168.1.4 for the Network Card with network address
    > 00044B05C00E has been denied by the DHCP server 192.168.1.1 (The DHCP
    > Server sent a DHCPNACK message).
    > Event Xml:
    > <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    > <System>
    > <Provider Name="Microsoft-Windows-Dhcp-Client"
    > Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    > <EventID Qualifiers="0">1002</EventID>
    > <Version>0</Version>
    > <Level>2</Level>
    > <Task>0</Task>
    > <Opcode>0</Opcode>
    > <Keywords>0x80000000000000</Keywords>
    > <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    > <EventRecordID>59966</EventRecordID>
    > <Correlation />
    > <Execution ProcessID="0" ThreadID="0" />
    > <Channel>System</Channel>
    > <Computer>VM-TIMB</Computer>
    > <Security />
    > </System>
    > <EventData>
    > <Data>192.168.1.4</Data>
    > <Data>00044B05C00E</Data>
    > <Data>192.168.1.1</Data>
    > </EventData>
    > </Event>

      My System SpecsSystem Spec

  3. #3


    timb Guest

    Re: Vista 64bit SP2 Now No Internet on Wake Up

    Thank you Jack... it's not "wireless"... this is hard-wired to the NIC port
    on my EVGA 680i Motherboard... and if you mean set "Allow the computer to
    turn of this device to save power" setting on the NIC adapter... been there,
    done that... no joy... i reinstalled the NIC drivers... that didn't help...
    i did a system restore... that didn't help... i have NOT reversed the
    installation of SP2, but I suppose that's the next step... not something I
    really want to do... any other ideas ???


    "Jack [MVP-Networking]" <jack@xxxxxx> wrote in message
    news:uHAX9aW4JHA.6004@xxxxxx

    > Hi
    > Try to disable the Power Saving of the Wireless card.
    > Jack (MS, MVP-Networking)
    >
    > "timb" <mtguy26505@xxxxxx> wrote in message
    > news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxx

    >> My internet connection is gone every time I wake the machine from sleep
    >> with the following error in the event log... worked fine in SP1... no
    >> hardware/software changes... no driver updates for the network adapter
    >> are available... it's on a netgear router which I presume is the device
    >> sending the "DHCPNACK message"
    >>
    >> Ideas anyone ??????????????
    >>
    >> Log Name: System
    >> Source: Microsoft-Windows-Dhcp-Client
    >> Date: 5/30/2009 12:48:25 PM
    >> Event ID: 1002
    >> Task Category: None
    >> Level: Error
    >> Keywords: Classic
    >> User: N/A
    >> Computer: VM-TIMB
    >> Description:
    >> The IP address lease 192.168.1.4 for the Network Card with network
    >> address 00044B05C00E has been denied by the DHCP server 192.168.1.1 (The
    >> DHCP Server sent a DHCPNACK message).
    >> Event Xml:
    >> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    >> <System>
    >> <Provider Name="Microsoft-Windows-Dhcp-Client"
    >> Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    >> <EventID Qualifiers="0">1002</EventID>
    >> <Version>0</Version>
    >> <Level>2</Level>
    >> <Task>0</Task>
    >> <Opcode>0</Opcode>
    >> <Keywords>0x80000000000000</Keywords>
    >> <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    >> <EventRecordID>59966</EventRecordID>
    >> <Correlation />
    >> <Execution ProcessID="0" ThreadID="0" />
    >> <Channel>System</Channel>
    >> <Computer>VM-TIMB</Computer>
    >> <Security />
    >> </System>
    >> <EventData>
    >> <Data>192.168.1.4</Data>
    >> <Data>00044B05C00E</Data>
    >> <Data>192.168.1.1</Data>
    >> </EventData>
    >> </Event>
    >

      My System SpecsSystem Spec

  4. #4


    Jack [MVP-Networking] Guest

    Re: Vista 64bit SP2 Now No Internet on Wake Up

    Hi
    Look also in the Drivers section of the Card's configuration, there might be
    an entry there concerning WakeUp.
    Jack (MS, MVP-Networking)

    "timb" <mtguy26505@xxxxxx> wrote in message
    news:29E83B24-0B3E-4A7A-AA42-CDDF2F6D8651@xxxxxx

    > Thank you Jack... it's not "wireless"... this is hard-wired to the NIC
    > port on my EVGA 680i Motherboard... and if you mean set "Allow the
    > computer to turn of this device to save power" setting on the NIC
    > adapter... been there, done that... no joy... i reinstalled the NIC
    > drivers... that didn't help... i did a system restore... that didn't
    > help... i have NOT reversed the installation of SP2, but I suppose that's
    > the next step... not something I really want to do... any other ideas ???
    >
    >
    > "Jack [MVP-Networking]" <jack@xxxxxx> wrote in message
    > news:uHAX9aW4JHA.6004@xxxxxx

    >> Hi
    >> Try to disable the Power Saving of the Wireless card.
    >> Jack (MS, MVP-Networking)
    >>
    >> "timb" <mtguy26505@xxxxxx> wrote in message
    >> news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxx

    >>> My internet connection is gone every time I wake the machine from sleep
    >>> with the following error in the event log... worked fine in SP1... no
    >>> hardware/software changes... no driver updates for the network adapter
    >>> are available... it's on a netgear router which I presume is the device
    >>> sending the "DHCPNACK message"
    >>>
    >>> Ideas anyone ??????????????
    >>>
    >>> Log Name: System
    >>> Source: Microsoft-Windows-Dhcp-Client
    >>> Date: 5/30/2009 12:48:25 PM
    >>> Event ID: 1002
    >>> Task Category: None
    >>> Level: Error
    >>> Keywords: Classic
    >>> User: N/A
    >>> Computer: VM-TIMB
    >>> Description:
    >>> The IP address lease 192.168.1.4 for the Network Card with network
    >>> address 00044B05C00E has been denied by the DHCP server 192.168.1.1 (The
    >>> DHCP Server sent a DHCPNACK message).
    >>> Event Xml:
    >>> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    >>> <System>
    >>> <Provider Name="Microsoft-Windows-Dhcp-Client"
    >>> Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    >>> <EventID Qualifiers="0">1002</EventID>
    >>> <Version>0</Version>
    >>> <Level>2</Level>
    >>> <Task>0</Task>
    >>> <Opcode>0</Opcode>
    >>> <Keywords>0x80000000000000</Keywords>
    >>> <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    >>> <EventRecordID>59966</EventRecordID>
    >>> <Correlation />
    >>> <Execution ProcessID="0" ThreadID="0" />
    >>> <Channel>System</Channel>
    >>> <Computer>VM-TIMB</Computer>
    >>> <Security />
    >>> </System>
    >>> <EventData>
    >>> <Data>192.168.1.4</Data>
    >>> <Data>00044B05C00E</Data>
    >>> <Data>192.168.1.1</Data>
    >>> </EventData>
    >>> </Event>
    >>
    >

      My System SpecsSystem Spec

  5. #5


    timb Guest

    Re: Vista 64bit SP2 Now No Internet on Wake Up

    Thanks again, and yes... "Wake on Lan" is a feature of the NIC... but I was
    always under the impression that was for use if you were in an environment
    where the network admin wanted to wake or poll your system so they could
    perform admin tasks, etc... This is a home system and "wake on lan" is
    disabled in my bios, more or less because I don't to open that door... in
    addition, I've seen threads saying that if it is set that way, Vista won't
    stay asleep... I'm starting to think this is a SP2 bug or that the SP1 NIC
    drivers aren't compatible...

    Other thoughts ?


    "Jack [MVP-Networking]" <jack@xxxxxx> wrote in message
    news:OkNSvAh4JHA.3676@xxxxxx

    > Hi
    > Look also in the Drivers section of the Card's configuration, there might
    > be an entry there concerning WakeUp.
    > Jack (MS, MVP-Networking)
    >
    > "timb" <mtguy26505@xxxxxx> wrote in message
    > news:29E83B24-0B3E-4A7A-AA42-CDDF2F6D8651@xxxxxx

    >> Thank you Jack... it's not "wireless"... this is hard-wired to the NIC
    >> port on my EVGA 680i Motherboard... and if you mean set "Allow the
    >> computer to turn of this device to save power" setting on the NIC
    >> adapter... been there, done that... no joy... i reinstalled the NIC
    >> drivers... that didn't help... i did a system restore... that didn't
    >> help... i have NOT reversed the installation of SP2, but I suppose that's
    >> the next step... not something I really want to do... any other ideas ???
    >>
    >>
    >> "Jack [MVP-Networking]" <jack@xxxxxx> wrote in message
    >> news:uHAX9aW4JHA.6004@xxxxxx

    >>> Hi
    >>> Try to disable the Power Saving of the Wireless card.
    >>> Jack (MS, MVP-Networking)
    >>>
    >>> "timb" <mtguy26505@xxxxxx> wrote in message
    >>> news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxx
    >>>> My internet connection is gone every time I wake the machine from sleep
    >>>> with the following error in the event log... worked fine in SP1... no
    >>>> hardware/software changes... no driver updates for the network adapter
    >>>> are available... it's on a netgear router which I presume is the device
    >>>> sending the "DHCPNACK message"
    >>>>
    >>>> Ideas anyone ??????????????
    >>>>
    >>>> Log Name: System
    >>>> Source: Microsoft-Windows-Dhcp-Client
    >>>> Date: 5/30/2009 12:48:25 PM
    >>>> Event ID: 1002
    >>>> Task Category: None
    >>>> Level: Error
    >>>> Keywords: Classic
    >>>> User: N/A
    >>>> Computer: VM-TIMB
    >>>> Description:
    >>>> The IP address lease 192.168.1.4 for the Network Card with network
    >>>> address 00044B05C00E has been denied by the DHCP server 192.168.1.1
    >>>> (The DHCP Server sent a DHCPNACK message).
    >>>> Event Xml:
    >>>> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    >>>> <System>
    >>>> <Provider Name="Microsoft-Windows-Dhcp-Client"
    >>>> Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    >>>> <EventID Qualifiers="0">1002</EventID>
    >>>> <Version>0</Version>
    >>>> <Level>2</Level>
    >>>> <Task>0</Task>
    >>>> <Opcode>0</Opcode>
    >>>> <Keywords>0x80000000000000</Keywords>
    >>>> <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    >>>> <EventRecordID>59966</EventRecordID>
    >>>> <Correlation />
    >>>> <Execution ProcessID="0" ThreadID="0" />
    >>>> <Channel>System</Channel>
    >>>> <Computer>VM-TIMB</Computer>
    >>>> <Security />
    >>>> </System>
    >>>> <EventData>
    >>>> <Data>192.168.1.4</Data>
    >>>> <Data>00044B05C00E</Data>
    >>>> <Data>192.168.1.1</Data>
    >>>> </EventData>
    >>>> </Event>
    >>>
    >>
    >

      My System SpecsSystem Spec

  6. #6


    Jack [MVP-Networking] Guest

    Re: Vista 64bit SP2 Now No Internet on Wake Up

    Hi
    You are right about Wake On LAN (WOL). Proper WOL assumes that a computer is
    Off, and suppose to boot it up upon getting a Magic Packet.
    However take a close look, many NICs these day use the same term referring
    to what you might call Wake On any Traffic.
    I.e. waking the computer if another computer on the Network is trying to
    connect to it.
    Jack (MS, MVP-Networking)

    "timb" <mtguy26505@xxxxxx> wrote in message
    news:7A4EFCD1-55E3-4B62-ACEF-A892C7A848AF@xxxxxx

    > Thanks again, and yes... "Wake on Lan" is a feature of the NIC... but I
    > was always under the impression that was for use if you were in an
    > environment where the network admin wanted to wake or poll your system so
    > they could perform admin tasks, etc... This is a home system and "wake on
    > lan" is disabled in my bios, more or less because I don't to open that
    > door... in addition, I've seen threads saying that if it is set that way,
    > Vista won't stay asleep... I'm starting to think this is a SP2 bug or that
    > the SP1 NIC drivers aren't compatible...
    >
    > Other thoughts ?
    >
    >
    > "Jack [MVP-Networking]" <jack@xxxxxx> wrote in message
    > news:OkNSvAh4JHA.3676@xxxxxx

    >> Hi
    >> Look also in the Drivers section of the Card's configuration, there might
    >> be an entry there concerning WakeUp.
    >> Jack (MS, MVP-Networking)
    >>
    >> "timb" <mtguy26505@xxxxxx> wrote in message
    >> news:29E83B24-0B3E-4A7A-AA42-CDDF2F6D8651@xxxxxx

    >>> Thank you Jack... it's not "wireless"... this is hard-wired to the NIC
    >>> port on my EVGA 680i Motherboard... and if you mean set "Allow the
    >>> computer to turn of this device to save power" setting on the NIC
    >>> adapter... been there, done that... no joy... i reinstalled the NIC
    >>> drivers... that didn't help... i did a system restore... that didn't
    >>> help... i have NOT reversed the installation of SP2, but I suppose
    >>> that's the next step... not something I really want to do... any other
    >>> ideas ???
    >>>
    >>>
    >>> "Jack [MVP-Networking]" <jack@xxxxxx> wrote in message
    >>> news:uHAX9aW4JHA.6004@xxxxxx
    >>>> Hi
    >>>> Try to disable the Power Saving of the Wireless card.
    >>>> Jack (MS, MVP-Networking)
    >>>>
    >>>> "timb" <mtguy26505@xxxxxx> wrote in message
    >>>> news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxx
    >>>>> My internet connection is gone every time I wake the machine from
    >>>>> sleep with the following error in the event log... worked fine in
    >>>>> SP1... no hardware/software changes... no driver updates for the
    >>>>> network adapter are available... it's on a netgear router which I
    >>>>> presume is the device sending the "DHCPNACK message"
    >>>>>
    >>>>> Ideas anyone ??????????????
    >>>>>
    >>>>> Log Name: System
    >>>>> Source: Microsoft-Windows-Dhcp-Client
    >>>>> Date: 5/30/2009 12:48:25 PM
    >>>>> Event ID: 1002
    >>>>> Task Category: None
    >>>>> Level: Error
    >>>>> Keywords: Classic
    >>>>> User: N/A
    >>>>> Computer: VM-TIMB
    >>>>> Description:
    >>>>> The IP address lease 192.168.1.4 for the Network Card with network
    >>>>> address 00044B05C00E has been denied by the DHCP server 192.168.1.1
    >>>>> (The DHCP Server sent a DHCPNACK message).
    >>>>> Event Xml:
    >>>>> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    >>>>> <System>
    >>>>> <Provider Name="Microsoft-Windows-Dhcp-Client"
    >>>>> Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp"
    >>>>> />
    >>>>> <EventID Qualifiers="0">1002</EventID>
    >>>>> <Version>0</Version>
    >>>>> <Level>2</Level>
    >>>>> <Task>0</Task>
    >>>>> <Opcode>0</Opcode>
    >>>>> <Keywords>0x80000000000000</Keywords>
    >>>>> <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    >>>>> <EventRecordID>59966</EventRecordID>
    >>>>> <Correlation />
    >>>>> <Execution ProcessID="0" ThreadID="0" />
    >>>>> <Channel>System</Channel>
    >>>>> <Computer>VM-TIMB</Computer>
    >>>>> <Security />
    >>>>> </System>
    >>>>> <EventData>
    >>>>> <Data>192.168.1.4</Data>
    >>>>> <Data>00044B05C00E</Data>
    >>>>> <Data>192.168.1.1</Data>
    >>>>> </EventData>
    >>>>> </Event>
    >>>>
    >>>
    >>
    >

      My System SpecsSystem Spec

  7. #7


    Tae Song Guest

    Re: Vista 64bit SP2 Now No Internet on Wake Up


    "timb" <mtguy26505@xxxxxx> wrote in message
    news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxx

    > My internet connection is gone every time I wake the machine from sleep
    > with the following error in the event log... worked fine in SP1... no
    > hardware/software changes... no driver updates for the network adapter are
    > available... it's on a netgear router which I presume is the device
    > sending the "DHCPNACK message"
    >
    > Ideas anyone ??????????????
    >
    > Log Name: System
    > Source: Microsoft-Windows-Dhcp-Client
    > Date: 5/30/2009 12:48:25 PM
    > Event ID: 1002
    > Task Category: None
    > Level: Error
    > Keywords: Classic
    > User: N/A
    > Computer: VM-TIMB
    > Description:
    > The IP address lease 192.168.1.4 for the Network Card with network address
    > 00044B05C00E has been denied by the DHCP server 192.168.1.1 (The DHCP
    > Server sent a DHCPNACK message).
    > Event Xml:
    > <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    > <System>
    > <Provider Name="Microsoft-Windows-Dhcp-Client"
    > Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    > <EventID Qualifiers="0">1002</EventID>
    > <Version>0</Version>
    > <Level>2</Level>
    > <Task>0</Task>
    > <Opcode>0</Opcode>
    > <Keywords>0x80000000000000</Keywords>
    > <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    > <EventRecordID>59966</EventRecordID>
    > <Correlation />
    > <Execution ProcessID="0" ThreadID="0" />
    > <Channel>System</Channel>
    > <Computer>VM-TIMB</Computer>
    > <Security />
    > </System>
    > <EventData>
    > <Data>192.168.1.4</Data>
    > <Data>00044B05C00E</Data>
    > <Data>192.168.1.1</Data>
    > </EventData>
    > </Event>
    Try updating the network driver. It's one of the common bug fixes to resume
    after coming back from sleep mode.

    What DHCP server are you using? Is it a router or ICS?


      My System SpecsSystem Spec

  8. #8


    timb Guest

    Re: Vista 64bit SP2 Now No Internet on Wake Up

    Thanks Tae... my netgear router is the DHCP and it's firmware is current, as
    are my NIC drivers... I did find a thread suggesting unbinding IPv6 on the
    NIC and that seems to have stopped these DHCP problems... so ultimately it
    looks like the ongoing legacy of Vista... device driver compatibility is
    poorly tested and carelessly implemented...

    Again thanks... M

    "Tae Song" <tae_song@xxxxxx> wrote in message
    news:181ADF6B-B95F-414D-9A77-A3587C52A35C@xxxxxx

    >
    > "timb" <mtguy26505@xxxxxx> wrote in message
    > news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxx

    >> My internet connection is gone every time I wake the machine from sleep
    >> with the following error in the event log... worked fine in SP1... no
    >> hardware/software changes... no driver updates for the network adapter
    >> are available... it's on a netgear router which I presume is the device
    >> sending the "DHCPNACK message"
    >>
    >> Ideas anyone ??????????????
    >>
    >> Log Name: System
    >> Source: Microsoft-Windows-Dhcp-Client
    >> Date: 5/30/2009 12:48:25 PM
    >> Event ID: 1002
    >> Task Category: None
    >> Level: Error
    >> Keywords: Classic
    >> User: N/A
    >> Computer: VM-TIMB
    >> Description:
    >> The IP address lease 192.168.1.4 for the Network Card with network
    >> address 00044B05C00E has been denied by the DHCP server 192.168.1.1 (The
    >> DHCP Server sent a DHCPNACK message).
    >> Event Xml:
    >> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    >> <System>
    >> <Provider Name="Microsoft-Windows-Dhcp-Client"
    >> Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    >> <EventID Qualifiers="0">1002</EventID>
    >> <Version>0</Version>
    >> <Level>2</Level>
    >> <Task>0</Task>
    >> <Opcode>0</Opcode>
    >> <Keywords>0x80000000000000</Keywords>
    >> <TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
    >> <EventRecordID>59966</EventRecordID>
    >> <Correlation />
    >> <Execution ProcessID="0" ThreadID="0" />
    >> <Channel>System</Channel>
    >> <Computer>VM-TIMB</Computer>
    >> <Security />
    >> </System>
    >> <EventData>
    >> <Data>192.168.1.4</Data>
    >> <Data>00044B05C00E</Data>
    >> <Data>192.168.1.1</Data>
    >> </EventData>
    >> </Event>
    >
    > Try updating the network driver. It's one of the common bug fixes to
    > resume after coming back from sleep mode.
    >
    > What DHCP server are you using? Is it a router or ICS?

      My System SpecsSystem Spec


Vista 64bit SP2 Now No Internet on Wake Up
Similar Threads
Thread Forum
Upgrade from Home Premium 64bit to Ultimate 64bit - No 64bit Media Vista installation & setup
Anyone know a skype internet phone that will work on 64bit vista? Network & Sharing
Home 64bit wake up problem Drivers
Applications cannot access the internet, only IE 64bit Vista performance & maintenance
lose internet connection on computer wake up Vista performance & maintenance