Windows Vista Forums

Network Bug Question...

  1. #1


    Travis King Guest

    Network Bug Question...

    In Vista RC1 5728 and RC2 5744, I have had network problems where if I
    copy a music or picture file onto another computer's network folder from
    my computer with Vista, it shows 'calculating time remaining' and
    freezes up every time. I end up having to reset my computer to clear it
    up. It seems to copy word documents onto other computers' network
    folders just fine. My computer with Vista also loses its Internet
    connection sometimes when I try to access my computer's network folder
    from another computer. The only way to fix that is to restart the
    computer. The network is all wired, not wireless and there are three
    computers on the network through a 4-port Linksys router. My computer
    has both XP and Vista, while the other two computers have XP only. I do
    not experience networking issues on my computer when I'm on XP. My
    question here is has anybody else experienced a similar networking
    problem and the biggest question is, has this been fixed in the RTM
    version of Vista? My networking adapter is an onboard NVIDIA nForce
    Networking Controller on an Asus K8N motherboard. Besides this bug and
    the mfpmp in WMP11, I'm starting to like Vista as it loads applications
    a lot faster and is generally more responsive than XP on the same
    computer. (I was previously pretty skeptical about it.) I did not
    experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
    RC1 (5600). I had other networking problems in Beta 2, but they were
    resolved in 5536. So, anybody know? Thanks.

      My System SpecsSystem Spec

  2. #2


    Kim [MS] Guest

    RE: Network Bug Question...

    Travis,

    I'm sorry you're experiencing problems. The best advice I have for you is
    to ask you to install the Release version of Vista and tell us if you can
    reproduce any of these issues.

    Thanks

    "Travis King" wrote:

    > In Vista RC1 5728 and RC2 5744, I have had network problems where if I
    > copy a music or picture file onto another computer's network folder from
    > my computer with Vista, it shows 'calculating time remaining' and
    > freezes up every time. I end up having to reset my computer to clear it
    > up. It seems to copy word documents onto other computers' network
    > folders just fine. My computer with Vista also loses its Internet
    > connection sometimes when I try to access my computer's network folder
    > from another computer. The only way to fix that is to restart the
    > computer. The network is all wired, not wireless and there are three
    > computers on the network through a 4-port Linksys router. My computer
    > has both XP and Vista, while the other two computers have XP only. I do
    > not experience networking issues on my computer when I'm on XP. My
    > question here is has anybody else experienced a similar networking
    > problem and the biggest question is, has this been fixed in the RTM
    > version of Vista? My networking adapter is an onboard NVIDIA nForce
    > Networking Controller on an Asus K8N motherboard. Besides this bug and
    > the mfpmp in WMP11, I'm starting to like Vista as it loads applications
    > a lot faster and is generally more responsive than XP on the same
    > computer. (I was previously pretty skeptical about it.) I did not
    > experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
    > RC1 (5600). I had other networking problems in Beta 2, but they were
    > resolved in 5536. So, anybody know? Thanks.
    >


      My System SpecsSystem Spec

  3. #3


    Travis King Guest

    Re: Network Bug Question...

    I'm thinking about trying a networking card as opposed to the onboard
    networking adapter and see if that will make a difference. I have a few
    just sitting around. If that doesn't work, then I guess I will just
    have to take it from there. Like I said, I did not experience these
    problems up until build 5728 and 5744. Thanks.
    Kim [MS] wrote:
    > Travis,
    >
    > I'm sorry you're experiencing problems. The best advice I have for you is
    > to ask you to install the Release version of Vista and tell us if you can
    > reproduce any of these issues.
    >
    > Thanks
    >
    > "Travis King" wrote:
    >
    >> In Vista RC1 5728 and RC2 5744, I have had network problems where if I
    >> copy a music or picture file onto another computer's network folder from
    >> my computer with Vista, it shows 'calculating time remaining' and
    >> freezes up every time. I end up having to reset my computer to clear it
    >> up. It seems to copy word documents onto other computers' network
    >> folders just fine. My computer with Vista also loses its Internet
    >> connection sometimes when I try to access my computer's network folder
    >> from another computer. The only way to fix that is to restart the
    >> computer. The network is all wired, not wireless and there are three
    >> computers on the network through a 4-port Linksys router. My computer
    >> has both XP and Vista, while the other two computers have XP only. I do
    >> not experience networking issues on my computer when I'm on XP. My
    >> question here is has anybody else experienced a similar networking
    >> problem and the biggest question is, has this been fixed in the RTM
    >> version of Vista? My networking adapter is an onboard NVIDIA nForce
    >> Networking Controller on an Asus K8N motherboard. Besides this bug and
    >> the mfpmp in WMP11, I'm starting to like Vista as it loads applications
    >> a lot faster and is generally more responsive than XP on the same
    >> computer. (I was previously pretty skeptical about it.) I did not
    >> experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
    >> RC1 (5600). I had other networking problems in Beta 2, but they were
    >> resolved in 5536. So, anybody know? Thanks.
    >>


      My System SpecsSystem Spec

  4. #4


    Travis King Guest

    Re: Network Bug Question...

    Tried a different network card and that fixed it. Thanks.
    "Travis King" <Anonymous@none.com> wrote in message
    news:ejCIoGYSHHA.5100@TK2MSFTNGP06.phx.gbl...
    > I'm thinking about trying a networking card as opposed to the onboard
    > networking adapter and see if that will make a difference. I have a few
    > just sitting around. If that doesn't work, then I guess I will just have
    > to take it from there. Like I said, I did not experience these problems
    > up until build 5728 and 5744. Thanks.
    > Kim [MS] wrote:
    >> Travis,
    >>
    >> I'm sorry you're experiencing problems. The best advice I have for you
    >> is to ask you to install the Release version of Vista and tell us if you
    >> can reproduce any of these issues.
    >>
    >> Thanks
    >>
    >> "Travis King" wrote:
    >>
    >>> In Vista RC1 5728 and RC2 5744, I have had network problems where if I
    >>> copy a music or picture file onto another computer's network folder from
    >>> my computer with Vista, it shows 'calculating time remaining' and
    >>> freezes up every time. I end up having to reset my computer to clear it
    >>> up. It seems to copy word documents onto other computers' network
    >>> folders just fine. My computer with Vista also loses its Internet
    >>> connection sometimes when I try to access my computer's network folder
    >>> from another computer. The only way to fix that is to restart the
    >>> computer. The network is all wired, not wireless and there are three
    >>> computers on the network through a 4-port Linksys router. My computer
    >>> has both XP and Vista, while the other two computers have XP only. I do
    >>> not experience networking issues on my computer when I'm on XP. My
    >>> question here is has anybody else experienced a similar networking
    >>> problem and the biggest question is, has this been fixed in the RTM
    >>> version of Vista? My networking adapter is an onboard NVIDIA nForce
    >>> Networking Controller on an Asus K8N motherboard. Besides this bug and
    >>> the mfpmp in WMP11, I'm starting to like Vista as it loads applications
    >>> a lot faster and is generally more responsive than XP on the same
    >>> computer. (I was previously pretty skeptical about it.) I did not
    >>> experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
    >>> RC1 (5600). I had other networking problems in Beta 2, but they were
    >>> resolved in 5536. So, anybody know? Thanks.
    >>>



      My System SpecsSystem Spec

  5. #5


    Stuart [MVP] Guest

    RE: Network Bug Question...

    This article (just released) may address your problem:

    http://support.microsoft.com/kb/931770/en-us

    Regards,

    Stuart.
    --------


    "Travis King" wrote:

    > In Vista RC1 5728 and RC2 5744, I have had network problems where if I
    > copy a music or picture file onto another computer's network folder from
    > my computer with Vista, it shows 'calculating time remaining' and
    > freezes up every time. I end up having to reset my computer to clear it
    > up. It seems to copy word documents onto other computers' network
    > folders just fine. My computer with Vista also loses its Internet
    > connection sometimes when I try to access my computer's network folder
    > from another computer. The only way to fix that is to restart the
    > computer. The network is all wired, not wireless and there are three
    > computers on the network through a 4-port Linksys router. My computer
    > has both XP and Vista, while the other two computers have XP only. I do
    > not experience networking issues on my computer when I'm on XP. My
    > question here is has anybody else experienced a similar networking
    > problem and the biggest question is, has this been fixed in the RTM
    > version of Vista? My networking adapter is an onboard NVIDIA nForce
    > Networking Controller on an Asus K8N motherboard. Besides this bug and
    > the mfpmp in WMP11, I'm starting to like Vista as it loads applications
    > a lot faster and is generally more responsive than XP on the same
    > computer. (I was previously pretty skeptical about it.) I did not
    > experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
    > RC1 (5600). I had other networking problems in Beta 2, but they were
    > resolved in 5536. So, anybody know? Thanks.
    >


      My System SpecsSystem Spec


Network Bug Question...
Similar Threads
Thread Forum
wireless network question Vista General
Network software question Vista networking & sharing
Network share question Vista General
connect to network question Vista networking & sharing
Re: Network Question Vista General