Windows Vista Forums

Network Problems.

  1. #1


    Mossie Guest

    Network Problems.

    I have no network as such, but my internet connection is via a router
    and I have constant problems since upgrading. I seem to lose the
    connection several times daily, and even when I don't lose the
    connection it is much slower than it was under XP. My network adapter
    is an NVIDIA nForce Networking Controller, built into the mobo. I have
    tried getting an updated driver but none is available on the nvidia
    website for vista. If I right click the network icon on the taskbar,
    select "Diagnose and Repair" it tries to repair, then says it can't
    solve the problem and asks if I want to reset the adapter. Sometimes
    this solves the problems, sometimes not. Is this a known problem?

    Also under Local Area Connection properties in the box "This
    connectionuses the following items" I have
    Client for Microsoft Networks
    QoS Packet Scheduler
    File and Printer Sharing for Microsoft Networks
    TCP/IP v4 and v6
    Link layer topology discovery mapper I/O driver
    Link layer topology discovery responder
    Do I need all of these on a computer with only an internet connection,
    no LAN?
    Thanks.
    Mossie

      My System SpecsSystem Spec

  2. #2


    Phinz13@gmail.com Guest

    Re: Network Problems.

    I have an HP laptop with a Broadcom wireless g internal and am having
    the exact same issues! Everything worked fine until I upgarded over
    the weekend. Even the blue wireless light on the laptop is blinking
    now as opposed to just being on. I get disconnected several times, and
    when it IS connected its VERY slow. I also have found that when I
    click reset the network adapter, it will be PK, but only for a while
    before the headache comes back.
    Hopefully someone has a fix, its killing me!




      My System SpecsSystem Spec

  3. #3


    Stuart [MVP] Guest

    Re: Network Problems.

    This article (just released) may address your problem:

    http://support.microsoft.com/kb/931770/en-us

    Regards,

    Stuart.
    --------


    "Phinz13@gmail.com" wrote:

    > I have an HP laptop with a Broadcom wireless g internal and am having
    > the exact same issues! Everything worked fine until I upgarded over
    > the weekend. Even the blue wireless light on the laptop is blinking
    > now as opposed to just being on. I get disconnected several times, and
    > when it IS connected its VERY slow. I also have found that when I
    > click reset the network adapter, it will be PK, but only for a while
    > before the headache comes back.
    > Hopefully someone has a fix, its killing me!
    >
    >
    >
    >


      My System SpecsSystem Spec


Network Problems.
Similar Threads
Thread Forum
Wireless network problems, Vista/XP network Network & Sharing
Please help ... Having Network Problems Network & Sharing
network problems Virtual PC
Connect to a network and Network Problems Vista networking & sharing
Network Problems Vista installation & setup