Windows Vista Forums

The Group Policy Client service failed the logon

  1. #1


    Roman Guest

    The Group Policy Client service failed the logon

    All,

    I've been running a Vista Ultimate machine on a Client / Server network for
    some time. I'm not sure if it's connected to the problem or not, but I've
    just completed rebuilding the Active Directory on a Server 2003 R2 database
    following a corruption.

    I use to be able to log onto the domain fine before, now I receive the
    following message when I try logging on from the Vista machine using my
    normal userid, Admin is ok:

    "The Group Policy Client service failed the logon. Access is denied."

    Other users can log on using the Vista machine, and I can log on to the
    domain from other machines. Anyone have any suggestions? I have found 2
    references on the Net, neither has a solution.

      My System SpecsSystem Spec

  2. #2


    Roman Guest

    RE: The Group Policy Client service failed the logon

    After searching various fora this appears to be a relatively new issue. Any
    technical support would be appreciated.

    "Roman" wrote:

    > All,
    >
    > I've been running a Vista Ultimate machine on a Client / Server network for
    > some time. I'm not sure if it's connected to the problem or not, but I've
    > just completed rebuilding the Active Directory on a Server 2003 R2 database
    > following a corruption.
    >
    > I use to be able to log onto the domain fine before, now I receive the
    > following message when I try logging on from the Vista machine using my
    > normal userid, Admin is ok:
    >
    > "The Group Policy Client service failed the logon. Access is denied."
    >
    > Other users can log on using the Vista machine, and I can log on to the
    > domain from other machines. Anyone have any suggestions? I have found 2
    > references on the Net, neither has a solution.


      My System SpecsSystem Spec

  3. #3


    Robert L [MVP - Networking] Guest

    Re: The Group Policy Client service failed the logon

    It could be the profile issue. Any errors in the event viewer? Or this search result may help,

    Solved: one user uses temp profile ...Post Posted: Wed Feb 07, 2007 4:24 am Post subject: Solved: one user uses temp profile when logon Vista, Reply with quote ...
    http://www.chicagotech.net/netforums...opic.php?t=241


    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    "Roman" <Roman@discussions.microsoft.com> wrote in message news:15E83349-2AC6-4C7F-86ED-E34022C13192@microsoft.com...
    All,

    I've been running a Vista Ultimate machine on a Client / Server network for
    some time. I'm not sure if it's connected to the problem or not, but I've
    just completed rebuilding the Active Directory on a Server 2003 R2 database
    following a corruption.

    I use to be able to log onto the domain fine before, now I receive the
    following message when I try logging on from the Vista machine using my
    normal userid, Admin is ok:

    "The Group Policy Client service failed the logon. Access is denied."

    Other users can log on using the Vista machine, and I can log on to the
    domain from other machines. Anyone have any suggestions? I have found 2
    references on the Net, neither has a solution.

      My System SpecsSystem Spec

  4. #4


    Roman Guest

    Re: The Group Policy Client service failed the logon

    I deleted the user profile on the server - My Docs, App Data and Desktop are
    individually redirected to separate folders. Disabled Offline File Caching in
    GPO and deleted the Users/userid profile on the client.

    Login was restored however I continue to receive a Profile error on the
    client (uses a temp Profile). Although this action reenabled logins, I
    suspect I have other issues following the AD database corruption and
    subsequent rebuild.

    I plan to reinstall the server before I have another failure.

    "Robert L [MVP - Networking]" wrote:

    > It could be the profile issue. Any errors in the event viewer? Or this search result may help,
    >
    > Solved: one user uses temp profile ...Post Posted: Wed Feb 07, 2007 4:24 am Post subject: Solved: one user uses temp profile when logon Vista, Reply with quote ...
    > http://www.chicagotech.net/netforums...opic.php?t=241
    >
    >
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    > "Roman" <Roman@discussions.microsoft.com> wrote in message news:15E83349-2AC6-4C7F-86ED-E34022C13192@microsoft.com...
    > All,
    >
    > I've been running a Vista Ultimate machine on a Client / Server network for
    > some time. I'm not sure if it's connected to the problem or not, but I've
    > just completed rebuilding the Active Directory on a Server 2003 R2 database
    > following a corruption.
    >
    > I use to be able to log onto the domain fine before, now I receive the
    > following message when I try logging on from the Vista machine using my
    > normal userid, Admin is ok:
    >
    > "The Group Policy Client service failed the logon. Access is denied."
    >
    > Other users can log on using the Vista machine, and I can log on to the
    > domain from other machines. Anyone have any suggestions? I have found 2
    > references on the Net, neither has a solution


      My System SpecsSystem Spec

  5. #5


    [PT] Marco Clerigo Guest

    the group policy client service failed the logon

    I lost about 8 hours solving this one...
    In Windows Vista you have to access User Accounts, in the Control Panel. Then, in the left taskbar you have "Configure Advance User Profile Properties". There you can see all the users and respective profile types (local and roaming).

    It's in the roaming profiles you have a problem. When it tries to logon, (beats me too) it isnt a authenticated user, so, the server rejects it.

    In User Accounts, you have to select "Manage User Accounts", and Add an user for that computer. It asks for Username and Domain, fill in the blanks and try again...

    After many, many, many, many tries, i found the solution... wish it helps you...

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com

      My System SpecsSystem Spec

  6. #6


    gent Guest

    Re: The Group Policy Client service failed the logon


    '[PT Wrote:
    > Marco Clerigo;2740433']I lost about 8 hours solving this one...
    > In Windows Vista you have to access User Accounts, in the Control
    > Panel. Then, in the left taskbar you have "Configure Advance User
    > Profile Properties". There you can see all the users and respective
    > profile types (local and roaming).
    >
    > It's in the roaming profiles you have a problem. When it tries to
    > logon, (beats me too) it isnt a authenticated user, so, the server
    > rejects it.
    >
    > In User Accounts, you have to select "Manage User Accounts", and Add an
    > user for that computer. It asks for Username and Domain, fill in the
    > blanks and try again...
    >
    > After many, many, many, many tries, i found the solution... wish it
    > helps you...
    >
    > EggHeadCafe.com - .NET Developer Portal of Choice
    > http://www.eggheadcafe.com


    anyway you can explain what I would need to do here?

    I have basically the same issue and have been googling it for over a
    week.

    User is on a domain, should have a roaming profile as well. Just
    installed Vista, and as soon as he go's to login he gets that exact
    error msg and access is denied, However I can login to the machine
    fine, as well as another individual as well. We eventually reimaged
    the machine again and came to the exact same error.

    We've found we can delete his "profile" or folder from users, it will
    then allow him to login but only on a temp profile that wont save. If
    we try to create that folder again, it results back into the
    aformentioned error again.

    I'm completely stumped on this. Any suggestions to even try would be
    helpful.


    --
    gent
    ------------------------------------------------------------------------
    gent's Profile: http://forums.techarena.in/member.php?userid=26416
    View this thread: http://forums.techarena.in/showthread.php?t=708579

    http://forums.techarena.in


      My System SpecsSystem Spec

  7. #7


    Dr Jonez Guest

    RE: The Group Policy Client service failed the logon

    I too am having the same problem. My main issue is that none of my accounts
    (one on a domain that does not exist anymore, and one that I created by
    changing to a workgroup rather than the domain which, as said before, does
    not exist anymore, hence the switch in the first place) will connect and let
    me in.

    The Domain account gives me the "the group policy client service failed the
    logon" issue and log cycles.
    The new workgroup account just cycles to a logging out and goes back to the
    main login screen.

    and of course, the information that I need to get my 90 days product support
    from microsoft is on the computer, and I don't have any users that can log
    into the system to get said information.

      My System SpecsSystem Spec

  8. #8


    mrisaac Guest

    RE: The Group Policy Client service failed the logon

    I am having the same problem and I only have one user set up on this pc. I
    have not been able to access the pc at all. HELP!!!

    "Dr Jonez" wrote:

    > I too am having the same problem. My main issue is that none of my accounts
    > (one on a domain that does not exist anymore, and one that I created by
    > changing to a workgroup rather than the domain which, as said before, does
    > not exist anymore, hence the switch in the first place) will connect and let
    > me in.
    >
    > The Domain account gives me the "the group policy client service failed the
    > logon" issue and log cycles.
    > The new workgroup account just cycles to a logging out and goes back to the
    > main login screen.
    >
    > and of course, the information that I need to get my 90 days product support
    > from microsoft is on the computer, and I don't have any users that can log
    > into the system to get said information.

      My System SpecsSystem Spec


The Group Policy Client service failed the logon
Similar Threads
Thread Forum
Group Policy Client Service Failed the logon Access Denied Software
The Group Policy Client service failed the logon General Discussion
Group Policy Client Service Failed the logon - Access Denied Vista General
"The Group Policy Client service failed the logon. Access is denie Vista account administration
Group Policy Client service failed logon? Vista account administration