Windows Vista Forums

Vista - ICS error msg

  1. #1


    drewby doo Guest

    Vista - ICS error msg

    hey guys, hoping somebody has an idea for this one. i've seen this issue
    described pretty much exactly in one other post, but nobody replied to the
    guy.
    i have a computer running vista ultimate, connected to LAN/WAN via a
    wireless connection to a router. the router and wireless adpater are setup to
    establish an IP using DHCP. i also have an xbox 360 connected to the vista
    machine via a crossover cable to the onboard network adapter. the 360 and
    machine can communicate fine. i'm trying to enable ICS so the 360 can use the
    internet connection, but i get skunked when go into the wireless properties
    and tick the checkbox to "allow other users to connect" and click OK - the
    error msg is "An error occurred while internet connection sharing was being
    enabled." below that is "(null)", likely where an error code should be.

    i had this working a few weeks ago and just recently tried jumping online
    via my 360, but despite my best efforts it's a no-go. does anybody know the
    services required to make ICS work in vista? i did change 2 services
    recently, altho they were almost certainly not related to any network
    functions windows uses. any help would be appreciated, thanks!

      My System SpecsSystem Spec

  2.   


  3. #2


    Damo Guest

    RE: Vista - ICS error msg

    Hi Drewby Doo,
    I have the same problem. Did you manage to resolve it at all?
    Any information would be very helpful

    Cheers

    D.

    "drewby doo" wrote:

    > hey guys, hoping somebody has an idea for this one. i've seen this issue
    > described pretty much exactly in one other post, but nobody replied to the
    > guy.
    > i have a computer running vista ultimate, connected to LAN/WAN via a
    > wireless connection to a router. the router and wireless adpater are setup to
    > establish an IP using DHCP. i also have an xbox 360 connected to the vista
    > machine via a crossover cable to the onboard network adapter. the 360 and
    > machine can communicate fine. i'm trying to enable ICS so the 360 can use the
    > internet connection, but i get skunked when go into the wireless properties
    > and tick the checkbox to "allow other users to connect" and click OK - the
    > error msg is "An error occurred while internet connection sharing was being
    > enabled." below that is "(null)", likely where an error code should be.
    >
    > i had this working a few weeks ago and just recently tried jumping online
    > via my 360, but despite my best efforts it's a no-go. does anybody know the
    > services required to make ICS work in vista? i did change 2 services
    > recently, altho they were almost certainly not related to any network
    > functions windows uses. any help would be appreciated, thanks!


      My System SpecsSystem Spec

  4. #3


    Rodrigo Pires Guest

    RE: Vista - ICS error msg

    Hi guys, I'm also having the exactly same problem. Did you resolve that??

    Please let me know.

    Thanks.


    "Damo" wrote:

    > Hi Drewby Doo,
    > I have the same problem. Did you manage to resolve it at all?
    > Any information would be very helpful
    >
    > Cheers
    >
    > D.
    >
    > "drewby doo" wrote:
    >

    > > hey guys, hoping somebody has an idea for this one. i've seen this issue
    > > described pretty much exactly in one other post, but nobody replied to the
    > > guy.
    > > i have a computer running vista ultimate, connected to LAN/WAN via a
    > > wireless connection to a router. the router and wireless adpater are setup to
    > > establish an IP using DHCP. i also have an xbox 360 connected to the vista
    > > machine via a crossover cable to the onboard network adapter. the 360 and
    > > machine can communicate fine. i'm trying to enable ICS so the 360 can use the
    > > internet connection, but i get skunked when go into the wireless properties
    > > and tick the checkbox to "allow other users to connect" and click OK - the
    > > error msg is "An error occurred while internet connection sharing was being
    > > enabled." below that is "(null)", likely where an error code should be.
    > >
    > > i had this working a few weeks ago and just recently tried jumping online
    > > via my 360, but despite my best efforts it's a no-go. does anybody know the
    > > services required to make ICS work in vista? i did change 2 services
    > > recently, altho they were almost certainly not related to any network
    > > functions windows uses. any help would be appreciated, thanks!

      My System SpecsSystem Spec

  5. #4


    admin Guest

    Re: Vista - ICS error msg

    http://windowshelp.microsoft.com/Win...b14771033.mspx

    "Rodrigo Pires" <RodrigoPires@xxxxxx> wrote in message
    news:0A7B545E-7BA7-4604-B496-88832EB8DB2F@xxxxxx

    > Hi guys, I'm also having the exactly same problem. Did you resolve that??
    >
    > Please let me know.
    >
    > Thanks.
    >
    >
    > "Damo" wrote:
    >

    >> Hi Drewby Doo,
    >> I have the same problem. Did you manage to resolve it at all?
    >> Any information would be very helpful
    >>
    >> Cheers
    >>
    >> D.
    >>
    >> "drewby doo" wrote:
    >>

    >> > hey guys, hoping somebody has an idea for this one. i've seen this
    >> > issue
    >> > described pretty much exactly in one other post, but nobody replied to
    >> > the
    >> > guy.
    >> > i have a computer running vista ultimate, connected to LAN/WAN via a
    >> > wireless connection to a router. the router and wireless adpater are
    >> > setup to
    >> > establish an IP using DHCP. i also have an xbox 360 connected to the
    >> > vista
    >> > machine via a crossover cable to the onboard network adapter. the 360
    >> > and
    >> > machine can communicate fine. i'm trying to enable ICS so the 360 can
    >> > use the
    >> > internet connection, but i get skunked when go into the wireless
    >> > properties
    >> > and tick the checkbox to "allow other users to connect" and click OK -
    >> > the
    >> > error msg is "An error occurred while internet connection sharing was
    >> > being
    >> > enabled." below that is "(null)", likely where an error code should be.
    >> >
    >> > i had this working a few weeks ago and just recently tried jumping
    >> > online
    >> > via my 360, but despite my best efforts it's a no-go. does anybody know
    >> > the
    >> > services required to make ICS work in vista? i did change 2 services
    >> > recently, altho they were almost certainly not related to any network
    >> > functions windows uses. any help would be appreciated, thanks!

      My System SpecsSystem Spec

  6. #5


    Bolt736 Guest

    Re: Vista - ICS error msg



    "admin" wrote:

    > http://windowshelp.microsoft.com/Win...b14771033.mspx
    >
    > "Rodrigo Pires" <RodrigoPires@xxxxxx> wrote in message
    > news:0A7B545E-7BA7-4604-B496-88832EB8DB2F@xxxxxx

    > > Hi guys, I'm also having the exactly same problem. Did you resolve that??
    > >
    > > Please let me know.
    > >
    > > Thanks.
    > >
    > >
    > > "Damo" wrote:
    > >

    > >> Hi Drewby Doo,
    > >> I have the same problem. Did you manage to resolve it at all?
    > >> Any information would be very helpful
    > >>
    > >> Cheers
    > >>
    > >> D.
    > >>
    > >> "drewby doo" wrote:
    > >>
    > >> > hey guys, hoping somebody has an idea for this one. i've seen this
    > >> > issue
    > >> > described pretty much exactly in one other post, but nobody replied to
    > >> > the
    > >> > guy.
    > >> > i have a computer running vista ultimate, connected to LAN/WAN via a
    > >> > wireless connection to a router. the router and wireless adpater are
    > >> > setup to
    > >> > establish an IP using DHCP. i also have an xbox 360 connected to the
    > >> > vista
    > >> > machine via a crossover cable to the onboard network adapter. the 360
    > >> > and
    > >> > machine can communicate fine. i'm trying to enable ICS so the 360 can
    > >> > use the
    > >> > internet connection, but i get skunked when go into the wireless
    > >> > properties
    > >> > and tick the checkbox to "allow other users to connect" and click OK -
    > >> > the
    > >> > error msg is "An error occurred while internet connection sharing was
    > >> > being
    > >> > enabled." below that is "(null)", likely where an error code should be.
    > >> >
    > >> > i had this working a few weeks ago and just recently tried jumping
    > >> > online
    > >> > via my 360, but despite my best efforts it's a no-go. does anybody know
    > >> > the
    > >> > services required to make ICS work in vista? i did change 2 services
    > >> > recently, altho they were almost certainly not related to any network
    > >> > functions windows uses. any help would be appreciated, thanks!
    >
    Thanks for the instructions on how to click the "Share this connection box"
    but on these systems that was already done. it is when the box is checked,
    and the network is re-configuring itself, that this null error message occurs.

    Bolt


      My System SpecsSystem Spec

  7. #6


    Matt Guest

    Re: Vista - ICS error msg

    Anyone figure this out yet? I'm having exactly the same trouble trying to
    connect my 360 to my pc's internet connection

      My System SpecsSystem Spec

  8. #7


    Neel Guest

    Re: Vista - ICS error msg

    Same problem here...Hopefully someone has a fix. Think it might have
    something to do with a duplicate IP address (though i think all my devices
    are set to find IP automatically) is it possible that it has something to do
    with a device not on this ICS sharing, but still on the network?

    "Bolt736" wrote:

    >
    >
    > "admin" wrote:
    >

    > > http://windowshelp.microsoft.com/Win...b14771033.mspx
    > >
    > > "Rodrigo Pires" <RodrigoPires@xxxxxx> wrote in message
    > > news:0A7B545E-7BA7-4604-B496-88832EB8DB2F@xxxxxx

    > > > Hi guys, I'm also having the exactly same problem. Did you resolve that??
    > > >
    > > > Please let me know.
    > > >
    > > > Thanks.
    > > >
    > > >
    > > > "Damo" wrote:
    > > >
    > > >> Hi Drewby Doo,
    > > >> I have the same problem. Did you manage to resolve it at all?
    > > >> Any information would be very helpful
    > > >>
    > > >> Cheers
    > > >>
    > > >> D.
    > > >>
    > > >> "drewby doo" wrote:
    > > >>
    > > >> > hey guys, hoping somebody has an idea for this one. i've seen this
    > > >> > issue
    > > >> > described pretty much exactly in one other post, but nobody replied to
    > > >> > the
    > > >> > guy.
    > > >> > i have a computer running vista ultimate, connected to LAN/WAN via a
    > > >> > wireless connection to a router. the router and wireless adpater are
    > > >> > setup to
    > > >> > establish an IP using DHCP. i also have an xbox 360 connected to the
    > > >> > vista
    > > >> > machine via a crossover cable to the onboard network adapter. the 360
    > > >> > and
    > > >> > machine can communicate fine. i'm trying to enable ICS so the 360 can
    > > >> > use the
    > > >> > internet connection, but i get skunked when go into the wireless
    > > >> > properties
    > > >> > and tick the checkbox to "allow other users to connect" and click OK -
    > > >> > the
    > > >> > error msg is "An error occurred while internet connection sharing was
    > > >> > being
    > > >> > enabled." below that is "(null)", likely where an error code should be.
    > > >> >
    > > >> > i had this working a few weeks ago and just recently tried jumping
    > > >> > online
    > > >> > via my 360, but despite my best efforts it's a no-go. does anybody know
    > > >> > the
    > > >> > services required to make ICS work in vista? i did change 2 services
    > > >> > recently, altho they were almost certainly not related to any network
    > > >> > functions windows uses. any help would be appreciated, thanks!
    > >
    >
    > Thanks for the instructions on how to click the "Share this connection box"
    > but on these systems that was already done. it is when the box is checked,
    > and the network is re-configuring itself, that this null error message occurs.
    >
    > Bolt
    >

      My System SpecsSystem Spec

  9. #8


    Danny F. Barnes Guest

    RE: Vista - ICS error msg

    FIXED THIS ISSUE ON MY MACHINE.

    Only after -hours- of tinkering.

    I was getting the "An erroc occurred when enabling internet connection
    sharing. (null)" message also, when attempting to enable ICS on a Sprint
    Mobile Broadband connection, to share with the XBOX 360 over ethernet.

    I have Windows Live OneCare installed for firewall, virus, spyware
    purposes... so, I had Windows Firewall disabled through services, since I am
    using OneCare for firewall.

    I enabled Windows Firewall, and stopped getting the error message. ICS is
    working fine.

    Sooo... a step to try, if you have Windows Firewall disabled through
    services, enable it.

      My System SpecsSystem Spec

  10. #9


    Mario Rozalén Guest

    RE: Vista - ICS error msg

    Really fixed!!!


    just enable the forewall again and it will work perfectly

    thx a lot

    "Danny F. Barnes" wrote:

    > FIXED THIS ISSUE ON MY MACHINE.
    >
    > Only after -hours- of tinkering.
    >
    > I was getting the "An erroc occurred when enabling internet connection
    > sharing. (null)" message also, when attempting to enable ICS on a Sprint
    > Mobile Broadband connection, to share with the XBOX 360 over ethernet.
    >
    > I have Windows Live OneCare installed for firewall, virus, spyware
    > purposes... so, I had Windows Firewall disabled through services, since I am
    > using OneCare for firewall.
    >
    > I enabled Windows Firewall, and stopped getting the error message. ICS is
    > working fine.
    >
    > Sooo... a step to try, if you have Windows Firewall disabled through
    > services, enable it.

      My System SpecsSystem Spec

  11. #10



    Newbie
    Join Date : Feb 2010
    Posts : 1
    vista ultimate
    Local Time: 11:02 AM


     

    Re: Vista - ICS error msg

    @ Dany F Barnes
    Man, you are a life saver, just right on the money by enabling Windows Firewall through services.msc.

    I saw this thread and people at the beginning like 2 and a half years ago.

    peace !

      My System SpecsSystem Spec


Vista - ICS error msg
Similar Threads
Thread Forum
regarding Ymail/Vista Socket Error: 10060, Error Number: 0x800ccc Vista mail
Error in SDT Enlarge Check - Vista Boot Error - Hep Required Vista installation & setup
Help with windows vista mail, Socket Error: 10053, Error Number: 0x800CCC0F Vista mail
Vista Error: Event ID 412, Task Scheduler - Error Value 2147942402 Vista General
vista x64 RTM + Office 2007 = Error 1310.Error writing to file c:\ Vista General