Windows Vista Forums

Microsoft ISATAP adapter

  1. #1


    Thomi Guest

    Microsoft ISATAP adapter

    I had a yellow exclamation mark beside my ISATAP adapter in my System Device
    manager. I removed it and rebooted thinking the system would redeteck and
    reinstall. It did not.

    Subsequently did a search and Microsoft Help and support and found I found
    Article ID : 932520. To make matters worse there was nothing wrong, the
    yellow exclamation is a windows BUG and my system was actually operating
    normally untill I removed it.

    The article does not explain how to reinstall or restore the Microsoft
    ISATAP Adapter.

    Any help would be appreciated.
    Thanks

      My System SpecsSystem Spec

  2.   


  3. #2


    Spirit Guest

    Re: Microsoft ISATAP adapter

    Did you do a Power Off reboot?

    If no joy - Control Panel - Add Hardware

    "Thomi" <Thomi@discussions.microsoft.com> wrote in message
    news:09C24D7A-E714-4A3C-BDE2-CAF8EF2452FC@microsoft.com...
    >I had a yellow exclamation mark beside my ISATAP adapter in my System
    >Device
    > manager. I removed it and rebooted thinking the system would redeteck and
    > reinstall. It did not.
    >
    > Subsequently did a search and Microsoft Help and support and found I found
    > Article ID : 932520. To make matters worse there was nothing wrong, the
    > yellow exclamation is a windows BUG and my system was actually operating
    > normally untill I removed it.
    >
    > The article does not explain how to reinstall or restore the Microsoft
    > ISATAP Adapter.
    >
    > Any help would be appreciated.
    > Thanks



      My System SpecsSystem Spec

  4. #3


    Thomi Guest

    Re: Microsoft ISATAP adapter

    Thank you Spirit. The Add Hardware did it. I'm back to the installed but
    with the Yellow flag in Device manager. Just wish I could be sure it's doing
    what it should do.

    Anyway you've got me back to what it was before I poked my fingers in where
    I shouldn't have.

    Thanks
    Thomi


    "Spirit" wrote:

    > Did you do a Power Off reboot?
    >
    > If no joy - Control Panel - Add Hardware
    >
    > "Thomi" <Thomi@discussions.microsoft.com> wrote in message
    > news:09C24D7A-E714-4A3C-BDE2-CAF8EF2452FC@microsoft.com...
    > >I had a yellow exclamation mark beside my ISATAP adapter in my System
    > >Device
    > > manager. I removed it and rebooted thinking the system would redeteck and
    > > reinstall. It did not.
    > >
    > > Subsequently did a search and Microsoft Help and support and found I found
    > > Article ID : 932520. To make matters worse there was nothing wrong, the
    > > yellow exclamation is a windows BUG and my system was actually operating
    > > normally untill I removed it.
    > >
    > > The article does not explain how to reinstall or restore the Microsoft
    > > ISATAP Adapter.
    > >
    > > Any help would be appreciated.
    > > Thanks

    >
    >


      My System SpecsSystem Spec


Microsoft ISATAP adapter
Similar Threads
Thread Forum
Microsoft ISATAP Adapter Vista General
Microsoft ISATAP adapter Vista networking & sharing
6T04 Adapter, Isatap, Microsoft Isatap Adapter (!) Vista performance & maintenance
Microsoft ISATAP Adapter Driver needed Drivers
ISATAP adapter Vista General