Windows Vista Forums

complete system backup does not work

  1. #1


    Hassenjee Guest

    complete system backup does not work

    when I try to make a complete backup of the computer, after a few minutes i
    get the following error
    The backup application could
    not start due to an internal error: Server execution failed (0x80080005) ...

    files backup works perfectly,

    please help.


      My System SpecsSystem Spec

  2.   


  3. #2


    Christine [MSFT] Guest

    RE: complete system backup does not work

    Hi Hassenjee,

    Can you send me the etl files under C:\Windows\Logs\CompletePC ?
    (remove "online" from my email)

    Thanks,
    --
    Christine Fok, Program Manager, Storage Solution Division


    "Hassenjee" wrote:

    > when I try to make a complete backup of the computer, after a few minutes i
    > get the following error
    > The backup application could
    > not start due to an internal error: Server execution failed (0x80080005) ...
    >
    > files backup works perfectly,
    >
    > please help.
    >

      My System SpecsSystem Spec

  4. #3


    Jason-Bartlett Guest

    RE: complete system backup does not work

    Any progress on this - check the net - it's a pretty common issue - the fix
    should have been done by now. The only common thread is version(s) of Vista
    and Mcafee.

    Mine appears to have been caused since McAfee software installed the virtual
    technician...

    Any help good

    "Christine [MSFT]" wrote:

    > Hi Hassenjee,
    >
    > Can you send me the etl files under C:\Windows\Logs\CompletePC ?
    > (remove "online" from my email)
    >
    > Thanks,
    > --
    > Christine Fok, Program Manager, Storage Solution Division
    >
    >
    > "Hassenjee" wrote:
    >

    > > when I try to make a complete backup of the computer, after a few minutes i
    > > get the following error
    > > The backup application could
    > > not start due to an internal error: Server execution failed (0x80080005) ...
    > >
    > > files backup works perfectly,
    > >
    > > please help.
    > >

      My System SpecsSystem Spec

  5. #4


    Christine [MSFT] Guest

    RE: complete system backup does not work

    I never got the files from the previous poster. Please send me your etl files
    from the location indicated below. I'll reply to this post once we find out
    the cause.

    Thanks,
    --
    Christine Fok, Program Manager, Storage Solution Division


    "Jason-Bartlett" wrote:

    > Any progress on this - check the net - it's a pretty common issue - the fix
    > should have been done by now. The only common thread is version(s) of Vista
    > and Mcafee.
    >
    > Mine appears to have been caused since McAfee software installed the virtual
    > technician...
    >
    > Any help good
    >
    > "Christine [MSFT]" wrote:
    >

    > > Hi Hassenjee,
    > >
    > > Can you send me the etl files under C:\Windows\Logs\CompletePC ?
    > > (remove "online" from my email)
    > >
    > > Thanks,
    > > --
    > > Christine Fok, Program Manager, Storage Solution Division
    > >
    > >
    > > "Hassenjee" wrote:
    > >

    > > > when I try to make a complete backup of the computer, after a few minutes i
    > > > get the following error
    > > > The backup application could
    > > > not start due to an internal error: Server execution failed (0x80080005) ...
    > > >
    > > > files backup works perfectly,
    > > >
    > > > please help.
    > > >

      My System SpecsSystem Spec

  6. #5


    Christine [MSFT] Guest

    RE: complete system backup does not work

    After investigating with Jason, the problem is indeed from McAfee Security
    Centre. Turning it off solved the problem for him. We're still in the process
    of identifying which component wthin the Security Centre is inteferring with
    backup.

    Thanks,
    --
    Christine Fok, Program Manager, Storage Solution Division

    This posting is provided "AS IS" with no warranties, and confers no rights.


    "Christine [MSFT]" wrote:

    > I never got the files from the previous poster. Please send me your etl files
    > from the location indicated below. I'll reply to this post once we find out
    > the cause.
    >
    > Thanks,
    > --
    > Christine Fok, Program Manager, Storage Solution Division
    >
    >
    > "Jason-Bartlett" wrote:
    >

    > > Any progress on this - check the net - it's a pretty common issue - the fix
    > > should have been done by now. The only common thread is version(s) of Vista
    > > and Mcafee.
    > >
    > > Mine appears to have been caused since McAfee software installed the virtual
    > > technician...
    > >
    > > Any help good
    > >
    > > "Christine [MSFT]" wrote:
    > >

    > > > Hi Hassenjee,
    > > >
    > > > Can you send me the etl files under C:\Windows\Logs\CompletePC ?
    > > > (remove "online" from my email)
    > > >
    > > > Thanks,
    > > > --
    > > > Christine Fok, Program Manager, Storage Solution Division
    > > >
    > > >
    > > > "Hassenjee" wrote:
    > > >
    > > > > when I try to make a complete backup of the computer, after a few minutes i
    > > > > get the following error
    > > > > The backup application could
    > > > > not start due to an internal error: Server execution failed (0x80080005) ...
    > > > >
    > > > > files backup works perfectly,
    > > > >
    > > > > please help.
    > > > >

      My System SpecsSystem Spec

  7. #6



    Junior Member
    Join Date : Feb 2009
    Posts : 11
    Vista Business x32
    Local Time: 03:37 PM


     

    Re: complete system backup does not work

    I have the same problem now.
    Use Vista Business SP1 32

    After using McAfee tool for deleting Restore points I can't use Complete PC Backup.

    Screenshot attached. Error 0x80080005

      My System SpecsSystem Spec

  8. #7


    Christine [MSFT] Guest

    Re: complete system backup does not work

    Hi Emil,

    There is a separate forum for Windows and Windows Server backup issues. I
    would encourage you to post your query over there

    http://social.technet.microsoft.com/...ackup/threads/

    Thanks,
    --
    Christine Fok, Program Manager, Storage Solution Division

    This posting is provided "AS IS" with no warranties, and confers no rights.


    "Emil Musayev" wrote:

    >
    > I have the same problem now.
    > Use Vista Business SP1 32
    >
    > After using McAfee tool for deleting Restore points I can't use
    > Complete PC Backup.
    >
    > Screenshot attached. Error 0x80080005
    >
    >
    > +-------------------------------------------------------------------+
    > |Filename: Complete Backup Error.jpg |
    > |Download: http://www.vistax64.com/attachment.p...hmentid=10053|
    > +-------------------------------------------------------------------+
    >
    > --
    > Emil Musayev
    >

      My System SpecsSystem Spec

  9. #8



    Newbie
    Join Date : Jul 2009
    Posts : 1
    Vista Home Premium 32bit
    Local Time: 05:37 AM


     

    Re: complete system backup does not work

    Christine,

    You wrote.....
    "After investigating with Jason, the problem is indeed from McAfee Security
    Centre. Turning it off solved the problem for him. We're still in the process
    of identifying which component wthin the Security Centre is inteferring with
    backup."

    Was it ever identified which componet was interferring? I have this same issue with my backup and I too have McAfee.

    Thank you.

      My System SpecsSystem Spec

  10. #9



    Junior Member
    Join Date : Feb 2009
    Posts : 11
    Vista Business x32
    Local Time: 03:37 PM


     

    Re: complete system backup does not work

    I uninstalled the McAfee but the problem is persist

      My System SpecsSystem Spec


complete system backup does not work
Similar Threads
Thread Forum
Complete System Backup Vista General
Complete System backup Vista performance & maintenance
Complete System Backup Time? Vista performance & maintenance
Can't get Complete PC Backup to work. Vista General
Do regular backup and/or complete system backup include shadow copies of files? Vista General