Windows Vista Forums

SP1 ?

  1. #1


    Bob Guest

    SP1 ?

    I've read that SP1 has been made available through Windows Update but when I
    go there it does not show as available. Running Vista Ultimate 32 on my
    computer, full retail. Has it only been rolled out to some users at this
    point?
    Bob



      My System SpecsSystem Spec

  2.   


  3. #2


    Pete138 Guest

    Re: SP1 ?


    It will only show as an update in mid April.


    --
    Pete138
    ------------------------------------------------------------------------
    Pete138's Profile: http://forums.techarena.in/member.php?userid=21959
    View this thread: http://forums.techarena.in/showthread.php?t=934854

    http://forums.techarena.in


      My System SpecsSystem Spec

  4. #3


    Bob Guest

    Re: SP1 ?

    Really? It shows in my available updates.
    -------
    *Report back, please*
    [When responding to posts, please include the post(s) you are replying to so
    that others may learn and benefit from the issue]

    [How to ask a question]
    http://support.microsoft.com/kb/555375

    "Gordon" <gbplinux@xxxxxx> wrote in message
    news:frrlth$u2f$1@xxxxxx

    > "Pete138" <Pete138.36j7zd@xxxxxx> wrote in message
    > news:Pete138.36j7zd@xxxxxx

    >>
    >> It will only show as an update in mid April.
    >>
    >
    > That's an AUTOMATIC update. If you manually go to Windows Update then it
    > will show.

      My System SpecsSystem Spec

  5. #4


    Cellu Lloyd Guest

    Re: SP1 ?

    Showed up (and installed without hitch) on my Sony FZ
    Still not showing on my Sony Media Centre.
    I'm guessing that it's not offered if there are potential conflicts?

    "Bob" <luna5nospam@xxxxxx> wrote in message
    news:uM917MciIHA.1168@xxxxxx

    > I've read that SP1 has been made available through Windows Update but when
    > I go there it does not show as available. Running Vista Ultimate 32 on my
    > computer, full retail. Has it only been rolled out to some users at this
    > point?
    > Bob
    >

      My System SpecsSystem Spec

  6. #5


    Dave T. Guest

    Re: SP1 ?

    Cellu Lloyd wrote:

    > Showed up (and installed without hitch) on my Sony FZ
    > Still not showing on my Sony Media Centre.
    > I'm guessing that it's not offered if there are potential conflicts?
    >
    > "Bob" <luna5nospam@xxxxxx> wrote in message
    > news:uM917MciIHA.1168@xxxxxx

    >> I've read that SP1 has been made available through Windows Update but
    >> when I go there it does not show as available. Running Vista Ultimate
    >> 32 on my computer, full retail. Has it only been rolled out to some
    >> users at this point?
    >> Bob
    >>
    >
    That is possible. WU will scan your machine, and if a prerequisite is
    missing it will either offer it, or ignore you. I was offered, and I
    installed it via WU on Tuesday, 3/18. It went on like a silk shirt.

    --
    "Your attitude serves as a lens through which you see life, and it's
    best when that lens is focused on the positive possibilities." - Ralph
    Marston

      My System SpecsSystem Spec

  7. #6


    PaulB Guest

    RE: SP1 ?

    It will not offer the update if it finds a problem with the installation. See
    the article below. Also I found a reference in the SP1 deployment guide that
    says Windows update has a problem with proper detection if a USB cable to a
    UPS in connected.
    It suggests unplugging all USB connections. I was unable to get the SP1
    update until I did this (only left my USB mouse connected).

    http://support.microsoft.com/Default.aspx?kbid=948343
    --
    Paul


    "Bob" wrote:

    > I've read that SP1 has been made available through Windows Update but when I
    > go there it does not show as available. Running Vista Ultimate 32 on my
    > computer, full retail. Has it only been rolled out to some users at this
    > point?
    > Bob
    >
    >
    >

      My System SpecsSystem Spec

  8. #7


    Seymour Newman Guest

    Re: SP1 ?

    There is no mention of the UPS connected to a USB on the KB stated. However
    on a different KB article, it mentions UPS connected to a serial cable must
    be removed before you will be offered the update.
    I have a UPS connected via a USB cable and the SP1 is offered to me.
    I suspect that you had another USB device that was causing the conflict.

    --

    Seymour

    "PaulB" <PaulB@xxxxxx> wrote in message
    news:E22A5E37-E6A8-45C8-9C28-B997D7C22CA0@xxxxxx

    > It will not offer the update if it finds a problem with the installation.
    > See
    > the article below. Also I found a reference in the SP1 deployment guide
    > that
    > says Windows update has a problem with proper detection if a USB cable to
    > a
    > UPS in connected.
    > It suggests unplugging all USB connections. I was unable to get the SP1
    > update until I did this (only left my USB mouse connected).
    >
    > http://support.microsoft.com/Default.aspx?kbid=948343
    > --
    > Paul
    >
    >
    > "Bob" wrote:
    >

    >> I've read that SP1 has been made available through Windows Update but
    >> when I
    >> go there it does not show as available. Running Vista Ultimate 32 on my
    >> computer, full retail. Has it only been rolled out to some users at this
    >> point?
    >> Bob
    >>
    >>
    >>

      My System SpecsSystem Spec

  9. #8


    Chris Blunt Guest

    Re: SP1 ?

    On Fri, 21 Mar 2008 09:08:41 -0400, "Seymour Newman"
    <sunrisecc@xxxxxx> wrote:

    >There is no mention of the UPS connected to a USB on the KB stated. However
    >on a different KB article, it mentions UPS connected to a serial cable must
    >be removed before you will be offered the update.
    >I have a UPS connected via a USB cable and the SP1 is offered to me.
    >I suspect that you had another USB device that was causing the conflict.
    I wasn't offered the update on one of my machines and I checked
    through all the reasons why it was not showing, including carefully
    going through the list of drivers referred to by Microsoft.

    In the end I downloaded the standalone update and it installed fine.
    Now I see this mention of a USB UPS connection I wonder if that's what
    was causing it. I do have an APC Back-UPS connected via a USB port,
    but now that the update has completed I have no way of confirming if
    that was indeed the reason.

    Chris


    >"PaulB" <PaulB@xxxxxx> wrote in message
    >news:E22A5E37-E6A8-45C8-9C28-B997D7C22CA0@xxxxxx

    >> It will not offer the update if it finds a problem with the installation.
    >> See
    >> the article below. Also I found a reference in the SP1 deployment guide
    >> that
    >> says Windows update has a problem with proper detection if a USB cable to
    >> a
    >> UPS in connected.
    >> It suggests unplugging all USB connections. I was unable to get the SP1
    >> update until I did this (only left my USB mouse connected).
    >>
    >> http://support.microsoft.com/Default.aspx?kbid=948343
    >> --
    >> Paul
    >>
    >>
    >> "Bob" wrote:
    >>

    >>> I've read that SP1 has been made available through Windows Update but
    >>> when I
    >>> go there it does not show as available. Running Vista Ultimate 32 on my
    >>> computer, full retail. Has it only been rolled out to some users at this
    >>> point?
    >>> Bob
    >>>
    >>>
    >>>

      My System SpecsSystem Spec

  10. #9


    Seymour Newman Guest

    Re: SP1 ?

    I just updated to sp1 a few minutes ago. I too have an APC UPS connected
    via USB cable. The update package was offered to me and installed with nary
    a problem.
    I did use the update package; not the full package.

    I quote from the following article -
    http://technet2.microsoft.com/Window....mspx?mfr=true

    "Disconnect any serial cables connected to UPS devices. If you have an
    uninterruptible power supply (UPS) connected to your destination computer by
    a serial cable, remove that connection before running Setup. Setup detects
    devices that are connected to serial ports, and UPS devices can cause
    problems with the detection process. You can leave your computer connected
    to a UPS for power as long as the UPS itself is plugged in. However, you
    should make sure that you have enough power for the entire installation,
    which can take a long time."

    The key word is 'serial' as the older APC devices used to use.

    I re-iterate. There is nothing mentioned with respect to UPS and USB.


    --

    Seymour

    "Chris Blunt" <mail@xxxxxx> wrote in message
    news:m5g7u3hoggv6jo6sm33c3961l3cm5qph2t@xxxxxx

    > On Fri, 21 Mar 2008 09:08:41 -0400, "Seymour Newman"
    > <sunrisecc@xxxxxx> wrote:
    >

    >>There is no mention of the UPS connected to a USB on the KB stated.
    >>However
    >>on a different KB article, it mentions UPS connected to a serial cable
    >>must
    >>be removed before you will be offered the update.
    >>I have a UPS connected via a USB cable and the SP1 is offered to me.
    >>I suspect that you had another USB device that was causing the conflict.
    >
    > I wasn't offered the update on one of my machines and I checked
    > through all the reasons why it was not showing, including carefully
    > going through the list of drivers referred to by Microsoft.
    >
    > In the end I downloaded the standalone update and it installed fine.
    > Now I see this mention of a USB UPS connection I wonder if that's what
    > was causing it. I do have an APC Back-UPS connected via a USB port,
    > but now that the update has completed I have no way of confirming if
    > that was indeed the reason.
    >
    > Chris
    >
    >

    >>"PaulB" <PaulB@xxxxxx> wrote in message
    >>news:E22A5E37-E6A8-45C8-9C28-B997D7C22CA0@xxxxxx

    >>> It will not offer the update if it finds a problem with the
    >>> installation.
    >>> See
    >>> the article below. Also I found a reference in the SP1 deployment guide
    >>> that
    >>> says Windows update has a problem with proper detection if a USB cable
    >>> to
    >>> a
    >>> UPS in connected.
    >>> It suggests unplugging all USB connections. I was unable to get the SP1
    >>> update until I did this (only left my USB mouse connected).
    >>>
    >>> http://support.microsoft.com/Default.aspx?kbid=948343
    >>> --
    >>> Paul
    >>>
    >>>
    >>> "Bob" wrote:
    >>>
    >>>> I've read that SP1 has been made available through Windows Update but
    >>>> when I
    >>>> go there it does not show as available. Running Vista Ultimate 32 on my
    >>>> computer, full retail. Has it only been rolled out to some users at
    >>>> this
    >>>> point?
    >>>> Bob
    >>>>
    >>>>
    >>>>

      My System SpecsSystem Spec


SP1 ?