Windows Vista Forums

Athlon 64 stuck at half speed under Vista

  1. #1


    Roof Fiddler Guest

    Athlon 64 stuck at half speed under Vista

    Running Vista build 5536 on an Athlon 64, even when (for whatever reason) my
    CPU usage is pegged at 100%, the Reliability and Performance Monitor reports
    that the CPU is running at 50% Maximum Frequency.
    On Win XP on the same system, AMD's dashboard software shows that that
    during heavy CPU usage, the processor runs at full speed, and at all other
    times runs at half speed. But the dashboard software doesn't run on Vista,
    so I can't use it to see whether the processor is really running at full
    speed despite what Vista's Reliability and Performance Monitor says.


      My System SpecsSystem Spec

  2. #2


    =?Utf-8?B?Q3liZXJ3b2xm?= Guest

    RE: Athlon 64 stuck at half speed under Vista

    What process is using up 100% of your CPU usage? (via Task Manager)

    "Roof Fiddler" wrote:

    > Running Vista build 5536 on an Athlon 64, even when (for whatever reason) my
    > CPU usage is pegged at 100%, the Reliability and Performance Monitor reports
    > that the CPU is running at 50% Maximum Frequency.
    > On Win XP on the same system, AMD's dashboard software shows that that
    > during heavy CPU usage, the processor runs at full speed, and at all other
    > times runs at half speed. But the dashboard software doesn't run on Vista,
    > so I can't use it to see whether the processor is really running at full
    > speed despite what Vista's Reliability and Performance Monitor says.
    >
    >


      My System SpecsSystem Spec

  3. #3


    Roberto Baggio Guest

    Re: Athlon 64 stuck at half speed under Vista

    "Cyberwolf" <david.t.pearson@gmail.com> wrote in message
    news:4D508A25-7129-4E1E-A8DF-E7779A64369D@microsoft.com...
    > What process is using up 100% of your CPU usage? (via Task Manager)


    Probably Task Manager. ;-)

    Turn off and disable the Defrag task and Windows Search.



      My System SpecsSystem Spec

  4. #4


    Roof Fiddler Guest

    Re: Athlon 64 stuck at half speed under Vista

    "Cyberwolf" <david.t.pearson@gmail.com> wrote in message
    news:4D508A25-7129-4E1E-A8DF-E7779A64369D@microsoft.com...
    > What process is using up 100% of your CPU usage? (via Task Manager)

    My test batch file that consists of
    :foo
    goto foo

    But the cause of the cpu being pegged at 100% is beside the point; my
    concern is that if the cpu is running at only 50% maximum frequency during
    this test, then it also runs at only 50% at more important times, such as
    bootup, user switching, loading programs, and performing cpu-bound
    calculations, with the result being that the system's performance is lower
    than it ought to be.
    That's why I want to know whether Vista's Reliability and Performance
    Monitor really is correct when it says the cpu is running at only 50% during
    this test.


      My System SpecsSystem Spec

  5. #5


    =?Utf-8?B?U3BpcmVmbQ==?= Guest

    Re: Athlon 64 stuck at half speed under Vista


    The AMD Clock utility willl show the real speed and it works fine with Vista.

    Colin

      My System SpecsSystem Spec


Athlon 64 stuck at half speed under Vista
Similar Threads
Thread Forum
Network speed is half or one third of speed on XP Vista General
Every App and Vista itself runs at only half the speed Vista General
Processor runs at half speed. Any adjustments cause Vista to reboo Vista performance & maintenance
Modem speed is half Vista networking & sharing
Modem is half speed! crap! Vista General