Windows Vista Forums

Failed System Restore

  1. #1


    Beemac Guest

    Failed System Restore

    Using Vista Home Premium on Tosh Equium laptop & system restore fails -
    message "unspecified erreor occurred". System operating OK - nil issues with
    reduced speed. Any suggestions as to how overcome failed restores?
    --
    TBK White

      My System SpecsSystem Spec

  2.   


  3. #2


    Nonny Guest

    Re: Failed System Restore

    On Sun, 8 Jun 2008 11:52:01 -0700, Beemac
    <Beemac@xxxxxx> wrote:

    >Using Vista Home Premium on Tosh Equium laptop & system restore fails -
    >message "unspecified erreor occurred". System operating OK - nil issues with
    >reduced speed. Any suggestions as to how overcome failed restores?
    If the system is "operating OK", then why are you trying to run System
    Restore?

      My System SpecsSystem Spec

  4. #3


    Malke Guest

    Re: Failed System Restore

    Beemac wrote:

    > Using Vista Home Premium on Tosh Equium laptop & system restore fails -
    > message "unspecified erreor occurred". System operating OK - nil issues
    > with reduced speed. Any suggestions as to how overcome failed restores?
    Check here and see if anything looks like it fits your situation:

    MVP Bert Kinney on System Restore - http://bertk.mvps.org/html/vista.html

    Problems caused by Symantec - http://bertk.mvps.org/html/symantecdoc1.html

    System Restore - Error Messages in Vista -
    http://bertk.mvps.org/html/eerrormsgsv.html

    Malke
    --
    MS-MVP
    Elephant Boy Computers
    www.elephantboycomputers.com
    Don't Panic!

      My System SpecsSystem Spec

  5. #4


    Ray Guest

    Re: Failed System Restore

    =?Utf-8?B?QmVlbWFj?= <Beemac@xxxxxx> wrote:

    > Using Vista Home Premium on Tosh Equium laptop & system restore
    > fails - message "unspecified erreor occurred". System operating OK
    > - nil issues with reduced speed. Any suggestions as to how
    > overcome failed restores?
    Boot to Safe Mode, then run system restore. On my system, that's the
    only way that works. If I don't use safe mode, I always get the same
    unhelpful error message.

    --
    Ray
    (remove the Xs to reply)

      My System SpecsSystem Spec


Failed System Restore
Similar Threads
Thread Forum
Vista System restore failed not able to boot up - blue screen Crashes and Debugging
System restore failed? Vista General
system restore which failed - how to fix? Vista General
System restore failed Vista installation & setup
failed to create system restore point Vista security