Windows Vista Forums

Windows Defender Not Working

  1. #1



    Newbie
    Join Date : Aug 2009
    Posts : 1
    Vista Home Premium 32bit
    Local Time: 04:08 PM

    Windows Defender Not Working

    Upon startup for the past week I have been recieving the following error "0x800106ba." Windows Defender will not start up. If I try to start it up manually I get the same error. I went to this page Error message when you run Windows Defender: "Error Code 0x800106ba" as directed by Microsoft. I tried to uninstall it, but it's not in the list for me to uninstall. I decided to bypass that and just reinstall the program, but it won't let me do that saying it's already part of Windows Vista. It is on my computer, it's just not working.
    What do I do?

      My System SpecsSystem Spec

  2.   


  3. #2


    t-4-2 Guest

    Re: Windows Defender Not Working

    Try this tutorial : ( Read the " Note " section too. )
    Windows Defender - On or Off
    t-4-2

    "leah49" <guest@xxxxxx-email.com> wrote in message
    news:8364aa7e1d176fc12cdc0d2831235496@xxxxxx-gateway.com...

    >
    > Upon startup for the past week I have been recieving the following error
    > "0x800106ba." Windows Defender will not start up. If I try to start it
    > up manually I get the same error. I went to this page 'Error message
    > when you run Windows Defender&#58; &#34;Error Code 0x800106ba&#34;'
    > (http://support.microsoft.com/kb/931849) as directed by Microsoft. I
    > tried to uninstall it, but it's not in the list for me to uninstall. I
    > decided to bypass that and just reinstall the program, but it won't let
    > me do that saying it's already part of Windows Vista. It is on my
    > computer, it's just not working.
    > What do I do?
    >
    >
    > --
    > leah49

      My System SpecsSystem Spec

  4. #3


    Ǝиçεl Guest

    RE: Windows Defender Not Working

    Hello Leah,

    1.- What is the antivirus/security suite installed,

    2.- and what other security software are you running, if any?

    -=-


    "leah49" wrote:

    >
    > Upon startup for the past week I have been recieving the following error
    > "0x800106ba." Windows Defender will not start up. If I try to start it
    > up manually I get the same error. I went to this page 'Error message
    > when you run Windows Defender: "Error Code 0x800106ba"'
    > (http://support.microsoft.com/kb/931849) as directed by Microsoft. I
    > tried to uninstall it, but it's not in the list for me to uninstall. I
    > decided to bypass that and just reinstall the program, but it won't let
    > me do that saying it's already part of Windows Vista. It is on my
    > computer, it's just not working.
    > What do I do?
    >
    >
    > --
    > leah49
    >

      My System SpecsSystem Spec


Windows Defender Not Working
Similar Threads
Thread Forum
Solved Is Windows Defender Working? System Security
Solved Windows defender not working System Security
Windows Defender rarely working Vista performance & maintenance
Windows defender rarely working Vista security
Windows Defender not working Vista hardware & devices