Windows Vista Forums

Windows Not Starting Past Loading Bar

  1. #1



    Newbie
    Join Date : Jan 2010
    Posts : 5
    32
    Local Time: 05:04 AM

    Windows Not Starting Past Loading Bar

    New to the forums, hope this is the right place for this.

    For the last few days, I haven't been able to start Windows past the green loading bar. The first couple of days when I tried to turn on the computer it would take me to an 'Error Start Up' screen where I would try to restart using safe mode or something.

    Now though, it does the blue HP screen, then goes black with a grey loading bar that says "Loading Files" and then from there it goes to the green loading bar.

    This has happened to me once before, although, it was fixed in just a couple of days. I removed the main power cord and left it out for a day and when I tried again, it worked. I've tried doing that now, but no such luck.

    I'm sorry I can't be any more specific. I'm not at all savvy about any of this stuff. I just want to use my computer again.

    Any help? Please?

    I have an HP desktop. I've had it for a couple of years now. It's quite possible that it could have some type of virus.

    Thanks.

      My System SpecsSystem Spec

  2.   


  3. #2
    theog's Avatar

    Senior Member


    Join Date : Aug 2009
    uk Hampshire
    Posts : 642
    vista home premium 32bit
    Local Time: 02:04 PM
    uk

     

    Re: Windows Not Starting Past Loading Bar

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jan 2010
    Posts : 5
    32
    Local Time: 05:04 AM


      Thread Starter

    Re: Windows Not Starting Past Loading Bar

    Tried doing the Startup Repair, but when my computer gets to the blue HP screen, I can't get to the System Recovery. I hit F11, but nothing. The other options work though, like F10 & ESC.

      My System SpecsSystem Spec

  5. #4
    theog's Avatar

    Senior Member


    Join Date : Aug 2009
    uk Hampshire
    Posts : 642
    vista home premium 32bit
    Local Time: 02:04 PM
    uk

     

    Re: Windows Not Starting Past Loading Bar

    Quote Originally Posted by fearthephenom View Post
    Tried doing the Startup Repair, but when my computer gets to the blue HP screen, I can't get to the System Recovery. I hit F11, but nothing. The other options work though, like F10 & ESC.
    Try hitting F8.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Jan 2010
    Posts : 5
    32
    Local Time: 05:04 AM


      Thread Starter

    Re: Windows Not Starting Past Loading Bar

    Quote Originally Posted by theog View Post

    Try hitting F8.
    Tried that after I posted, but nothing happened.

      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : Jan 2010
    Posts : 5
    32
    Local Time: 05:04 AM


      Thread Starter

    Re: Windows Not Starting Past Loading Bar

    Okay, finally got the F8 to work. Did it, but I couldn't get to a System Recovery Options screen.

    I'm sorry. I'm so lost. lol.

      My System SpecsSystem Spec

  8. #7
    theog's Avatar

    Senior Member


    Join Date : Aug 2009
    uk Hampshire
    Posts : 642
    vista home premium 32bit
    Local Time: 02:04 PM
    uk

     

    Re: Windows Not Starting Past Loading Bar

    Try using a Vista/ Win7 recovery disk:

    Create a Recovery Disc

      My System SpecsSystem Spec

  9. #8



    Newbie
    Join Date : Jan 2010
    Posts : 5
    32
    Local Time: 05:04 AM


      Thread Starter

    Re: Windows Not Starting Past Loading Bar

    Finally. I've fixed the problem. For now at least. Thanks for the help.

    I used the System Recovery and got it to start up.

      My System SpecsSystem Spec


Windows Not Starting Past Loading Bar
Similar Threads
Thread Forum
Cant get past windows vista loading when restarting lap top Drivers
Windows will not load past the green loading bar General Discussion
Windows Vista stops loading after starting up computer. Vista performance & maintenance
Vista won't get past green loading bar???????????? Vista installation & setup
After first restart, I can't get past the loading screen Vista installation & setup