Windows Vista Forums

odd behavior, constantly refreshing desktop icons

  1. #1


    Pamela G Guest

    odd behavior, constantly refreshing desktop icons

    I have a new laptop that came with Vista Ultimate pre-installed. I am
    following posts here and on several other newsgroups and have not seen this
    behaviour mentioned yet. I still am not real happy with how long this OS
    seems to take to boot up, but am working on all the potential fixes
    mentioned.

    The oddity started recently. Whenever I change programs, switch users, or do
    *anything* or even sometimes nothing, the icons on the desktop refresh.
    They blank out, then reset themselves. It causes a delay in opening
    anything. Of course, it seems many things cause delays on this OS. LOL. I
    can't wait until all the bugs are fixed.

    Any ideas?

    Toshiba Satellite A205-S4629
    Intel duo core T-5500, 1.66 GHz
    2 Gig DDR memory
    185 Gig hard drive

    I did run system diagnostics, and the only glitch is that my hd throughput
    is generally at the limit. sigh. Not too sure what else to do there. It is
    defragged regularly. Any suggestions?

    Thanks
    Pamela


      My System SpecsSystem Spec

  2. #2


    Spirit Guest

    Re: odd behavior, constantly refreshing desktop icons

    I suspect you need new video drivers, Go to the makes website and
    download their new drivers and other programs. My new Toshiba
    laptop started to fly after I did same.

    "Pamela G" <someone@somewhere.com> wrote in message
    news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >I have a new laptop that came with Vista Ultimate pre-installed. I am
    >following posts here and on several other newsgroups and have not seen this
    >behaviour mentioned yet. I still am not real happy with how long this OS
    >seems to take to boot up, but am working on all the potential fixes
    >mentioned.
    >
    > The oddity started recently. Whenever I change programs, switch users, or
    > do *anything* or even sometimes nothing, the icons on the desktop
    > refresh. They blank out, then reset themselves. It causes a delay in
    > opening anything. Of course, it seems many things cause delays on this OS.
    > LOL. I can't wait until all the bugs are fixed.
    >
    > Any ideas?
    >
    > Toshiba Satellite A205-S4629
    > Intel duo core T-5500, 1.66 GHz
    > 2 Gig DDR memory
    > 185 Gig hard drive
    >
    > I did run system diagnostics, and the only glitch is that my hd throughput
    > is generally at the limit. sigh. Not too sure what else to do there. It is
    > defragged regularly. Any suggestions?
    >
    > Thanks
    > Pamela
    >



      My System SpecsSystem Spec

  3. #3


    Pamela G Guest

    Re: odd behavior, constantly refreshing desktop icons

    I went through device management and checked for new drivers on everything.
    According to that, I have all current drivers. No separate video driver on
    this laptop, unfortunately. Just the mobile Intel chipset video driver. And
    device management says it is up to date. Toshiba updates say the same thing.
    Any other ideas?

    Thanks
    Pamela


    "Spirit" <noone@notthere.net> wrote in message
    news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >I suspect you need new video drivers, Go to the makes website and
    > download their new drivers and other programs. My new Toshiba
    > laptop started to fly after I did same.
    >
    > "Pamela G" <someone@somewhere.com> wrote in message
    > news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>following posts here and on several other newsgroups and have not seen
    >>this behaviour mentioned yet. I still am not real happy with how long this
    >>OS seems to take to boot up, but am working on all the potential fixes
    >>mentioned.
    >>
    >> The oddity started recently. Whenever I change programs, switch users, or
    >> do *anything* or even sometimes nothing, the icons on the desktop
    >> refresh. They blank out, then reset themselves. It causes a delay in
    >> opening anything. Of course, it seems many things cause delays on this
    >> OS. LOL. I can't wait until all the bugs are fixed.
    >>
    >> Any ideas?
    >>
    >> Toshiba Satellite A205-S4629
    >> Intel duo core T-5500, 1.66 GHz
    >> 2 Gig DDR memory
    >> 185 Gig hard drive
    >>
    >> I did run system diagnostics, and the only glitch is that my hd
    >> throughput is generally at the limit. sigh. Not too sure what else to do
    >> there. It is defragged regularly. Any suggestions?
    >>
    >> Thanks
    >> Pamela
    >>

    >



      My System SpecsSystem Spec

  4. #4


    Spirit Guest

    Re: odd behavior, constantly refreshing desktop icons

    Did you go to the Toshiba site and update your other drivers? Try turning
    Aero OFF.... also the indexing on a new laptop could cause issues however
    after two weeks I would suspect its done that. What programs are you using
    at startup? Do you have the McAfee that came with your system running? I
    uninstalled McAfeee and use AVG or AVAST now.

    And Intel Drivers ARE your video drivers.... its on board video, mine has
    Intel 945.

    Which Toshiba model do you have?

    "Pamela G" <someone@somewhere.com> wrote in message
    news:%23tfkbL2wHHA.4652@TK2MSFTNGP05.phx.gbl...
    >I went through device management and checked for new drivers on everything.
    >According to that, I have all current drivers. No separate video driver on
    >this laptop, unfortunately. Just the mobile Intel chipset video driver. And
    >device management says it is up to date. Toshiba updates say the same
    >thing. Any other ideas?
    >
    > Thanks
    > Pamela
    >
    >
    > "Spirit" <noone@notthere.net> wrote in message
    > news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >>I suspect you need new video drivers, Go to the makes website and
    >> download their new drivers and other programs. My new Toshiba
    >> laptop started to fly after I did same.
    >>
    >> "Pamela G" <someone@somewhere.com> wrote in message
    >> news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>>following posts here and on several other newsgroups and have not seen
    >>>this behaviour mentioned yet. I still am not real happy with how long
    >>>this OS seems to take to boot up, but am working on all the potential
    >>>fixes mentioned.
    >>>
    >>> The oddity started recently. Whenever I change programs, switch users,
    >>> or do *anything* or even sometimes nothing, the icons on the desktop
    >>> refresh. They blank out, then reset themselves. It causes a delay in
    >>> opening anything. Of course, it seems many things cause delays on this
    >>> OS. LOL. I can't wait until all the bugs are fixed.
    >>>
    >>> Any ideas?
    >>>
    >>> Toshiba Satellite A205-S4629
    >>> Intel duo core T-5500, 1.66 GHz
    >>> 2 Gig DDR memory
    >>> 185 Gig hard drive
    >>>
    >>> I did run system diagnostics, and the only glitch is that my hd
    >>> throughput is generally at the limit. sigh. Not too sure what else to do
    >>> there. It is defragged regularly. Any suggestions?
    >>>
    >>> Thanks
    >>> Pamela
    >>>

    >>

    >




      My System SpecsSystem Spec

  5. #5


    Spirit Guest

    Re: odd behavior, constantly refreshing desktop icons

    I would also check TaskManager for running programs,,,,,,,,,, something is
    interfering is a good guess.

    "Pamela G" <someone@somewhere.com> wrote in message
    news:%23tfkbL2wHHA.4652@TK2MSFTNGP05.phx.gbl...
    >I went through device management and checked for new drivers on everything.
    >According to that, I have all current drivers. No separate video driver on
    >this laptop, unfortunately. Just the mobile Intel chipset video driver. And
    >device management says it is up to date. Toshiba updates say the same
    >thing. Any other ideas?
    >
    > Thanks
    > Pamela
    >
    >
    > "Spirit" <noone@notthere.net> wrote in message
    > news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >>I suspect you need new video drivers, Go to the makes website and
    >> download their new drivers and other programs. My new Toshiba
    >> laptop started to fly after I did same.
    >>
    >> "Pamela G" <someone@somewhere.com> wrote in message
    >> news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>>following posts here and on several other newsgroups and have not seen
    >>>this behaviour mentioned yet. I still am not real happy with how long
    >>>this OS seems to take to boot up, but am working on all the potential
    >>>fixes mentioned.
    >>>
    >>> The oddity started recently. Whenever I change programs, switch users,
    >>> or do *anything* or even sometimes nothing, the icons on the desktop
    >>> refresh. They blank out, then reset themselves. It causes a delay in
    >>> opening anything. Of course, it seems many things cause delays on this
    >>> OS. LOL. I can't wait until all the bugs are fixed.
    >>>
    >>> Any ideas?
    >>>
    >>> Toshiba Satellite A205-S4629
    >>> Intel duo core T-5500, 1.66 GHz
    >>> 2 Gig DDR memory
    >>> 185 Gig hard drive
    >>>
    >>> I did run system diagnostics, and the only glitch is that my hd
    >>> throughput is generally at the limit. sigh. Not too sure what else to do
    >>> there. It is defragged regularly. Any suggestions?
    >>>
    >>> Thanks
    >>> Pamela
    >>>

    >>

    >



      My System SpecsSystem Spec

  6. #6


    Pamela G Guest

    Re: odd behavior, constantly refreshing desktop icons

    Yes, I did do the Toshiba site update routine. And I deleted McAfee after a
    few days due to email issues, and used the extra tool on the McAfee site as
    well as the uninstall program. I know better. LOL I have Avast now, with
    email scanning turned off. However I do notice even that has an icon
    resident in my tool tray, and it has a tendancy to spin like it is working
    on something a lot.
    As far as startup programs, the typical resident ones are there. I also have
    a Logitech cordless mouse and Adobe speed Reader on there. Unfortunately,
    with Vista, I no longer know exactly which resident startup programs are
    safe to delete and what isn't. I still have a pretty steep learning curve to
    climb here. I miss XP!
    By the way, I am noticing that this icon blank out is more common when I
    click the windows icon start button. Does that give you any more ideas?
    Oh, and my model and such is in my first post. Toshiba Satellite A205-S4629.
    Video drivers are Intel 945 GM/GU. According to the driver update function
    on my Device Manager, the drivers are the most current. Should I check with
    Intel instead?

    Thanks
    Pamela
    "Spirit" <unknown@lost.info> wrote in message
    news:OjhQEy5wHHA.1208@TK2MSFTNGP03.phx.gbl...
    > Did you go to the Toshiba site and update your other drivers? Try turning
    > Aero OFF.... also the indexing on a new laptop could cause issues however
    > after two weeks I would suspect its done that. What programs are you using
    > at startup? Do you have the McAfee that came with your system running? I
    > uninstalled McAfeee and use AVG or AVAST now.
    >
    > And Intel Drivers ARE your video drivers.... its on board video, mine has
    > Intel 945.
    >
    > Which Toshiba model do you have?
    >
    > "Pamela G" <someone@somewhere.com> wrote in message
    > news:%23tfkbL2wHHA.4652@TK2MSFTNGP05.phx.gbl...
    >>I went through device management and checked for new drivers on
    >>everything. According to that, I have all current drivers. No separate
    >>video driver on this laptop, unfortunately. Just the mobile Intel chipset
    >>video driver. And device management says it is up to date. Toshiba updates
    >>say the same thing. Any other ideas?
    >>
    >> Thanks
    >> Pamela
    >>
    >>
    >> "Spirit" <noone@notthere.net> wrote in message
    >> news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >>>I suspect you need new video drivers, Go to the makes website and
    >>> download their new drivers and other programs. My new Toshiba
    >>> laptop started to fly after I did same.
    >>>
    >>> "Pamela G" <someone@somewhere.com> wrote in message
    >>> news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>>>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>>>following posts here and on several other newsgroups and have not seen
    >>>>this behaviour mentioned yet. I still am not real happy with how long
    >>>>this OS seems to take to boot up, but am working on all the potential
    >>>>fixes mentioned.
    >>>>
    >>>> The oddity started recently. Whenever I change programs, switch users,
    >>>> or do *anything* or even sometimes nothing, the icons on the desktop
    >>>> refresh. They blank out, then reset themselves. It causes a delay in
    >>>> opening anything. Of course, it seems many things cause delays on this
    >>>> OS. LOL. I can't wait until all the bugs are fixed.
    >>>>
    >>>> Any ideas?
    >>>>
    >>>> Toshiba Satellite A205-S4629
    >>>> Intel duo core T-5500, 1.66 GHz
    >>>> 2 Gig DDR memory
    >>>> 185 Gig hard drive
    >>>>
    >>>> I did run system diagnostics, and the only glitch is that my hd
    >>>> throughput is generally at the limit. sigh. Not too sure what else to
    >>>> do there. It is defragged regularly. Any suggestions?
    >>>>
    >>>> Thanks
    >>>> Pamela
    >>>>
    >>>

    >>

    >
    >



      My System SpecsSystem Spec

  7. #7


    Spirit Guest

    Re: odd behavior, constantly refreshing desktop icons

    Use Windows Defender or MSCONFIG and list your startup programs.
    Then paste them in here. Also boot up clean, meaning do not start any
    extra programs and use Task Manager to see what is running, Post them
    in here.

    "Pamela G" <someone@somewhere.com> wrote in message
    news:uEwbvLJxHHA.1184@TK2MSFTNGP04.phx.gbl...
    > Yes, I did do the Toshiba site update routine. And I deleted McAfee after
    > a few days due to email issues, and used the extra tool on the McAfee site
    > as well as the uninstall program. I know better. LOL I have Avast now,
    > with email scanning turned off. However I do notice even that has an icon
    > resident in my tool tray, and it has a tendancy to spin like it is working
    > on something a lot.
    > As far as startup programs, the typical resident ones are there. I also
    > have a Logitech cordless mouse and Adobe speed Reader on there.
    > Unfortunately, with Vista, I no longer know exactly which resident startup
    > programs are safe to delete and what isn't. I still have a pretty steep
    > learning curve to climb here. I miss XP!
    > By the way, I am noticing that this icon blank out is more common when I
    > click the windows icon start button. Does that give you any more ideas?
    > Oh, and my model and such is in my first post. Toshiba Satellite
    > A205-S4629. Video drivers are Intel 945 GM/GU. According to the driver
    > update function on my Device Manager, the drivers are the most current.
    > Should I check with Intel instead?
    >
    > Thanks
    > Pamela
    > "Spirit" <unknown@lost.info> wrote in message
    > news:OjhQEy5wHHA.1208@TK2MSFTNGP03.phx.gbl...
    >> Did you go to the Toshiba site and update your other drivers? Try turning
    >> Aero OFF.... also the indexing on a new laptop could cause issues however
    >> after two weeks I would suspect its done that. What programs are you
    >> using
    >> at startup? Do you have the McAfee that came with your system running? I
    >> uninstalled McAfeee and use AVG or AVAST now.
    >>
    >> And Intel Drivers ARE your video drivers.... its on board video, mine has
    >> Intel 945.
    >>
    >> Which Toshiba model do you have?
    >>
    >> "Pamela G" <someone@somewhere.com> wrote in message
    >> news:%23tfkbL2wHHA.4652@TK2MSFTNGP05.phx.gbl...
    >>>I went through device management and checked for new drivers on
    >>>everything. According to that, I have all current drivers. No separate
    >>>video driver on this laptop, unfortunately. Just the mobile Intel chipset
    >>>video driver. And device management says it is up to date. Toshiba
    >>>updates say the same thing. Any other ideas?
    >>>
    >>> Thanks
    >>> Pamela
    >>>
    >>>
    >>> "Spirit" <noone@notthere.net> wrote in message
    >>> news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >>>>I suspect you need new video drivers, Go to the makes website and
    >>>> download their new drivers and other programs. My new Toshiba
    >>>> laptop started to fly after I did same.
    >>>>
    >>>> "Pamela G" <someone@somewhere.com> wrote in message
    >>>> news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>>>>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>>>>following posts here and on several other newsgroups and have not seen
    >>>>>this behaviour mentioned yet. I still am not real happy with how long
    >>>>>this OS seems to take to boot up, but am working on all the potential
    >>>>>fixes mentioned.
    >>>>>
    >>>>> The oddity started recently. Whenever I change programs, switch users,
    >>>>> or do *anything* or even sometimes nothing, the icons on the desktop
    >>>>> refresh. They blank out, then reset themselves. It causes a delay in
    >>>>> opening anything. Of course, it seems many things cause delays on this
    >>>>> OS. LOL. I can't wait until all the bugs are fixed.
    >>>>>
    >>>>> Any ideas?
    >>>>>
    >>>>> Toshiba Satellite A205-S4629
    >>>>> Intel duo core T-5500, 1.66 GHz
    >>>>> 2 Gig DDR memory
    >>>>> 185 Gig hard drive
    >>>>>
    >>>>> I did run system diagnostics, and the only glitch is that my hd
    >>>>> throughput is generally at the limit. sigh. Not too sure what else to
    >>>>> do there. It is defragged regularly. Any suggestions?
    >>>>>
    >>>>> Thanks
    >>>>> Pamela
    >>>>>
    >>>>
    >>>

    >>
    >>

    >




      My System SpecsSystem Spec

  8. #8


    Spirit Guest

    Re: odd behavior, constantly refreshing desktop icons

    Since this is a fairly new laptop I would get Toshiba Tech Support envolved.
    Be sure to register your lappie first before you call.

    "Pamela G" <someone@somewhere.com> wrote in message
    news:uEwbvLJxHHA.1184@TK2MSFTNGP04.phx.gbl...
    > Yes, I did do the Toshiba site update routine. And I deleted McAfee after
    > a few days due to email issues, and used the extra tool on the McAfee site
    > as well as the uninstall program. I know better. LOL I have Avast now,
    > with email scanning turned off. However I do notice even that has an icon
    > resident in my tool tray, and it has a tendancy to spin like it is working
    > on something a lot.
    > As far as startup programs, the typical resident ones are there. I also
    > have a Logitech cordless mouse and Adobe speed Reader on there.
    > Unfortunately, with Vista, I no longer know exactly which resident startup
    > programs are safe to delete and what isn't. I still have a pretty steep
    > learning curve to climb here. I miss XP!
    > By the way, I am noticing that this icon blank out is more common when I
    > click the windows icon start button. Does that give you any more ideas?
    > Oh, and my model and such is in my first post. Toshiba Satellite
    > A205-S4629. Video drivers are Intel 945 GM/GU. According to the driver
    > update function on my Device Manager, the drivers are the most current.
    > Should I check with Intel instead?
    >
    > Thanks
    > Pamela
    > "Spirit" <unknown@lost.info> wrote in message
    > news:OjhQEy5wHHA.1208@TK2MSFTNGP03.phx.gbl...
    >> Did you go to the Toshiba site and update your other drivers? Try turning
    >> Aero OFF.... also the indexing on a new laptop could cause issues however
    >> after two weeks I would suspect its done that. What programs are you
    >> using
    >> at startup? Do you have the McAfee that came with your system running? I
    >> uninstalled McAfeee and use AVG or AVAST now.
    >>
    >> And Intel Drivers ARE your video drivers.... its on board video, mine has
    >> Intel 945.
    >>
    >> Which Toshiba model do you have?
    >>
    >> "Pamela G" <someone@somewhere.com> wrote in message
    >> news:%23tfkbL2wHHA.4652@TK2MSFTNGP05.phx.gbl...
    >>>I went through device management and checked for new drivers on
    >>>everything. According to that, I have all current drivers. No separate
    >>>video driver on this laptop, unfortunately. Just the mobile Intel chipset
    >>>video driver. And device management says it is up to date. Toshiba
    >>>updates say the same thing. Any other ideas?
    >>>
    >>> Thanks
    >>> Pamela
    >>>
    >>>
    >>> "Spirit" <noone@notthere.net> wrote in message
    >>> news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >>>>I suspect you need new video drivers, Go to the makes website and
    >>>> download their new drivers and other programs. My new Toshiba
    >>>> laptop started to fly after I did same.
    >>>>
    >>>> "Pamela G" <someone@somewhere.com> wrote in message
    >>>> news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>>>>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>>>>following posts here and on several other newsgroups and have not seen
    >>>>>this behaviour mentioned yet. I still am not real happy with how long
    >>>>>this OS seems to take to boot up, but am working on all the potential
    >>>>>fixes mentioned.
    >>>>>
    >>>>> The oddity started recently. Whenever I change programs, switch users,
    >>>>> or do *anything* or even sometimes nothing, the icons on the desktop
    >>>>> refresh. They blank out, then reset themselves. It causes a delay in
    >>>>> opening anything. Of course, it seems many things cause delays on this
    >>>>> OS. LOL. I can't wait until all the bugs are fixed.
    >>>>>
    >>>>> Any ideas?
    >>>>>
    >>>>> Toshiba Satellite A205-S4629
    >>>>> Intel duo core T-5500, 1.66 GHz
    >>>>> 2 Gig DDR memory
    >>>>> 185 Gig hard drive
    >>>>>
    >>>>> I did run system diagnostics, and the only glitch is that my hd
    >>>>> throughput is generally at the limit. sigh. Not too sure what else to
    >>>>> do there. It is defragged regularly. Any suggestions?
    >>>>>
    >>>>> Thanks
    >>>>> Pamela
    >>>>>
    >>>>
    >>>

    >>
    >>

    >




      My System SpecsSystem Spec

  9. #9


    Pamela G Guest

    Re: odd behavior, constantly refreshing desktop icons

    Update:
    I went to the Intel website and found a slightly newer driver, and
    downloaded it. (7.14.10.1283) Now I no longer have constantly refreshing
    icons. BUT, any screen that asks permissions or in boot sequence or changing
    users has rolling breaks running through it. The screen is fine in normal
    mode. So still issues, although Device Manager states the drivers are up to
    date and that the devices are working normally. I also went to a site
    recommended on this newsgroup with a list of tweaks for Vista, and removed
    some non essentials on the services list. (mostly turned off services that
    allow networked computer access, since this is a non-networked machine)

    Safe mode task manager shows typical Windows stuff, plus my cordless mouse
    and Avast. Plus the stuff that Toshiba adds in. I scan at least weekly for
    spyware, viruses, and other malware using Avast, Defender, AdAware, and
    Spybot. I did un-immunize in Spybot after learning about conflicts with
    Vista.

    Defender startup list is :

    Adobe Acrobat (reader_sl.exe)
    Adobe Update Manager
    Logitech Desktop Messenger (cordless mouse utility)
    Logitech Set Point (KHALMNPR.exe) x2
    Seagate toolkit (toolkit.exe)
    NDSTray.exe
    MS Media Center Tray Applet (ehtray.exe)
    MS Userinit Logon Application (userinit.exe)
    MS Explorer (explorer.exe)
    MS Defender (MCASCui.exe)
    Chicony traybar (traybar.exe) Toshiba provided camera software
    HD Audio Control Panel (RtHDVCpl.exe)
    Synaptics Pointing Device (SynTPEnh.exe)
    Google Desktop
    Toshiba Button Support
    Toshiba Flash Cards (TCrdMain.exe)
    Toshiba Power Saver (TPwrMain.exe)
    Toshiba Zooming Utility (SmoothView.exe)
    Avast Antivirus (ashDisp.exe)
    Intel Common User Interface (igfxtray.exe)
    Intel Common User Interface (hkcmd.exe)
    Intel Common User Interface (igfxpers.exe)

    So, should I roll back the video driver again? Or any other
    suggestions/tweaks are welcome. Thanks so much for your help.

    Pamela

    "Spirit" <unknown@lost.info> wrote in message
    news:%23HaemIRxHHA.3400@TK2MSFTNGP03.phx.gbl...
    > Use Windows Defender or MSCONFIG and list your startup programs.
    > Then paste them in here. Also boot up clean, meaning do not start any
    > extra programs and use Task Manager to see what is running, Post them
    > in here.
    >
    > "Pamela G" <someone@somewhere.com> wrote in message
    > news:uEwbvLJxHHA.1184@TK2MSFTNGP04.phx.gbl...
    >> Yes, I did do the Toshiba site update routine. And I deleted McAfee after
    >> a few days due to email issues, and used the extra tool on the McAfee
    >> site as well as the uninstall program. I know better. LOL I have Avast
    >> now, with email scanning turned off. However I do notice even that has an
    >> icon resident in my tool tray, and it has a tendancy to spin like it is
    >> working on something a lot.
    >> As far as startup programs, the typical resident ones are there. I also
    >> have a Logitech cordless mouse and Adobe speed Reader on there.
    >> Unfortunately, with Vista, I no longer know exactly which resident
    >> startup programs are safe to delete and what isn't. I still have a pretty
    >> steep learning curve to climb here. I miss XP!
    >> By the way, I am noticing that this icon blank out is more common when I
    >> click the windows icon start button. Does that give you any more ideas?
    >> Oh, and my model and such is in my first post. Toshiba Satellite
    >> A205-S4629. Video drivers are Intel 945 GM/GU. According to the driver
    >> update function on my Device Manager, the drivers are the most current.
    >> Should I check with Intel instead?
    >>
    >> Thanks
    >> Pamela
    >> "Spirit" <unknown@lost.info> wrote in message
    >> news:OjhQEy5wHHA.1208@TK2MSFTNGP03.phx.gbl...
    >>> Did you go to the Toshiba site and update your other drivers? Try
    >>> turning
    >>> Aero OFF.... also the indexing on a new laptop could cause issues
    >>> however
    >>> after two weeks I would suspect its done that. What programs are you
    >>> using
    >>> at startup? Do you have the McAfee that came with your system running? I
    >>> uninstalled McAfeee and use AVG or AVAST now.
    >>>
    >>> And Intel Drivers ARE your video drivers.... its on board video, mine
    >>> has
    >>> Intel 945.
    >>>
    >>> Which Toshiba model do you have?
    >>>
    >>> "Pamela G" <someone@somewhere.com> wrote in message
    >>> news:%23tfkbL2wHHA.4652@TK2MSFTNGP05.phx.gbl...
    >>>>I went through device management and checked for new drivers on
    >>>>everything. According to that, I have all current drivers. No separate
    >>>>video driver on this laptop, unfortunately. Just the mobile Intel
    >>>>chipset video driver. And device management says it is up to date.
    >>>>Toshiba updates say the same thing. Any other ideas?
    >>>>
    >>>> Thanks
    >>>> Pamela
    >>>>
    >>>>
    >>>> "Spirit" <noone@notthere.net> wrote in message
    >>>> news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >>>>>I suspect you need new video drivers, Go to the makes website and
    >>>>> download their new drivers and other programs. My new Toshiba
    >>>>> laptop started to fly after I did same.
    >>>>>
    >>>>> "Pamela G" <someone@somewhere.com> wrote in message
    >>>>> news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>>>>>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>>>>>following posts here and on several other newsgroups and have not seen
    >>>>>>this behaviour mentioned yet. I still am not real happy with how long
    >>>>>>this OS seems to take to boot up, but am working on all the potential
    >>>>>>fixes mentioned.
    >>>>>>
    >>>>>> The oddity started recently. Whenever I change programs, switch
    >>>>>> users, or do *anything* or even sometimes nothing, the icons on the
    >>>>>> desktop refresh. They blank out, then reset themselves. It causes a
    >>>>>> delay in opening anything. Of course, it seems many things cause
    >>>>>> delays on this OS. LOL. I can't wait until all the bugs are fixed.
    >>>>>>
    >>>>>> Any ideas?
    >>>>>>
    >>>>>> Toshiba Satellite A205-S4629
    >>>>>> Intel duo core T-5500, 1.66 GHz
    >>>>>> 2 Gig DDR memory
    >>>>>> 185 Gig hard drive
    >>>>>>
    >>>>>> I did run system diagnostics, and the only glitch is that my hd
    >>>>>> throughput is generally at the limit. sigh. Not too sure what else to
    >>>>>> do there. It is defragged regularly. Any suggestions?
    >>>>>>
    >>>>>> Thanks
    >>>>>> Pamela
    >>>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >



      My System SpecsSystem Spec

  10. #10


    Spirit Guest

    Re: odd behavior, constantly refreshing desktop icons

    I would get rid of the Adobe at startup. Your problems could be related
    to your Logitech,,, have heard problems with many and no Vista Drivers
    for some. Remove the Logitech and reboot with just the touch pad and
    see what happens.

    "Pamela G" <someone@somewhere.com> wrote in message
    news:OUdAaErxHHA.5068@TK2MSFTNGP05.phx.gbl...
    > Update:
    > I went to the Intel website and found a slightly newer driver, and
    > downloaded it. (7.14.10.1283) Now I no longer have constantly refreshing
    > icons. BUT, any screen that asks permissions or in boot sequence or
    > changing users has rolling breaks running through it. The screen is fine
    > in normal mode. So still issues, although Device Manager states the
    > drivers are up to date and that the devices are working normally. I also
    > went to a site recommended on this newsgroup with a list of tweaks for
    > Vista, and removed some non essentials on the services list. (mostly
    > turned off services that allow networked computer access, since this is a
    > non-networked machine)
    >
    > Safe mode task manager shows typical Windows stuff, plus my cordless mouse
    > and Avast. Plus the stuff that Toshiba adds in. I scan at least weekly for
    > spyware, viruses, and other malware using Avast, Defender, AdAware, and
    > Spybot. I did un-immunize in Spybot after learning about conflicts with
    > Vista.
    >
    > Defender startup list is :
    >
    > Adobe Acrobat (reader_sl.exe)
    > Adobe Update Manager
    > Logitech Desktop Messenger (cordless mouse utility)
    > Logitech Set Point (KHALMNPR.exe) x2
    > Seagate toolkit (toolkit.exe)
    > NDSTray.exe
    > MS Media Center Tray Applet (ehtray.exe)
    > MS Userinit Logon Application (userinit.exe)
    > MS Explorer (explorer.exe)
    > MS Defender (MCASCui.exe)
    > Chicony traybar (traybar.exe) Toshiba provided camera software
    > HD Audio Control Panel (RtHDVCpl.exe)
    > Synaptics Pointing Device (SynTPEnh.exe)
    > Google Desktop
    > Toshiba Button Support
    > Toshiba Flash Cards (TCrdMain.exe)
    > Toshiba Power Saver (TPwrMain.exe)
    > Toshiba Zooming Utility (SmoothView.exe)
    > Avast Antivirus (ashDisp.exe)
    > Intel Common User Interface (igfxtray.exe)
    > Intel Common User Interface (hkcmd.exe)
    > Intel Common User Interface (igfxpers.exe)
    >
    > So, should I roll back the video driver again? Or any other
    > suggestions/tweaks are welcome. Thanks so much for your help.
    >
    > Pamela
    >
    > "Spirit" <unknown@lost.info> wrote in message
    > news:%23HaemIRxHHA.3400@TK2MSFTNGP03.phx.gbl...
    >> Use Windows Defender or MSCONFIG and list your startup programs.
    >> Then paste them in here. Also boot up clean, meaning do not start any
    >> extra programs and use Task Manager to see what is running, Post them
    >> in here.
    >>
    >> "Pamela G" <someone@somewhere.com> wrote in message
    >> news:uEwbvLJxHHA.1184@TK2MSFTNGP04.phx.gbl...
    >>> Yes, I did do the Toshiba site update routine. And I deleted McAfee
    >>> after a few days due to email issues, and used the extra tool on the
    >>> McAfee site as well as the uninstall program. I know better. LOL I have
    >>> Avast now, with email scanning turned off. However I do notice even that
    >>> has an icon resident in my tool tray, and it has a tendancy to spin like
    >>> it is working on something a lot.
    >>> As far as startup programs, the typical resident ones are there. I also
    >>> have a Logitech cordless mouse and Adobe speed Reader on there.
    >>> Unfortunately, with Vista, I no longer know exactly which resident
    >>> startup programs are safe to delete and what isn't. I still have a
    >>> pretty steep learning curve to climb here. I miss XP!
    >>> By the way, I am noticing that this icon blank out is more common when I
    >>> click the windows icon start button. Does that give you any more ideas?
    >>> Oh, and my model and such is in my first post. Toshiba Satellite
    >>> A205-S4629. Video drivers are Intel 945 GM/GU. According to the driver
    >>> update function on my Device Manager, the drivers are the most current.
    >>> Should I check with Intel instead?
    >>>
    >>> Thanks
    >>> Pamela
    >>> "Spirit" <unknown@lost.info> wrote in message
    >>> news:OjhQEy5wHHA.1208@TK2MSFTNGP03.phx.gbl...
    >>>> Did you go to the Toshiba site and update your other drivers? Try
    >>>> turning
    >>>> Aero OFF.... also the indexing on a new laptop could cause issues
    >>>> however
    >>>> after two weeks I would suspect its done that. What programs are you
    >>>> using
    >>>> at startup? Do you have the McAfee that came with your system running?
    >>>> I
    >>>> uninstalled McAfeee and use AVG or AVAST now.
    >>>>
    >>>> And Intel Drivers ARE your video drivers.... its on board video, mine
    >>>> has
    >>>> Intel 945.
    >>>>
    >>>> Which Toshiba model do you have?
    >>>>
    >>>> "Pamela G" <someone@somewhere.com> wrote in message
    >>>> news:%23tfkbL2wHHA.4652@TK2MSFTNGP05.phx.gbl...
    >>>>>I went through device management and checked for new drivers on
    >>>>>everything. According to that, I have all current drivers. No separate
    >>>>>video driver on this laptop, unfortunately. Just the mobile Intel
    >>>>>chipset video driver. And device management says it is up to date.
    >>>>>Toshiba updates say the same thing. Any other ideas?
    >>>>>
    >>>>> Thanks
    >>>>> Pamela
    >>>>>
    >>>>>
    >>>>> "Spirit" <noone@notthere.net> wrote in message
    >>>>> news:uLK2MT1wHHA.4628@TK2MSFTNGP02.phx.gbl...
    >>>>>>I suspect you need new video drivers, Go to the makes website and
    >>>>>> download their new drivers and other programs. My new Toshiba
    >>>>>> laptop started to fly after I did same.
    >>>>>>
    >>>>>> "Pamela G" <someone@somewhere.com> wrote in message
    >>>>>> news:OcVDgYywHHA.4592@TK2MSFTNGP05.phx.gbl...
    >>>>>>>I have a new laptop that came with Vista Ultimate pre-installed. I am
    >>>>>>>following posts here and on several other newsgroups and have not
    >>>>>>>seen this behaviour mentioned yet. I still am not real happy with how
    >>>>>>>long this OS seems to take to boot up, but am working on all the
    >>>>>>>potential fixes mentioned.
    >>>>>>>
    >>>>>>> The oddity started recently. Whenever I change programs, switch
    >>>>>>> users, or do *anything* or even sometimes nothing, the icons on the
    >>>>>>> desktop refresh. They blank out, then reset themselves. It causes a
    >>>>>>> delay in opening anything. Of course, it seems many things cause
    >>>>>>> delays on this OS. LOL. I can't wait until all the bugs are fixed.
    >>>>>>>
    >>>>>>> Any ideas?
    >>>>>>>
    >>>>>>> Toshiba Satellite A205-S4629
    >>>>>>> Intel duo core T-5500, 1.66 GHz
    >>>>>>> 2 Gig DDR memory
    >>>>>>> 185 Gig hard drive
    >>>>>>>
    >>>>>>> I did run system diagnostics, and the only glitch is that my hd
    >>>>>>> throughput is generally at the limit. sigh. Not too sure what else
    >>>>>>> to do there. It is defragged regularly. Any suggestions?
    >>>>>>>
    >>>>>>> Thanks
    >>>>>>> Pamela
    >>>>>>>
    >>>>>>
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >



      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

odd behavior, constantly refreshing desktop icons
Similar Threads
Thread Forum
Why are my desktop icons constantly being resized? Vista General
Refreshing Desktop Icons Vista General
Strange desktop icons behavior Vista General
Game Explorer Constantly Refreshing Vista Games
Icons not refreshing... Vista General