Windows Vista Forums

IE Crashes for no reason for some sites

  1. #1


    CodeRewind Guest

    IE Crashes for no reason for some sites

    My IE session crashes with sending report message, My browser does not have
    any thirdparty pulgins too.

      My System SpecsSystem Spec

  2. #2


    Carey Frisch [MVP] Guest

    Re: IE Crashes for no reason for some sites

    Restart your computer, then download and install the
    following updates:

    An update is available that improves the compatibility
    and reliability of Windows Vista:
    http://support.microsoft.com/?kbid=938194

    An update is available that improves the performance
    and reliability of Windows Vista:
    http://support.microsoft.com/?kbid=938979


    --
    Carey Frisch
    Microsoft MVP
    Windows Shell/User

    ----------------------------------------------------------------------

    "CodeRewind" wrote:

    My IE session crashes with sending report message, My browser does not have
    any thirdparty pulgins too.

      My System SpecsSystem Spec

IE Crashes for no reason for some sites

Similar Threads
Thread Forum
30,000 Wordpress Sites Infected to Redirect to Fake AV Sites
Read more at: Maximum PC | 30,000 Wordpress Sites Infected to Redirect to Fake AV Sites
Vista News
New System - Vista Home Premium - Not able to browse microsoft sites- able to browse other sites.
Hi, I got a new pc with Vista home premium. With my broadband connection, I am able to borwse internet sites, except microsoft sites (hotmail,...
Vista networking & sharing
Can't remove sites from Restricted Sites in Vista Home 32 bit
Downloaded latest of Windows "important" updates. Now cannot access a website i regularly use; noticed the site is now listed in the restricted...
Vista security
IE7 crashes when accessing On Demand Sites
I have Vista Home edition SP1 and IE7. I have been usuing Firefox 3 to access On Demand videos on http://fox.com/fod and related On Demand sites....
Vista General
RE: WLM crashes sending photos (reason ascertained)
OK for completeness I'll post the cause of this problem. It turns out that I had an obscure setting enabled on my ADSL modem/router (A DrayTek...
Live Mail
IE7 and slow opening sites/or non opening sites
Well, I have the odd site that won't open, just get the background, or some you could wait for the cows to come home for them to open. My work...
Vista General
Cannot browse Internet Sites with IE7+ and Vista b2, Can browse LAN sites
I have a good LAN connection, DHCP allocated IP address, DNS appears to work, and I can browse web content on the LAN. I cannot, however, browse...
Vista General