Windows Vista Forums

Print Spooler SubSystem

  1. #1


    Greg Guest

    Print Spooler SubSystem

    I am using Windows Vista Home Premium and when I try to print to my printer I
    get the following error message: Spooler SubSystem App stopped working and
    was closed. My printer is a Canon PIXMA MP450 multifunction printer. Is there
    a fix for this problem. Looked in the Knowledge Base articles but could not
    find a fix for this particular problem. Any help would be greatly appreciated.

      My System SpecsSystem Spec

  2. #2


    chris Guest

    RE: Print Spooler SubSystem


    I am having the same problem although my printer is an epson photo R 300 and
    a photo R 320 , I know this doen`t help greg but it does mean it affects more
    than 1 make of printer, both printers were working ok, just suddenly
    developed this error, can anyone help PLEASE.

    "Greg" wrote:

    > I am using Windows Vista Home Premium and when I try to print to my printer I
    > get the following error message: Spooler SubSystem App stopped working and
    > was closed. My printer is a Canon PIXMA MP450 multifunction printer. Is there
    > a fix for this problem. Looked in the Knowledge Base articles but could not
    > find a fix for this particular problem. Any help would be greatly appreciated.

      My System SpecsSystem Spec

  3. #3


    Greg Guest

    RE: Print Spooler SubSystem

    Glad I am not alone in this. Hopefully someone will be able to give us an
    answer to this problem.

    "chris" wrote:

    >
    > I am having the same problem although my printer is an epson photo R 300 and
    > a photo R 320 , I know this doen`t help greg but it does mean it affects more
    > than 1 make of printer, both printers were working ok, just suddenly
    > developed this error, can anyone help PLEASE.
    >
    > "Greg" wrote:
    >

    > > I am using Windows Vista Home Premium and when I try to print to my printer I
    > > get the following error message: Spooler SubSystem App stopped working and
    > > was closed. My printer is a Canon PIXMA MP450 multifunction printer. Is there
    > > a fix for this problem. Looked in the Knowledge Base articles but could not
    > > find a fix for this particular problem. Any help would be greatly appreciated.

      My System SpecsSystem Spec

  4. #4


    Join Date : Nov 2007
    Posts : 1
    Vista Home Premium 64
    Local Time: 18:12


     

    Re: Print Spooler SubSystem

    Hi Folks,

    I'm on Vista 64 Home Premium and experiencing the same problems. Every time I boot, I get an error saying Spooler Subsystem App has stopped running. There are a number of threads out there detailing the steps to clean the registry, remove drivers, remove internet print services, etc., but none of these has worked for me.

    I am, however, pretty sure how the problem started. I decided I'd designate my HP LaserJEt1020 as a shared printer and try to print across my local network from an older XP computer. That was all it took. Nothing will print since on my Vista machine.

    I'm thinking the next step is a registry cleaner, followed by a reinstall of Vista. Really not looking forward to that, but manually deleting registry entries for my printer, turning services on and off manually, and reinstalling printer drivers has not solved this for me. Anyone know of a good reg. cleaner app for 64 bit systems?

    Hope M$ can get this addressed shortly. There's currently nothing to be found in the knowledge base. Good luck, and please post back with any solutions you discover.

    Gravy

      My System SpecsSystem Spec

  5. #5


    Join Date : Feb 2010
    Posts : 1
    Vista Bus 64
    Local Time: 18:12


     

    Re: Print Spooler SubSystem

    I have been testing this and have found that after my rebuild, the Adobe Reader v9 was the last thing that I installed befor getting this error. I performed a restore to the point before my adobe reader install and was able to print. After my Adobe install, print spooler stopped when trying to print.

    Hope this helps.

      My System SpecsSystem Spec

  6. #6
    EvilOzzness's Avatar
    Join Date : Feb 2009
    California, US
    Posts : 17
    OEM Windows Vista Home Premium 32Bit (x86) - SP1
    Local Time: 15:12
    usa us california

     
      My System SpecsSystem Spec

Print Spooler SubSystem

Similar Threads
Thread Forum
spooler subsystem app
My printer got deleted and now I get spooler sub system app not working. c;\windows\system\spool\drivers\w32x86\3\hpoc4380.BUD I remember working...
Vista performance & maintenance
Spooler SubSystem App
I need some help, please. I am running Vista Home Premium (32-bit). I been receiving an error message each morning when I turn on my machine...
Vista print fax & scan
Spooler SubSystem Error
I need some help with this error. Over the last couple of days I get this message twice each day when I start my machine. I am not able to print...
Vista print fax & scan
Spooler SubSystem App Error
Hey can anyone help me? I have a desktop with Vista Ultimate and have recently been getting an error which says: Spooler SubSystem App Error -...
Vista print fax & scan
Can't print - Spooler SubSystem App stopped working and was closed
Since June of this year, I've been unable to print with my Dell laptop with Windows Vista installed. When I push print I get a message telling me...
Vista General
DEP keeps closing Spooler SubSystem App - can't print
I have a HP LaserJet 1020 printer and DEP on my Windows Vista laptop keeps closing the Spooler SubSystem App, so I can't print. I have tried all...
Vista print fax & scan
Spooler Subsystem WAS CLOSED
I've seen this error all over but haven't seen a solution. When my computer starts I get an error stating the spooler subsytem app has stopped...
Vista print fax & scan