Windows Vista Forums

Spooler SubSystem Error

  1. #1


    Eddie Guest

    Spooler SubSystem Error

    I need some help with this error. Over the last couple of days I get this
    message twice each day when I start my machine. I am not able to print with
    my local printer or through my LAN. I have manually restarted the print
    spooler service, but no joy when I try to print. I have made no changes to
    my machine in recent days. The only thing I am aware of is an update to
    Adobe Reader that came down the pike about the same time this problem
    developed. Could that be the source of the problem? If so, do I need to
    uninstall Adobe Reader and reinstall it, or leave it off my machine entirely?

    Thanks in advance.

      My System SpecsSystem Spec

  2.   


  3. #2


    Cari \(MS-MVP\) Guest

    Re: Spooler SubSystem Error

    Same as the XP article here:
    http://support.microsoft.com/default...b;en-us;324757
    --
    Cari (MS-MVP) Printing & Imaging
    www.coribright.com/windows

    "Eddie" <Eddie@xxxxxx> wrote in message
    news:5D34B8B2-60D4-4D74-8116-1910E9C3C399@xxxxxx

    >I need some help with this error. Over the last couple of days I get this
    > message twice each day when I start my machine. I am not able to print
    > with
    > my local printer or through my LAN. I have manually restarted the print
    > spooler service, but no joy when I try to print. I have made no changes
    > to
    > my machine in recent days. The only thing I am aware of is an update to
    > Adobe Reader that came down the pike about the same time this problem
    > developed. Could that be the source of the problem? If so, do I need to
    > uninstall Adobe Reader and reinstall it, or leave it off my machine
    > entirely?
    >
    > Thanks in advance.

      My System SpecsSystem Spec

  4. #3


    Eddie Guest

    Re: Spooler SubSystem Error

    Thank you for the reply, Cari. Unfortunately, it did not work. I did
    everything from the support article, but the spooler still refuses to run. I
    did find that I had an old Lexmark X52 printer that I had tried to install
    several months ago, but it did not run because it did not have Vista drivers.
    I uninstalled it normally back then and have had no problems until two days
    ago.

    I do not have the LexMce spooler running in place of the Windows spooler.
    Is there any possibility that the Adobe update caused the problem. It is the
    only recent change that I have made that I can remember.

    "Cari (MS-MVP)" wrote:

    > Same as the XP article here:
    > http://support.microsoft.com/default...b;en-us;324757
    > --
    > Cari (MS-MVP) Printing & Imaging
    > www.coribright.com/windows
    >
    > "Eddie" <Eddie@xxxxxx> wrote in message
    > news:5D34B8B2-60D4-4D74-8116-1910E9C3C399@xxxxxx

    > >I need some help with this error. Over the last couple of days I get this
    > > message twice each day when I start my machine. I am not able to print
    > > with
    > > my local printer or through my LAN. I have manually restarted the print
    > > spooler service, but no joy when I try to print. I have made no changes
    > > to
    > > my machine in recent days. The only thing I am aware of is an update to
    > > Adobe Reader that came down the pike about the same time this problem
    > > developed. Could that be the source of the problem? If so, do I need to
    > > uninstall Adobe Reader and reinstall it, or leave it off my machine
    > > entirely?
    > >
    > > Thanks in advance.

      My System SpecsSystem Spec


Spooler SubSystem Error
Similar Threads
Thread Forum
Spooler SubSystem App has stopped working error message Vista performance & maintenance
Spooler Subsystem Error on Windows XP Software
SPOOLER SUBSYSTEM APP ERROR - need help Vista General
Spooler SubSystem App Error Vista print fax & scan
Cannon IR2200 - Spooler SubSystem error Vista print fax & scan