Windows Vista Forums

"avast! antivirus reports that Malware protection is turned off"

  1. #1


    Join Date : Jan 2009
    CA
    Posts : 1
    Vista Home Premium 32bit
    Local Time: 18:36
    us california

    "avast! antivirus reports that Malware protection is turned off"

    Hi All,
    I received an error from my Windows Security that my walware protection is turned off so i clicked on the "turn on" button. The "downloading package" from avast! antivirus popped up and started downloading stuff but my malware protection still won't turn on

    Help

    Last edited by pumpkinhun; 31 Jan 2009 at 21:48.
      My System SpecsSystem Spec

  2. #2


    Join Date : Jun 2009
    Moscow, Russia
    Posts : 2
    Vista Business 32bit, Windows 7 RC
    Local Time: 03:36
    russia

     

    Re: "avast! antivirus reports that Malware protection is turned off"

    Same problem here. I had had OneCare on Vista Business, and suddently the Security Center started reporting OneCare didn't report to it in correct format. I removed OneCare and installed Avast. It didn't help though. Instead of the incorrect format message I began receiving Avast antivirus is turned off. Clicking the Turn On button forced Avas to update itself but didn't change the message.

    Amazingly, I installed Windows 7 on the same computer as a double boot soon after the problem struck my Vista, and the same problem showed on the Windows 7 after a couple of hours of using it. But antivirus was Panda Beta this time.

    I have too more Vista Business computes on my home network, and they showed no sign of such problem.

      My System SpecsSystem Spec

  3. #3
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 06:06
    india

     

    Re: "avast! antivirus reports that Malware protection is turned off"

    Go to Programs and Features and double click avast, click on Repair.

      My System SpecsSystem Spec

"avast! antivirus reports that Malware protection is turned off"

Similar Threads
Thread Forum
Vista Control Panel : "Problems reports and solutions" + Device manager"
Hello, I am a Frenchman leaving in Estonia. My Vista Control Panel seems to have 2 big problems (the following 2 icons are blank and do not...
General Discussion
Malware protection turned off AVG Security
This is my first attempt at using this forum, so bear with me. I am not a very computer literate person, I live in Mozambique and my computer has AVG...
System Security
My "Downloads" foldered turned into a musical folder
What happened? All of the sudden my fields were like "Album", "Artists", etc. instead of the normal file fields! How do I change it back? :cry:
Vista General
Malware Protection reports that "Windows did not findantivirus on this computer" what shud i do?
Ive been having this problem for weeks now, so i started my pc the other day before it had been working properly and then randomly reports to me that...
Vista security
antivirus programs "freebies" vs "payups"
Hello everyone, This question has always been in the back of my mind. There are a few free antivirus programs available in the web sites, and there...
Vista performance & maintenance
Security Center reports Windows firewall and Norton Antivirus both turned on
On Windows Vista Home Basic I am using Norton Antivirus 2007. In Security Center under firewall it reports that Windows firewall and Norton...
Vista security
disaster after running avast and deleting files with "viruses"
I was running perfect until I ran an avast scan and deleted some "bad" files. Now I can only run in safe mode. in normal mode IE7 wont open, mail...
Vista installation & setup