1.    10 Apr 2010 #1
    Join Date : Feb 2010
    Posts : 370
    vista home premium 64 bits
    Local Time: 07:37

    sp 1 how do i know if it installed


    hi . like to how to check and see if i have sp 1 installed in my pc .
    and do i really need it .??????.
    i did check in symtem tools information [value] but it is not listed in there .
    so is that mean that it not installed .
    i did put a new hhd on the 26 of last month and installed vista .
    thank you
      My System SpecsSystem Spec

  2.    10 Apr 2010 #2
    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,072
    Windows 7 SP1 x64
    Local Time: 09:37
    usa us connecticut

     

    Re: sp 1 how do i know if it installed


    Try this what did it say?

    Click Start and type WinVer in the SearchBar then hit enter.

    About Windows Vista
      My System SpecsSystem Spec

  3.    10 Apr 2010 #3
    Join Date : Feb 2010
    Posts : 370
    vista home premium 64 bits
    Local Time: 07:37


      Thread Starter

    Re: sp 1 how do i know if it installed


    Quote Originally Posted by richc46 View Post
    Try this what did it say?

    Click Start and type WinVer in the SearchBar then hit enter.
    here is what it show .
    but i did some reading since i post .and i thing that i will pass on it .
    because i don't really need it any way for what i use my pc for
    Attached Thumbnails Attached Thumbnails -sp-1-jpg  
      My System SpecsSystem Spec

  4.    10 Apr 2010 #4
    Join Date : May 2008
    Germany/Florida
    Posts : 2,026
    Vista home premium 32bit
    Local Time: 15:37
    germany us florida

     

    Re: sp 1 how do i know if it installed


    There are certain programs that will not run if you do not have SP1 (e.g. MSE). I highly recommend to install it. It should have shown up in your updates by now. If not, there is something blocking it. You may want to have a look at this ( Windows Vista and Windows Server 2008 service packs are not available for installation through Windows Update )
      My System SpecsSystem Spec

  5.    10 Apr 2010 #5
    Join Date : Feb 2010
    Posts : 370
    vista home premium 64 bits
    Local Time: 07:37


      Thread Starter

    Re: sp 1 how do i know if it installed


    ok here is what i did .it did came up for download but me the stupid i hide it .
    so to see if it was there i restored all my hiding update .and it was .
    so you want me to install it now right .
    what happen is when i installed vista i had that uodate showing up all the time.
    [office xp service pack 3 ] but i not running xp .so i hide it .about 4 of them .
    so when i saw sp 1 i did the same thing i hide it .lol .
    well it not funny when you are a begainer on a pc .
      My System SpecsSystem Spec

  6.    10 Apr 2010 #6
    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,072
    Windows 7 SP1 x64
    Local Time: 09:37
    usa us connecticut

     
      My System SpecsSystem Spec

  7.    10 Apr 2010 #7
    Join Date : Feb 2010
    Posts : 370
    vista home premium 64 bits
    Local Time: 07:37


      Thread Starter

    Re: sp 1 how do i know if it installed


    this is what i have ready to downlod in my window update .
    [kb936330]
    so i just downlod from my window update .
    here it is
    Attached Thumbnails Attached Thumbnails -sp1-ready-go-jpg  
      My System SpecsSystem Spec

  8.    10 Apr 2010 #8
    Join Date : Feb 2010
    Posts : 370
    vista home premium 64 bits
    Local Time: 07:37


      Thread Starter

    Re: sp 1 how do i know if it installed


    all done now .
    it took a bet of time to download.
    thank you
      My System SpecsSystem Spec

  9.    10 Apr 2010 #9
    Join Date : May 2008
    Germany/Florida
    Posts : 2,026
    Vista home premium 32bit
    Local Time: 15:37
    germany us florida

     

    Re: sp 1 how do i know if it installed


    Why don't you just install it. Be patient, it takes 30 to 60 minutes depending on your hardware.
      My System SpecsSystem Spec

  10.    10 Apr 2010 #10
    Join Date : Feb 2010
    Posts : 370
    vista home premium 64 bits
    Local Time: 07:37


      Thread Starter

    Re: sp 1 how do i know if it installed


    i just did .like i said above .
    i said that it took a wild to download .
    yes about 40 minutes do download.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Similar Threads
Thread Forum
Why do my installed updates list updates installed prior to date of clean install
Hello, I would be grateful if anyone can help with this query. On 1 June 2013 I took my pc back to Factory Settings and did a clean install of...
Windows Updates
Is SP2 Installed or Installed correctly?
In system properties my operating system is listed as Vista Home Basic - Service Pack 2. However whilst looking into some general performance...
Windows Updates
Vista shows 2.5GB when I have 3GB installed, but only 2GB when I have 4GB installed?
I have an asrock 939 dual sata2 motherboard and an AMD 64 3800 cpu, I have run xp fine for years but thought I would upgrade to Vista, I got Vista...
General Discussion
Vista x64 media centre video drivers not installed or installed incorrectly
hi peoples i have installed my media centre for the 3rd time in a month. Due to various issues. (1 being sleep) Now i have installed the same...
Software
Program Installed but not Installed???
I have been chasing my tail all morning as Windows Update keeps trying to update a program that is in the list of programs to Uninstall/Change, but...
Vista General
Install vista over installed already installed vista
In November I upgraded my system with Vista Ultimate. When it was returned to me I followed each prompt and did everything during installation it...
Vista General
Message after installed MS Vista: no soundcard installed...!?
After installing MS Vista Premium Home-edition on my lap-top (as an old XP-user) i have no sound anymore... In the lower bar in Vista, i see the...
Vista hardware & devices

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 08:37.
    .