windows mail - embeded pics not showing


  1.    16 May 2010 #1
    Join Date : May 2010
    Posts : 2
    vista home 32
    Local Time: 14:31

    windows mail - embeded pics not showing


    the embeded pictures in comercial emails have stopped showing


    mail in Vista doesnt open any pictures in emails. not attchments the pretty pics used by most commercial emailers to let you know their logo, their lastest offerings etc etc

    All I get is a border with a little x in the top left hand corner


    I havent changed anything. (unless the last auto windows update did)
    tools option read does not have "read in plain txt" ticked



    security does not have "block images" ticked



    View "message in html" is greyed out


    virus check was done since the problem started


    anyone else having this problem? anyone got an idea how to fix the problem

    Ive stopped virus scanning emails - no change

    Ive checked older emails and they have now got all of the pics missing - they uused to be there until about 2 days agi
      My System SpecsSystem Spec

  2.    18 May 2010 #2
    Join Date : Nov 2008
    Posts : 188
    Vista Home Premium 64 bit SP2
    Local Time: 23:31
    usa us florida

     

    Re: windows mail - embeded pics not showing


    In windows mail, check the following:

    1. Click "tools"
    2. Click "options"
    3. Click "security" and make sure "block images and other external content in HTML e-mail is NOT ticked.

    That should solve your problem.
      My System SpecsSystem Spec

  3.    18 May 2010 #3
    Join Date : May 2010
    Posts : 1
    Windows Vista Home Basic 32 bit
    Local Time: 01:31


     

    I Need some Help with Access Local Only Issue


    Sorry that I used this thread to do so, somehow i can't seem to post a new thread. My laptop at home used to pick up wireless unsecured internet for like 3 days when i noticed i can, and then suddenly it's goes to Access: Local Only. I have tried the regedit edit thing and doesn;t work. Lastnight i used my mobile to connect pc to web, It did dialed up and connect, but once again it's Access: Local Only, Also i have not DHCP Enabled is at NO, what should i do please help me...... I am using Windows Vista Home Basic 32 Bit

    Thanks very much
      My System SpecsSystem Spec

  4.    19 May 2010 #4
    Join Date : May 2010
    Posts : 2
    vista home 32
    Local Time: 14:31


      Thread Starter

    Re: windows mail - embeded pics not showing


    rhlhamlet - see the OP - I looked for that problem

    the problem was caused by the browser internet explorer setting up a proxy
    I didnt do it and at the moment Im the only one in my house

    once I got rid of the proxy all was fine again

    BTW I havent used IE since I bought the computer
      My System SpecsSystem Spec

  5.    28 Dec 2016 #5
    Join Date : Dec 2016
    Posts : 1
    VISTA 64
    Local Time: 23:31


     

    Re: windows mail - embeded pics not showing


    Quote Originally Posted by rhlhamlet View Post
    In windows mail, check the following:

    1. Click "tools"
    2. Click "options"
    3. Click "security" and make sure "block images and other external content in HTML e-mail is NOT ticked.

    That should solve your problem.
    Check what the OPs said above and ALSO go to...

    tools >option> read>Click "Fonts..." button>make sure "encoding" is UTF-8, then set it as default.

    It took me many frustrating days and nights and then I stumbled on that setting option and noticed it was different than in the emails!

    I know this will help countless people because I searched everywhere and didn't see this solution anywhere!

    Sid
      My System SpecsSystem Spec

windows mail - embeded pics not showing

Similar Threads
Thread Forum
Windows Mail not receiving mail containing senders embeded logo
I have Lenovo N500 running Vista Home Premium with windows mail. One business that e-mails me has their logo embedded below the senders name....
Vista mail
need help sending pics through windows mail
My account is set for windows mail...however, any time i try send pictures, they end up going through microsoft outlook. I have Vista (not very...
Vista General
Windows Media Player 11 IE Embeded Radio
The Plugin for WMP isn't present and will not let me play online radio ther is just a red cross. Does anyone know any other ways to listen to...
Vista General
Windows Mail won't send pics in letters
When sending a graphic in a letter I get the message "one or more of the pictures in the letter could not be sent...." I've read everything on this...
Vista mail
unwanted pics showing up in media center - by date
Hi I have removed a folder from photo gallery of pics that I did not want showing up in Media Center. It worked except when I sort "by date" they...
Vista music pictures video
I can not send any e mail or pics out of windows mail.
I have windows vista ulta version what the hell is going on here
Vista mail
Windows Mail and embeded links
Links don't work. Help says to check unblock under the message header. Great idea but it is grayed out. Yes I am in as admin. Ideas?
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 23:31.
    .