Firefox help needed


  1.    08 Aug 2016 #41
    Join Date : Jan 2010
    King Country
    Posts : 200
    home premium 32
    Local Time: 22:18
    newzealand

      Thread Starter

    Re: Firefox help needed


    I have installed FF 47 from my earlier download after uninstalling FF43.

    Anyway, auto update has always been off I selected option 2 check for updates but let me decide to install or not.
    On checking this last installation I see it is still on my Op2.
    FF has checked for updates and says I am up to date (it did this last time)

    Two things that have happened and are still happening. 1. notification that Java updates are available but they will not install. Flash player will not install. I am not too worried about this but it is strange.
      My System SpecsSystem Spec

  2.    09 Aug 2016 #42
    Join Date : Feb 2015
    Posts : 491
    Vista Home Premium 32bit
    Local Time: 03:18
    usa

     

    Re: Firefox help needed


    Quote Originally Posted by mich View Post
    ...auto update has always been off I selected option 2 check for updates but let me decide to install or not...Flash player will not install.
    That is the same Firefox update option I'm using, however it has always worked in my case. If you google or otherwise search for "firefox update failed," the top result would very likely be the Mozilla link in post #13.

    Firefox requires an NPAPI version of Adobe Flash Player. I installed 22.0.0.209 on July 12, and would surmise that another update will soon be available. If you open Firefox and google or otherwise search for "flash player," the top result would very likely be https://get.adobe.com/flashplayer/. It should detect that you are using Firefox and offer you an online installer of the current NPAPI version. Be sure to untick any unwanted rubbish. If online installers don't work any better than the Firefox updater, that might indicate an issue with your internet connection. I suppose Adobe might have offline installers of Flash Player somewhere. (BTW Internet Explorer 9 requires an ActiveX version of Flash Player, currently 22.0.0.210. If you never use IE 9, then you could uninstall any ActiveX version.)

    Since I don't use Java, I will just direct others to your Java thread: Java updates.
      My System SpecsSystem Spec

  3.    09 Aug 2016 #43
    Join Date : Sep 2011
    US of A
    Posts : 2,181
    Windows 7 pro 64-bit
    Local Time: 03:18
    usa

     

    Re: Firefox help needed


    You probably don't need java for general web browsing. Some special sites might require it but most don't. I need it because of a training site I use but I keep it disabled outside of using that site because it is a security risk. Try disabling it and if you run into any problems with a site you know that you need it. I would at least set it to ask to activate.
      My System SpecsSystem Spec

  4.    09 Aug 2016 #44
    Join Date : Jan 2010
    King Country
    Posts : 200
    home premium 32
    Local Time: 22:18
    newzealand

      Thread Starter

    Re: Firefox help needed


    Regarding Flash player, 2.0.0.120 is the only version that I can find perhaps it has to be updated when installed. I found 3 Java updates that had been installed so I have removed them that should fix the little so and so.
    I still don't understand how FF reverted from 47 back to 43 I am not aware of any pop ups etc??
      My System SpecsSystem Spec

  5.    10 Aug 2016 #45
    Join Date : Feb 2015
    Posts : 491
    Vista Home Premium 32bit
    Local Time: 03:18
    usa

     

    Re: Firefox help needed


    Quote Originally Posted by mich View Post
    Regarding Flash player, 2.0.0.120 is the only version that I can find perhaps it has to be updated when installed.
    One wonders where you are looking?

    Firefox help needed-flash-player-download-jpg
      My System SpecsSystem Spec

  6.    10 Aug 2016 #46
    Join Date : Jan 2010
    King Country
    Posts : 200
    home premium 32
    Local Time: 22:18
    newzealand

      Thread Starter

    Re: Firefox help needed


    Yes Vistaar that is where I d/l from and it showed those details however when checking the d/l we get as follows:

    Firefox help needed-adobe-details-11-8-16-jpg
      My System SpecsSystem Spec

  7.    10 Aug 2016 #47
    Join Date : Sep 2011
    US of A
    Posts : 2,181
    Windows 7 pro 64-bit
    Local Time: 03:18
    usa

     

    Re: Firefox help needed


    That is the downloader. That doesn't mean that the version it downloads is version 2.
      My System SpecsSystem Spec

  8.    10 Aug 2016 #48
    Join Date : Feb 2015
    Posts : 491
    Vista Home Premium 32bit
    Local Time: 03:18
    usa

     

    Re: Firefox help needed


    I see: You were quoting the file property details of the installer. I notice that the filename begins with flashplayer22, so you are probably in good shape. Assuming you were able to install it, open Firefox Add-ons > Plugins, find Shockwave Flash in the list and click "more." Does it say 22.0.0.209? If so, you can stop worrying about Flash Player (but perhaps not for long: I would expect another update soon).
      My System SpecsSystem Spec

  9.    10 Aug 2016 #49
    Join Date : Sep 2015
    Posts : 111
    Home Premium x86 Ultimate x86
    Local Time: 03:18


     

    Re: Firefox help needed


    Generally I don't see the need for a download manager.
    I download the file directly from here: https://www.adobe.com/products/flash...ribution3.html

    Scroll down on that screen to a list and find Windows...Firefox and Netscape Plug-in...click on Download EXE Installer.
    The file is about 19.1MB.
    It will not contain any add-on crap that Adobe likes to push.
    I think this screen and the links are on borrowed time, Adobe had said it was going to be decommissioned around the first of the year, but it hasn't happened yet. Until then, I continue to get my updated versions from there.
      My System SpecsSystem Spec

  10.    10 Aug 2016 #50
    Join Date : Jan 2010
    King Country
    Posts : 200
    home premium 32
    Local Time: 22:18
    newzealand

      Thread Starter

    Re: Firefox help needed


    Again I got as far as d/l manager but the screen then remains blank and nothing happens so I tried virtual16’s link and used the FF link and this worked perfectly, now showing Shockwave Flash version 209, once again thank you guys what would I do without you.

    PS I have selected “allow me to choose d/l etc”
      My System SpecsSystem Spec

Page 5 of 7 FirstFirst ... 34567 LastLast
Firefox help needed

Similar Threads
Thread Forum
Firefox & DEP
Firefox frequently stops working and this seems to have something to do DEP (Data Execution Prevention) as the DEP icon appears in th system tray...
Vista General
firefox
Firefox v3 internet explorer does not run Some vista setting prevents it of opening it seems like is trying to open the cursor goes on and off but...
Browsers & Mail
Firefox vs. Internet Explorer, Ahead of IE8 and Firefox 3.1
Basically the title of this post should have been>>> Vista destroyed the Windows brand name and its taking IE with it down the drain with it! ...
Vista General
Firefox 2 or Firefox 3...?
So whats better, firefox 2 or 3.. the Official release of Firefox 3 has came right.. it's already been released?? How does it compare.. I'm sick...
Browsers & Mail
OT: Firefox 4 becomes IE
For all you Firefox fanbois, the article below describes upcoming changes to FireFox. You should pay close attention to the part where they talk...
Vista General
Firefox
I use Windows Mail for my eMail but Firefox for my Browser. However, I seem unable to truly set Firefox as the complete default Browser. It does...
Vista General
Firefox
Firefox seems to work well with Vista but it jiggles like crazy. Any way to stop that? Thanks.... Kathy
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 04:18.
    .