Site error


  1.    16 Feb 2017 #1
    Join Date : Oct 2005
    Standish, Lancashire, England
    Posts : 22,031
    Windows 8
    Local Time: 17:48
    uk england

    Site error


    We had an issue with a site update we did a few days back and earlier today we had to rollback the database.....however a fix was found and as only one post had been made on the rolled back database I've now restored the orginal
      My System SpecsSystem Spec

  2.    16 Feb 2017 #2
    Join Date : Sep 2015
    Posts : 113
    Home Premium x86 Ultimate x86
    Local Time: 11:48


     

    Re: Site error


    Thank you!
    My post from last evening was lost with the original rollback, and now a few minutes later when I checked again, it's back...I thought I was going nuts!
      My System SpecsSystem Spec

  3.    16 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 10
    Vista Home Premium 32bit
    Local Time: 11:48


     

    Re: Site error


    Quote Originally Posted by virtual6 View Post
    ...I thought I was going nuts!
    Your weren’t alone.
      My System SpecsSystem Spec

  4.    20 Feb 2017 #4
    Join Date : Sep 2011
    US of A
    Posts : 2,222
    Windows 7 pro 64-bit
    Local Time: 11:48
    usa

     

    Re: Site error


    Yeah I noticed that database error when pulling up the UCP and then trying to make a post. That was a few days ago.
      My System SpecsSystem Spec

Site error

Similar Threads
Thread Forum
Slow Performance on Site-to-Site using Folder Redirection
I have a situation that is forcing me to stop using Folder Redirection on the remote site due to poor performance, mostly slowness. I, on the other...
SBS Server
Error publishing Web Site
I've developed a Web Site based on DotNetNuke. All works fine. I compile the site, with no problems. The only problem occurs when publishing the...
.NET General
Can anyone confirm an error opening this site?
I get an error when trying to open this link that says something to the effect of not being able to open the webpage. It does not crash IE but...
Vista performance & maintenance
OEM, Partner site login error
Hi, I have been tryin to login to Oem and Partner site for last few hours without success. The Error msg displayed is following. Windows...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 11:48.
    .