Slowboot due (possibly) checkdisk after crash


  1.    08 May 2008 #1
    Join Date : Apr 2008
    Posts : 4
    Vista premium 64-bit
    Local Time: 16:31
    belgium

    Slowboot due (possibly) checkdisk after crash


    Hi everyone,

    I'm new here, hence my first post.

    I'm having this weird problem which I just can't resolve and it's driving me crazy.
    I'm running Vista 64-bit Sp1 .
    Specs(in short):
    Q6600 2.4hgz
    2 x 1 gig Corsair
    GFX 8800GTX MSI 768mb

    Recently I had a crash while I was playing a game, so I rebooted manually because I had too.

    From that time, when Vista boots, my harddisk makes a weird loud noice everytime before entering loginscreen and my boottime is extended with +-20sec.

    I've figured out myself that since the crash ,I watched a startup log and saw that Vista does a quick chkdisk, which would explain the extra noise my HD does just before booting.

    I've tried everything , from checking for a dirty-bit , disabling autochkddk to even formating my system.

    But every time my system crashes, the next time it boots , my HD makes a weird noise.

    Is there any solution to this problem or am I just unlucky it's only me that is having this problem?

    Kind regards
      My System SpecsSystem Spec

  2.    08 May 2008 #2
    Join Date : Apr 2008
    Paris
    Posts : 968
    Ultimate SP1 x64 & x86
    Local Time: 00:31


     

    Re: Slowboot due (possibly) checkdisk after crash


    Perform a checkup with a HDD diagnostic tool, preferably a tool which refers to the manufacturer of your disk.
    Problem could be due to the fact that when you rebooted manually, the HDD was active and working.

    EDIT:
    Check the integrity of your HDD/partitions with fsutil:

    Run CMD as administrator
    fsutil dirty query c:
    Last edited by sidney1st; 08 May 2008 at 09:12.
      My System SpecsSystem Spec

  3.    08 May 2008 #3
    Join Date : Apr 2008
    Posts : 4
    Vista premium 64-bit
    Local Time: 16:31
    belgium

      Thread Starter

    Re: Slowboot due (possibly) checkdisk after crash


    Tnx I'll try that when I get home.
      My System SpecsSystem Spec

  4.    08 May 2008 #4
    Join Date : Apr 2008
    Posts : 4
    Vista premium 64-bit
    Local Time: 16:31
    belgium

      Thread Starter

    Re: Slowboot due (possibly) checkdisk after crash


    I've tried the command above , and it's says it's clean.

    I'll try to download a diagnostic tool for my HD this weekend.

    Tnx for the idea.

    edit:
    I've downloaded the tool , and I ran a quick test.
    I passed it.
    Altough I think it's a software issue due Vista I'll do an extensive test when I have time and I will post the result here.
    Last edited by SpecimenONE; 08 May 2008 at 12:46.
      My System SpecsSystem Spec

  5.    09 May 2008 #5
    Join Date : Apr 2008
    Posts : 1
    Vista Home Premium x64
    Local Time: 23:31


     

    Re: Slowboot due (possibly) checkdisk after crash


    I am having exactly the same problem, except mine started after in installed SP1. Dunno if that helps or hinders your diagnosis!
      My System SpecsSystem Spec

  6.    10 May 2008 #6
    Join Date : Apr 2008
    Posts : 4
    Vista premium 64-bit
    Local Time: 16:31
    belgium

      Thread Starter

    Re: Slowboot due (possibly) checkdisk after crash


    Well , I'm glad I'm not the only one having this issue.
    It seems to be a common issue, with some people it can be resolved with solutions that already have been posted in other threads here.

    But I tried them all with no result.

    Anyways, I've done an extended test, and I passed it , just like I tought.

    [img=http://img106.imageshack.us/img106/952/hdtestec4.th.jpg]


    Now I'm pretty sure it's software issue due servicepack 1, like Adamgoon stated before.

    Anyways I'm running out of idea's.

    If someone perhaps had a similair issue , and found a solution, I would really appreciate it if they would share it


    Anways , tnx for the replies so far and thumbs up for this forum.



    Kind regards
      My System SpecsSystem Spec

  7.    10 May 2008 #7
    Join Date : Apr 2008
    Canada
    Posts : 1,351
    Windows 7, Home Premium 64-bit, SP1. Vista Home Premium 32-bit SP2.
    Local Time: 18:31
    canada ca ontario

     

    Re: Slowboot due (possibly) checkdisk after crash


    Quote Originally Posted by SpecimenONE View Post
    Hi everyone,

    I'm new here, hence my first post.

    I'm having this weird problem which I just can't resolve and it's driving me crazy.
    I'm running Vista 64-bit Sp1 .
    Specs(in short):
    Q6600 2.4hgz
    2 x 1 gig Corsair
    GFX 8800GTX MSI 768mb

    Recently I had a crash while I was playing a game, so I rebooted manually because I had too.

    From that time, when Vista boots, my harddisk makes a weird loud noice everytime before entering loginscreen and my boottime is extended with +-20sec.

    I've figured out myself that since the crash ,I watched a startup log and saw that Vista does a quick chkdisk, which would explain the extra noise my HD does just before booting.

    I've tried everything , from checking for a dirty-bit , disabling autochkddk to even formating my system.

    But every time my system crashes, the next time it boots , my HD makes a weird noise.

    Is there any solution to this problem or am I just unlucky it's only me that is having this problem?

    Kind regards
    Quote Originally Posted by adamgoon View Post
    I am having exactly the same problem, except mine started after in installed SP1. Dunno if that helps or hinders your diagnosis!
    Quote Originally Posted by SpecimenONE View Post
    Well , I'm glad I'm not the only one having this issue.
    It seems to be a common issue, with some people it can be resolved with solutions that already have been posted in other threads here.

    But I tried them all with no result.

    Anyways, I've done an extended test, and I passed it , just like I tought.

    [img=http://img106.imageshack.us/img106/952/hdtestec4.th.jpg]


    Now I'm pretty sure it's software issue due servicepack 1, like Adamgoon stated before.

    Anyways I'm running out of idea's.

    If someone perhaps had a similair issue , and found a solution, I would really appreciate it if they would share it


    Anways , tnx for the replies so far and thumbs up for this forum.



    Kind regards
    Hello to both,
    May I suggest a Sfc /scannow first, then run a chkdsk /f again. If you are not sure how to do those, let us know.
    If you can do those 2 functions, and problem still persists, perhaps you would want to contact MS Help & Support. They offer e-mail suppoert, chat support and phone support. Click the link below : - ( The link is for SP1 issues ) The link's wording may sound strange, trust me, it's the right link.

    Please Verify your Location

    Inform me if your problem resolved. Thank you.
    PS. You might just have a hardware problem i.e. your harddisk.
    Last edited by t-4-2; 11 May 2008 at 02:01.
      My System SpecsSystem Spec

Slowboot due (possibly) checkdisk after crash

Similar Threads
Thread Forum
Recovering Orphaned File 0008 (CheckDisk)
My computer will not get past this message "Recovering orphaned file 0008 (167412) into directory file 167400. I've tried restarting my computer...
Crashes and Debugging
unable to do a checkdisk
Hi all When I try to run the checkdisk I get this error. The type of the file system is NTFS Cannot open volume for direct access. Can someone...
General Discussion
CheckDisk CHKDSK
chi, i am running a vista basic on my laptop, and it just recently did something called checkdisk, and it made it so i cant see any of my pictures,...
Vista file management
Vista Network Trouble (possibly going from public to private, possibly something else)
Hi, on my notebook I can run the internet over wireless internet perfectly fine, but i as soon as i plug in an ethernet cable in i lose all...
Vista General
Checkdisk
I plugged in an old 40gb drive that I have as I needed some of the Word docs off of it. Couldn't access the folder as it said there was an I/O...
Vista General
RE: Mail program says to run checkdisk
Just opened Windows mail and got message on the bottom of the screen that there were problems on the disk and to run chkdsk. Tried to run from the...
Vista mail
Checkdisk??
Hi, I wanted to see how the checkdisk was working. But he asked to plan it after restart because the disc was in use. I said yes....and he started...
Vista performance & maintenance

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 17:31.
    .