G:\ is not accessible Incorrect function

  1.    27 Mar 2009 #1
    Join Date : Jan 2009
    Posts : 113
    Vista Ultimate 32bit
    Local Time: 00:27

    G:\ is not accessible Incorrect function

    Another Issue -
    Iomega External DVD+-RW
    The problem is that i can play CDs and DVDs using this drive but when i put a blank CD or DVD and try to open it - it gives an error G:\ is not accessible Incorrect function tried to delete the upper/lower filter still not able to open a blank media.

    Anyone with the same issue - what can be done --

      My System SpecsSystem Spec

  2.    27 Mar 2009 #2
    Join Date : Mar 2008
    Posts : 66
    Vista Ultimate X32
    Local Time: 14:57


    Re: G:\ is not accessible Incorrect function

    Try installing a trial version of Nero, but only install the BurningROM portion, not all the other bloated junk. BurningROM is still one of the best out there.

    Or try DeepBurner Free and see if this helps.

    DeepBurner won't let you format and use the disk as drive (that I know of) but it may allow you to burn a folder and files etc. to it. Same with BurningROM.

    I personally have never liked Windows Builtin Burning Feature, never had that much success with it.

    Other than that,,,,,,, may be a problem with the drive itself. Or check the properties of the drive and make sure it is set to allow burning.

    There is also a Group Policy that will disable burning functions.
      My System SpecsSystem Spec

  3.    27 Mar 2009 #3
    Join Date : Dec 2008
    In my Fortress
    Posts : 1,676
    Windows 7 x64 build 7100 & Ubuntu 9.04
    Local Time: 11:57


    Re: G:\ is not accessible Incorrect function

    Try updating or installing drivers for the DVD drive.

      My System SpecsSystem Spec

G:\ is not accessible Incorrect function

Similar Threads
Thread Forum
all my folders are not accessible. error:volume label syntax is incorrect..
Hi There, Can anyone please help me. one of My Major folder in my External hard(western digital 1TB) drive is not accessible at all.....
Vista General
incorrect function
Since upgrading to SP1, I can't turn on file sharing, network discovery, printer sharing, etc. Attempting to do so and pressing the Apply button...
Vista networking & sharing
Poser 6 incorrect function
Hey all. I have tried to install Poser 6, got past the elevation error, then got a new error. When I try to install Poser I now get a 'incorrect...
Vista installation & setup
Incorrect function copying DAT files ?
FFS Vista. I have a VCD virtually mounted via Alcohol. I've done this hundreds of times in XP w/no problem, but now when I try and copy the...
Vista General
Unable to share any folder, "Incorrect function"
When I try to share a folder, I receive this error message: "An error occurred while trying to share xxx. Incorrect function. The shared resource...
Vista networking & sharing
CompletePC Error: Incorrect Function 0x80070001
Just tried to make a backup using CompletePC Backup. It has always worked fine before; this time it failed right at the end with the error: ...
Vista performance & maintenance
Incorrect Function message Remote Desktop into Vista
Trying to remote desktop into Vista using the updated Vista Client on XP. I get to my box alright, and see the Vista blank screen, its attempting...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 13:57.