Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAfee


  1.    4 Days Ago #1
    Join Date : Jun 2017
    Posts : 2
    Vista Home Premium 32bit sp2
    Local Time: 03:43

    Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAfee


    Hello.
    I tried to install McAfee with 30 days eval.
    Then I tried to uninstall it.
    And here came the problem.
    After rebooting right after the uninstall procedure, Windows Vista 32 bit sp2 get just a black screen with the mouse pointer and I can't do anything.
    ctrl+alt+del and ctrl+esc don't work, safe mode ain't helping either, that means i get black screen+pointer as well with no interactivity.
    I tried everything (or so I guess) I found on the internet, log folder, checked the rpc thing on the registry (and it was already ok), checked every possibility, all to no avail.
    I tried last known good configuration also, but it didn't work, I tried to get the oldest "SOFTWARE, SAM, SYSTEM, etc." backup files under system32\config, still to no avail.
    I wonder what this software made to my computer to mess up my logon configuration.
    Can anybody help me, please?
    Thanks.
      My System SpecsSystem Spec

  2.    3 Days Ago #2
    Join Date : Jul 2008
    Posts : 2,740
    VISTA HOME PREMIUM X64/ 7 x64 / 7x86
    Local Time: 02:43


     

    Re: Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAf


    Did you try system restore to a point before mcaffee was installed?

    Another possibilty:
    Ther is a mcafee uninstaller. You might be able to run it in safe mode.
    McAfee Consumer Products Removal tool Download


    If not, looks like a clean install is the next step.
      My System SpecsSystem Spec

  3.    3 Days Ago #3
    Join Date : Jun 2017
    Posts : 2
    Vista Home Premium 32bit sp2
    Local Time: 03:43


      Thread Starter

    Re: Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAf


    I can't use system restore since I disabled it long time ago, so there's no restore point.
    Safe mode behaves in the same way as normal boot, so it's futile.
    Clean install is out of the options.
      My System SpecsSystem Spec

  4.    3 Days Ago #4
    Join Date : Jul 2008
    Posts : 2,740
    VISTA HOME PREMIUM X64/ 7 x64 / 7x86
    Local Time: 02:43


     

    Re: Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAf


    Clean install is out of the options.
    Can you translate that? Do you have the installation media?
      My System SpecsSystem Spec

  5.    2 Days Ago #5
    Join Date : Dec 2016
    Posts : 7
    Vista Home Premium 32bit
    Local Time: 02:43


     

    Re: Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAf


    Maybe a silly question, but now long did you leave the black screen and mouse running before hitting keys again? Vista can show this screen for a minute or three, at least mine does, particularly after changes to the system. Did you try just letting it run for some time like that?
      My System SpecsSystem Spec

Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAfee

Similar Threads
Thread Forum
Problem: BLACK SCREEN on Windows Vista 32bit -- a simple fix
A problem occured where suddenly, a BLACK SCREEN appeared on my monitor. Rebooted, but went back to the BLACK SCREEN -- with a blinking dash up in...
Crashes and Debugging
Windows Vista won't boot, black screen and white mouse pointer only
My windows Vista Ultimate won't boot up, it only shows a black screen and white mouse pointer after the loading part, right before the windows logo...
General Discussion
Black screen and mouse pointer after Vista resumes from sleep
I really can't understand why my vista pc wakes up the monitor when it resumes from sleep due to a scheduled task in the task scheduler. I expect...
Vista General
RE: McAfee---Black Screen when booting Vista 5308 on Dell 5150
From your note it sounds like you have managed to install McAfee? How did you do it? So far I have no luck getting it going and references I found...
Vista General
RE: McAfee---Black Screen when booting Vista 5308 on Dell 5150
From your note it sounds like you have managed to install McAfee? How did you do it? So far I have no luck getting it going and references I found...
Vista installation & setup

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 20:43.
    .