1 CPU detected in dual core system. -Solution

J

jaerha

Background:
After reinstall of VISTA Ultimate the experience index has dropped from 5.3
to 4.4 with the CPU giving a lower score than previously. The task manager
only shows one pane for CPU performance in place of the 2 shown previously.
The processor is reported correctly as Intel core 2 CPU 6600 at 2.40 GHz in
Control Panel\System and Maintenance\System. The mother board is a Asus P5K.

Solution in this case:

There seems to be a number of causes that prevent VISTA seeing both cores. I
don't understand the reason that the following works so an explanation from
someone would be helpfull.

Start>Start Search>msconfig
Boot Tab
Advanced Button
The startup number of processors was set to 1 and could not be changed
Unchecked the number of processors checkbox
Check Detect HAL box
Click Apply and Reboot
After reboot the number of detected cores were 2

(Checked with Intel Utility that it detected 2 also task manager now showed
2 and windows experiance index increased from 4.4 to 5.3)

Unchecked detect HAL and selected 2 as number of processors.

Checked make all boot settings permanent under Boot tab.

Reboot

Now BIOS also reports 2 cores instead of previous 1.
 

My Computer

R

Rabbit

I just noticed that my dual-cpu dual-core (Xeon 5130 with 4-cores) shows
lower cpu index just recently, and task manager only shows 2 panes (I'm sure
at one time it showed 4).

"jaerha" <[email protected]> wrote in message
news:[email protected]

>
> Background:
> After reinstall of VISTA Ultimate the experience index has dropped from
> 5.3
> to 4.4 with the CPU giving a lower score than previously. The task manager
> only shows one pane for CPU performance in place of the 2 shown
> previously.
> The processor is reported correctly as Intel core 2 CPU 6600 at 2.40 GHz
> in
> Control Panel\System and Maintenance\System. The mother board is a Asus
> P5K.
>
> Solution in this case:
>
> There seems to be a number of causes that prevent VISTA seeing both cores.
> I
> don't understand the reason that the following works so an explanation
> from
> someone would be helpfull.
>
> Start>Start Search>msconfig
> Boot Tab
> Advanced Button
> The startup number of processors was set to 1 and could not be changed
> Unchecked the number of processors checkbox
> Check Detect HAL box
> Click Apply and Reboot
> After reboot the number of detected cores were 2
>
> (Checked with Intel Utility that it detected 2 also task manager now
> showed
> 2 and windows experiance index increased from 4.4 to 5.3)
>
> Unchecked detect HAL and selected 2 as number of processors.
>
> Checked make all boot settings permanent under Boot tab.
>
> Reboot
>
> Now BIOS also reports 2 cores instead of previous 1.
>
 

My Computer

Top