• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

553 Authentication is required to send mail

#1
I receive mail fine but keep getting the above e-mail message problem when
trying to send.
I have Vista loaded with McAfee.
Any help?
 
A

a little confused

#2
I had this yeterday there should be a BTyahoo url shown, follow it and it
will show you what to do !!!

"jkk" wrote:

> I receive mail fine but keep getting the above e-mail message problem when
> trying to send.
> I have Vista loaded with McAfee.
> Any help?
 
#3
no such url shown? actually says e-mail scanning encountered a problem and
message could not be sent. It also states to verify the format of your
recipient addresses and then resend but I have used these addresses with
thunderbird without issue.

"a little confused" wrote:

> I had this yeterday there should be a BTyahoo url shown, follow it and it
> will show you what to do !!!
>
> "jkk" wrote:
>

> > I receive mail fine but keep getting the above e-mail message problem when
> > trying to send.
> > I have Vista loaded with McAfee.
> > Any help?
 
G

Gary VanderMolen

#4
Two things.
1. Windows Mail is not compatible with McAfee antivirus.
2. Go to Tools, Accounts, select the email account, Properties,
Servers, select "My server requires authentication." Click OK.

--
Gary VanderMolen, MS-MVP (WLMail)


"jkk" <jkk@xxxxxx> wrote in message news:ECFDE6AE-9FB0-4215-8F35-EDDAD6480E93@xxxxxx

>I receive mail fine but keep getting the above e-mail message problem when
> trying to send.
> I have Vista loaded with McAfee.
> Any help?
 
#5
just a note saying thank you Gary. It worked

"Gary VanderMolen" wrote:

> Two things.
> 1. Windows Mail is not compatible with McAfee antivirus.
> 2. Go to Tools, Accounts, select the email account, Properties,
> Servers, select "My server requires authentication." Click OK.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "jkk" <jkk@xxxxxx> wrote in message news:ECFDE6AE-9FB0-4215-8F35-EDDAD6480E93@xxxxxx

> >I receive mail fine but keep getting the above e-mail message problem when
> > trying to send.
> > I have Vista loaded with McAfee.
> > Any help?
>
>
>
 
G

Gary VanderMolen

#6
Glad to help out.

--
Gary VanderMolen, MS-MVP (WLMail)


"jkk" <jkk@xxxxxx> wrote in message news:F3CD2DAC-4E68-405B-BAFC-EB272F140F3B@xxxxxx

> just a note saying thank you Gary. It worked
>
> "Gary VanderMolen" wrote:
>

>> Two things.
>> 1. Windows Mail is not compatible with McAfee antivirus.
>> 2. Go to Tools, Accounts, select the email account, Properties,
>> Servers, select "My server requires authentication." Click OK.
>>
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "jkk" <jkk@xxxxxx> wrote in message news:ECFDE6AE-9FB0-4215-8F35-EDDAD6480E93@xxxxxx

>> >I receive mail fine but keep getting the above e-mail message problem when
>> > trying to send.
>> > I have Vista loaded with McAfee.
>> > Any help?
>>
>>
>>
 
W
#7
Hi Gary

Yes please...I have vista with Mcafee...I haven't a clue about how to fix
the problem....I've not changed any of the settings so it is baffling me!

Thanks
Will

"Gary VanderMolen" wrote:

> Glad to help out.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "jkk" <jkk@xxxxxx> wrote in message news:F3CD2DAC-4E68-405B-BAFC-EB272F140F3B@xxxxxx

> > just a note saying thank you Gary. It worked
> >
> > "Gary VanderMolen" wrote:
> >

> >> Two things.
> >> 1. Windows Mail is not compatible with McAfee antivirus.
> >> 2. Go to Tools, Accounts, select the email account, Properties,
> >> Servers, select "My server requires authentication." Click OK.
> >>
> >> --
> >> Gary VanderMolen, MS-MVP (WLMail)
> >>
> >>
> >> "jkk" <jkk@xxxxxx> wrote in message news:ECFDE6AE-9FB0-4215-8F35-EDDAD6480E93@xxxxxx
> >> >I receive mail fine but keep getting the above e-mail message problem when
> >> > trying to send.
> >> > I have Vista loaded with McAfee.
> >> > Any help?
> >>
> >>
> >>
>
>
>
 
G

Gary VanderMolen

#8
Will, I haven't seen a problem statement from you, so I don't know
what the exact issue is. How can I help you?

--
Gary VanderMolen, MS-MVP (WLMail)


"Will" <Will@xxxxxx> wrote in message news:6BB6B014-0EA6-4226-A5A2-732959AECE04@xxxxxx

> Hi Gary
>
> Yes please...I have vista with Mcafee...I haven't a clue about how to fix
> the problem....I've not changed any of the settings so it is baffling me!
>
> Thanks
> Will
>
> "Gary VanderMolen" wrote:
>

>> Glad to help out.
>>
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "jkk" <jkk@xxxxxx> wrote in message news:F3CD2DAC-4E68-405B-BAFC-EB272F140F3B@xxxxxx

>> > just a note saying thank you Gary. It worked
>> >
>> > "Gary VanderMolen" wrote:
>> >
>> >> Two things.
>> >> 1. Windows Mail is not compatible with McAfee antivirus.
>> >> 2. Go to Tools, Accounts, select the email account, Properties,
>> >> Servers, select "My server requires authentication." Click OK.
>> >>
>> >> --
>> >> Gary VanderMolen, MS-MVP (WLMail)
>> >>
>> >>
>> >> "jkk" <jkk@xxxxxx> wrote in message news:ECFDE6AE-9FB0-4215-8F35-EDDAD6480E93@xxxxxx
>> >> >I receive mail fine but keep getting the above e-mail message problem when
>> >> > trying to send.
>> >> > I have Vista loaded with McAfee.
>> >> > Any help?