• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Accidentally disabled my speakers

A

Aberfox

#1
In the sound pop up from the control panel I was trying to change the default
speaker, but accidentally disabled it. Now the speaker has disappered from
the playback devices tab and I cannot get any sound out of my speakers.
Q. How do I enable my speakers again?

PS. Its a laptop, so I think it's the internal speakers I've disabled
 

My Computer

A

Aberfox

#2
Yey that worked, and it was so simple.
Taa very much.


"Cal Bear '66" wrote:

> Right click in the Playback window and check both "Show Disabled Devices" and
> "Show Disconnected Devices".
>
>
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Aberfox" <Aberfox@xxxxxx> wrote in message
> news:E34A1786-EA3C-4D7D-BED2-B41035DE0B34@xxxxxx

> > In the sound pop up from the control panel I was trying to change the default
> > speaker, but accidentally disabled it. Now the speaker has disappered from
> > the playback devices tab and I cannot get any sound out of my speakers.
> > Q. How do I enable my speakers again?
> >
> > PS. Its a laptop, so I think it's the internal speakers I've disabled
>
>
 

My Computer

R

Rodney Farmer

#3
Have you tried reverting the system to a System Restore point to a date
prior to your problem?

Rod Farmer

"Aberfox" <Aberfox@xxxxxx> wrote in message
news:E34A1786-EA3C-4D7D-BED2-B41035DE0B34@xxxxxx

> In the sound pop up from the control panel I was trying to change the
> default
> speaker, but accidentally disabled it. Now the speaker has disappered from
> the playback devices tab and I cannot get any sound out of my speakers.
> Q. How do I enable my speakers again?
>
> PS. Its a laptop, so I think it's the internal speakers I've disabled
 

My Computer

K

KAWAN

#4
"Aberfox" wrote:

> In the sound pop up from the control panel I was trying to change the default
> speaker, but accidentally disabled it. Now the speaker has disappered from
> the playback devices tab and I cannot get any sound out of my speakers.
> Q. How do I enable my speakers again?
>
> PS. Its a laptop, so I think it's the internal speakers I've disabled
 

My Computer

W

Wandering

#5
"KAWAN" <KAWAN@xxxxxx> wrote in message
news:0F6CE1DC-2687-4375-A60B-D393A7421B15@xxxxxx

>
>
> "Aberfox" wrote:
>

>> In the sound pop up from the control panel I was trying to change the
>> default
>> speaker, but accidentally disabled it. Now the speaker has disappered
>> from
>> the playback devices tab and I cannot get any sound out of my speakers.
>> Q. How do I enable my speakers again?
>>
>> PS. Its a laptop, so I think it's the internal speakers I've disabled
I think you meant the popup from the task bar or system tray. So, open
Control Panel, Look for the audio controls for your sound system, and open
it. You should be able to adjust just about anything. Also, some laptops
have a Fn key combination to mute the speakers, make sure you check that and
that they are not muted.

Good luck.
 

My Computer

K

KAWAN

#6
"Aberfox" wrote:

> In the sound pop up from the control panel I was trying to change the default
> speaker, but accidentally disabled it. Now the speaker has disappered from
> the playback devices tab and I cannot get any sound out of my speakers.
> Q. How do I enable my speakers again?
>
> PS. Its a laptop, so I think it's the internal speakers I've disabled
 

My Computer

jasons

New Member
Messages
1
#7
I'm having a similar problem, but none of these solutions appears to work. When I go to the sound settings on the control panel, it simply reads "no audio devices installed." There are no devices to click on to install. When I right click the sound icon in the system tray there is no option for enabling or reinstalling audio devices. :mad::cry:
 

My Computer

noobito

New Member
Messages
1
#8
Ok go back into control Panel and then sound and in the playback tab, u just need to right click in the box and select show disabled devices and u should then be able to see the speakers u disabled.

hope this helps
noobito


oops srry din;t see the answers was posted above
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)