• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Adjusting Vista's Lock settings

W

wolverinegod

#1
I, as I assume many others, am extremely frustrated with my computer
locking after a very short period of sitting idle. I have looked
everywhere for a place to adjust the amount of time i have before
windows locks. Does anyone know how to do this? I'm running Ultimate.
 

My Computer

D

Don Varnau

#2
Hi,
Change your Screensaver settings.
Right-click the desktop> Personalize> Screensaver. Change the time before
the screensaver comes on and/or uncheck "On resume, display logon screen."

Hope this helps,
Don
[MS MVP- IE]


"wolverinegod" <wolverinegod@xxxxxx> wrote in message
news:333ec73e-8937-4b48-8671-58cb8ed3a9ff@xxxxxx

> I, as I assume many others, am extremely frustrated with my computer
> locking after a very short period of sitting idle. I have looked
> everywhere for a place to adjust the amount of time i have before
> windows locks. Does anyone know how to do this? I'm running Ultimate.
 

My Computer

W

wolverinegod

#3
On Feb 20, 5:15 am, "Don Varnau" <don_04[at]varnau[dot]org> wrote:

> Hi,
> Change your Screensaver settings.
> Right-click the desktop> Personalize> Screensaver. Change the time before
> the screensaver comes on and/or uncheck "On resume, display logon screen."
>
> Hope this helps,
> Don
> [MS MVP- IE]
>
> "wolverinegod" <wolverine...@xxxxxx> wrote in message
>
> news:333ec73e-8937-4b48-8671-58cb8ed3a9ff@xxxxxx
>

> > I, as I assume many others, am extremely frustrated with my computer
> > locking after a very short period of sitting idle. I have looked
> > everywhere for a place to adjust the amount of time i have before
> > windows locks. Does anyone know how to do this? I'm running Ultimate.
My screen saver runs fine, the problem is the computer will lock
eventually - i don't want to disable it, just adjust how long until it
locks.
 

My Computer

D

Don Varnau

#4
> > "wolverinegod" <wolverine...@xxxxxx> wrote in message

> >
> > news:333ec73e-8937-4b48-8671-58cb8ed3a9ff@xxxxxx
> >

> > > I, as I assume many others, am extremely frustrated with my computer
> > > locking after a very short period of sitting idle. I have looked
> > > everywhere for a place to adjust the amount of time i have before
> > > windows locks. Does anyone know how to do this? I'm running Ultimate.

> On Feb 20, 5:15 am, "Don Varnau" <don_04[at]varnau[dot]org> wrote:

> > Hi,
> > Change your Screensaver settings.
> > Right-click the desktop> Personalize> Screensaver. Change the time
before

> > the screensaver comes on and/or uncheck "On resume, display logon
screen."

"wolverinegod" <wolverinegod@xxxxxx> wrote in message
news:13dd3635-a2d2-45e9-858d-e40f351dcab2@xxxxxx

> My screen saver runs fine, the problem is the computer will lock
> eventually - i don't want to disable it, just adjust how long until it
> locks.
Hi,
Assuming that you *do* want the computer to lock automatically...

Go to Control Panel> Power Options and experiment with sleep settings. You
can set sleep to occur sometime after the screensaver comes on and require a
password on wakeup.

Then, go to screensaver settings and uncheck "On resume, display logon
screen."

I don't know of another method, unless there's a third-party program
available.

Don
[MS MVP- IE]
 

My Computer

W

wolverinegod

#5
On Feb 21, 5:13 am, "Don Varnau" <don_04[at]varnau[dot]org> wrote:

> > > "wolverinegod" <wolverine...@xxxxxx> wrote in message
>

> > >news:333ec73e-8937-4b48-8671-58cb8ed3a9ff@xxxxxx
>

> > > > I, as I assume many others, am extremely frustrated with my computer
> > > > locking after a very short period of sitting idle. I have looked
> > > > everywhere for a place to adjust the amount of time i have before
> > > > windows locks. Does anyone know how to do this? I'm running Ultimate.
> > On Feb 20, 5:15 am, "Don Varnau" <don_04[at]varnau[dot]org> wrote:

> > > Hi,
> > > Change your Screensaver settings.
> > > Right-click the desktop> Personalize> Screensaver. Change the time
> before

> > > the screensaver comes on and/or uncheck "On resume, display logon
>
> screen."
>
> "wolverinegod" <wolverine...@xxxxxx> wrote in message
>
> news:13dd3635-a2d2-45e9-858d-e40f351dcab2@xxxxxx
>

> > My screen saver runs fine, the problem is the computer will lock
> > eventually - i don't want to disable it, just adjust how long until it
> > locks.
>
> Hi,
> Assuming that you *do* want the computer to lock automatically...
>
> Go to Control Panel> Power Options and experiment with sleep settings. You
> can set sleep to occur sometime after the screensaver comes on and require a
> password on wakeup.
>
> Then, go to screensaver settings and uncheck "On resume, display logon
> screen."
>
> I don't know of another method, unless there's a third-party program
> available.
>
> Don
> [MS MVP- IE]
Thanks Don, that sounds like my best bet.... i'm surprised there isn't
a setting for locking the computer.... but this is a good start.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)