• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Administrator accounts appears to logon automatically

M

MikeTB

#1
I just received my new pc with Vista ultimate. I added a user for myself, but
noticed that when the pc booted it automatically logged right into the
administrator account without stopping at the welcome screen to ask which
user i wanted to be.

I figured out how to disable the administrator account and it stops at the
welcome screen on boot. The problem is that it tried to login into the
administrator account and failed. I then have to use switch user to go to the
other account i created.

Any help would be appreciated.

Thanks!
 

My Computer

P

P. Di Stolfo

#2
Hello,

press Windows + R and type
control userpasswords2
and press Enter. What do you see there? The check box "Users must enter a
user name and password..." should be checked.

Greetings,
P. Di Stolfo
--
////////////////////////////
http://blog.lysorp.com - Small Windows blog in German language
///////////////////////////

"MikeTB" <MikeTB@xxxxxx> schrieb im Newsbeitrag
news:74D3739D-94FD-4BFE-A321-539715F9B1A3@xxxxxx

>I just received my new pc with Vista ultimate. I added a user for myself,
>but
> noticed that when the pc booted it automatically logged right into the
> administrator account without stopping at the welcome screen to ask which
> user i wanted to be.
>
> I figured out how to disable the administrator account and it stops at the
> welcome screen on boot. The problem is that it tried to login into the
> administrator account and failed. I then have to use switch user to go to
> the
> other account i created.
>
> Any help would be appreciated.
>
> Thanks!
>
 

My Computer

M

MikeTB

#3
That did the trick. Thanks you very much.



"P. Di Stolfo" wrote:

> Hello,
>
> press Windows + R and type
> control userpasswords2
> and press Enter. What do you see there? The check box "Users must enter a
> user name and password..." should be checked.
>
> Greetings,
> P. Di Stolfo
> --
> ////////////////////////////
> http://blog.lysorp.com - Small Windows blog in German language
> ///////////////////////////
>
> "MikeTB" <MikeTB@xxxxxx> schrieb im Newsbeitrag
> news:74D3739D-94FD-4BFE-A321-539715F9B1A3@xxxxxx

> >I just received my new pc with Vista ultimate. I added a user for myself,
> >but
> > noticed that when the pc booted it automatically logged right into the
> > administrator account without stopping at the welcome screen to ask which
> > user i wanted to be.
> >
> > I figured out how to disable the administrator account and it stops at the
> > welcome screen on boot. The problem is that it tried to login into the
> > administrator account and failed. I then have to use switch user to go to
> > the
> > other account i created.
> >
> > Any help would be appreciated.
> >
> > Thanks!
> >
 

My Computer

P

P. Di Stolfo

#4
You're welcome!
Greetings,
P. Di Stolfo
--
////////////////////////////
http://blog.lysorp.com - Small Windows blog in German language
///////////////////////////

"MikeTB" <MikeTB@xxxxxx> schrieb im Newsbeitrag
news:C5F08922-8AFE-42F3-90BE-65164017FA3E@xxxxxx

> That did the trick. Thanks you very much.
>
>
>
> "P. Di Stolfo" wrote:
>

>> Hello,
>>
>> press Windows + R and type
>> control userpasswords2
>> and press Enter. What do you see there? The check box "Users must enter a
>> user name and password..." should be checked.
>>
>> Greetings,
>> P. Di Stolfo
>> --
>> ////////////////////////////
>> http://blog.lysorp.com - Small Windows blog in German language
>> ///////////////////////////
>>
>> "MikeTB" <MikeTB@xxxxxx> schrieb im Newsbeitrag
>> news:74D3739D-94FD-4BFE-A321-539715F9B1A3@xxxxxx

>> >I just received my new pc with Vista ultimate. I added a user for
>> >myself,
>> >but
>> > noticed that when the pc booted it automatically logged right into the
>> > administrator account without stopping at the welcome screen to ask
>> > which
>> > user i wanted to be.
>> >
>> > I figured out how to disable the administrator account and it stops at
>> > the
>> > welcome screen on boot. The problem is that it tried to login into the
>> > administrator account and failed. I then have to use switch user to go
>> > to
>> > the
>> > other account i created.
>> >
>> > Any help would be appreciated.
>> >
>> > Thanks!
>> >
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)