• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Aero keeps blinking!

  • Thread starter =?Utf-8?B?766KwrXCoyHDuA==?=
  • Start date
?

=?Utf-8?B?766KwrXCoyHDuA==?=

#1
Hi all,
I'm experiencing a trouble with Aero that i've done all that i can but still
i haven't fixed it. If someone can help me...
I just installed Vista build 5384, and when it achieve Aero, my screen
blinks and keeps doing it until i change appearence settings to Windows
Basic. I also tried to fix it installing build 5386 x86 and 5386 x64. I also
downloaded drivers from manufacturer, tried to use the Vista generic driver
for my video card and nothing got right. Below is my hardware configuration
(excuse me if i type something wrong, i really am neither a hardware expert
nor an english expert):
Memory: 512MB RAM DDR;
Processor: AMD Semprom 2600 (1.6GHz) 64-bit;
Video card: NVidia GeForce FX 5500 256MB - driver from NVidia's site for
Windows Vista x86 (this is my actual version of Vista i'm using);
My pc has what the Vista features site of microsoft asks for Premium Ready:
video card Pixel Shader 2.0, WDDM, is greater than 128MB, processor greater
than 1GHz, memory is 512MB, i have 40GB HD, now free 30GB.

I ran the Windows Vista Upgrade Advisor and it told me that my pc is
completely ready to Windows Vista, inclusive Windows Aero.

I also tried all settings of video of refresh hate and resolution.

My only trouble is with Aero, all of other things are OK! But Windows Vista
without Aero isn't Windows Vista :D.

What else could be?
Thank's,
ﮊµ£!ø
 

My Computer

P

Paul Smith

#2
"ﮊµ£!ø" <?@discussions.microsoft.com> wrote in message
news:A3F60505-74D7-418C-97EC-4BC5B44A0AD8@microsoft.com...
> Hi all,
> I'm experiencing a trouble with Aero that i've done all that i can but
> still
> i haven't fixed it. If someone can help me...
> I just installed Vista build 5384, and when it achieve Aero, my screen
> blinks and keeps doing it until i change appearence settings to Windows
> Basic. I also tried to fix it installing build 5386 x86 and 5386 x64. I
> also
> downloaded drivers from manufacturer, tried to use the Vista generic
> driver
> for my video card and nothing got right. Below is my hardware
> configuration
> (excuse me if i type something wrong, i really am neither a hardware
> expert
> nor an english expert):
> Memory: 512MB RAM DDR;
> Processor: AMD Semprom 2600 (1.6GHz) 64-bit;
> Video card: NVidia GeForce FX 5500 256MB - driver from NVidia's site for


Probably a problem with the nVidia driver. If you've got an ATI card spare
pop that in the machine instead. The nVidia drivers are to be honest at
this stage terrible.

> My only trouble is with Aero, all of other things are OK! But Windows
> Vista
> without Aero isn't Windows Vista :D.


My Tablet PC disagrees with you. 8-)

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.windowsresource.net/

*Remove 'nospam.' to reply by e-mail*
 

My Computer

?

=?Utf-8?B?S2VpdGg=?=

#3
"Vista Capable means basic on up! You need at least a 2gig CPU and 1gig of
DDR memory to even think of "Aero" let alone "Glass" which is a great effect.
I have had to replace my video card even though the CPU and memory are up to
par.
One weak link and you are out on Aero and Glass.......
--
Keith.


"ﮊµ£!ø" wrote:

> Hi all,
> I'm experiencing a trouble with Aero that i've done all that i can but still
> i haven't fixed it. If someone can help me...
> I just installed Vista build 5384, and when it achieve Aero, my screen
> blinks and keeps doing it until i change appearence settings to Windows
> Basic. I also tried to fix it installing build 5386 x86 and 5386 x64. I also
> downloaded drivers from manufacturer, tried to use the Vista generic driver
> for my video card and nothing got right. Below is my hardware configuration
> (excuse me if i type something wrong, i really am neither a hardware expert
> nor an english expert):
> Memory: 512MB RAM DDR;
> Processor: AMD Semprom 2600 (1.6GHz) 64-bit;
> Video card: NVidia GeForce FX 5500 256MB - driver from NVidia's site for
> Windows Vista x86 (this is my actual version of Vista i'm using);
> My pc has what the Vista features site of microsoft asks for Premium Ready:
> video card Pixel Shader 2.0, WDDM, is greater than 128MB, processor greater
> than 1GHz, memory is 512MB, i have 40GB HD, now free 30GB.
>
> I ran the Windows Vista Upgrade Advisor and it told me that my pc is
> completely ready to Windows Vista, inclusive Windows Aero.
>
> I also tried all settings of video of refresh hate and resolution.
>
> My only trouble is with Aero, all of other things are OK! But Windows Vista
> without Aero isn't Windows Vista :D.
>
> What else could be?
> Thank's,
> ﮊµ£!ø
 

My Computer

#4
Aero and glass work just fine on my 1 gig system.

--

Leo
No matter how great your triumphs or how tragic your defeats,
approximately one billion Chinese couldn't care less.




"Keith" <Keith@discussions.microsoft.com> wrote in message
news:A9D132BD-E628-48A1-8DDB-ADC0D0F704B3@microsoft.com...
> "Vista Capable means basic on up! You need at least a 2gig CPU and 1gig of
> DDR memory to even think of "Aero" let alone "Glass" which is a great
> effect.
> I have had to replace my video card even though the CPU and memory are up
> to
> par.
> One weak link and you are out on Aero and Glass.......
> --
> Keith.
>
>
> "ﮊµ£!ø" wrote:
>
>> Hi all,
>> I'm experiencing a trouble with Aero that i've done all that i can but
>> still
>> i haven't fixed it. If someone can help me...
>> I just installed Vista build 5384, and when it achieve Aero, my screen
>> blinks and keeps doing it until i change appearence settings to Windows
>> Basic. I also tried to fix it installing build 5386 x86 and 5386 x64. I
>> also
>> downloaded drivers from manufacturer, tried to use the Vista generic
>> driver
>> for my video card and nothing got right. Below is my hardware
>> configuration
>> (excuse me if i type something wrong, i really am neither a hardware
>> expert
>> nor an english expert):
>> Memory: 512MB RAM DDR;
>> Processor: AMD Semprom 2600 (1.6GHz) 64-bit;
>> Video card: NVidia GeForce FX 5500 256MB - driver from NVidia's site for
>> Windows Vista x86 (this is my actual version of Vista i'm using);
>> My pc has what the Vista features site of microsoft asks for Premium
>> Ready:
>> video card Pixel Shader 2.0, WDDM, is greater than 128MB, processor
>> greater
>> than 1GHz, memory is 512MB, i have 40GB HD, now free 30GB.
>>
>> I ran the Windows Vista Upgrade Advisor and it told me that my pc is
>> completely ready to Windows Vista, inclusive Windows Aero.
>>
>> I also tried all settings of video of refresh hate and resolution.
>>
>> My only trouble is with Aero, all of other things are OK! But Windows
>> Vista
>> without Aero isn't Windows Vista :D.
>>
>> What else could be?
>> Thank's,
>> ﮊµ£!ø
 

My Computer

?

=?Utf-8?B?S2VpdGg=?=

#5
Then you sre capable of walking on water:)
--
Keith.


"Leo" wrote:

> Aero and glass work just fine on my 1 gig system.
>
> --
>
> Leo
> No matter how great your triumphs or how tragic your defeats,
> approximately one billion Chinese couldn't care less.
>
>
>
>
> "Keith" <Keith@discussions.microsoft.com> wrote in message
> news:A9D132BD-E628-48A1-8DDB-ADC0D0F704B3@microsoft.com...
> > "Vista Capable means basic on up! You need at least a 2gig CPU and 1gig of
> > DDR memory to even think of "Aero" let alone "Glass" which is a great
> > effect.
> > I have had to replace my video card even though the CPU and memory are up
> > to
> > par.
> > One weak link and you are out on Aero and Glass.......
> > --
> > Keith.
> >
> >
> > "ﮊµ£!ø" wrote:
> >
> >> Hi all,
> >> I'm experiencing a trouble with Aero that i've done all that i can but
> >> still
> >> i haven't fixed it. If someone can help me...
> >> I just installed Vista build 5384, and when it achieve Aero, my screen
> >> blinks and keeps doing it until i change appearence settings to Windows
> >> Basic. I also tried to fix it installing build 5386 x86 and 5386 x64. I
> >> also
> >> downloaded drivers from manufacturer, tried to use the Vista generic
> >> driver
> >> for my video card and nothing got right. Below is my hardware
> >> configuration
> >> (excuse me if i type something wrong, i really am neither a hardware
> >> expert
> >> nor an english expert):
> >> Memory: 512MB RAM DDR;
> >> Processor: AMD Semprom 2600 (1.6GHz) 64-bit;
> >> Video card: NVidia GeForce FX 5500 256MB - driver from NVidia's site for
> >> Windows Vista x86 (this is my actual version of Vista i'm using);
> >> My pc has what the Vista features site of microsoft asks for Premium
> >> Ready:
> >> video card Pixel Shader 2.0, WDDM, is greater than 128MB, processor
> >> greater
> >> than 1GHz, memory is 512MB, i have 40GB HD, now free 30GB.
> >>
> >> I ran the Windows Vista Upgrade Advisor and it told me that my pc is
> >> completely ready to Windows Vista, inclusive Windows Aero.
> >>
> >> I also tried all settings of video of refresh hate and resolution.
> >>
> >> My only trouble is with Aero, all of other things are OK! But Windows
> >> Vista
> >> without Aero isn't Windows Vista :D.
> >>
> >> What else could be?
> >> Thank's,
> >> ﮊµ£!ø

>
 

My Computer

#6
If that is true, I'm not the only one.

--

Leo
No matter how great your triumphs or how tragic your defeats,
approximately one billion Chinese couldn't care less.




"Keith" <Keith@discussions.microsoft.com> wrote in message
news:A1764C99-DDC2-47DB-995C-F43CC7158EAB@microsoft.com...
> Then you sre capable of walking on water:)
> --
> Keith.
>
>
> "Leo" wrote:
>
>> Aero and glass work just fine on my 1 gig system.
>>
>> --
>>
>> Leo
>> No matter how great your triumphs or how tragic your defeats,
>> approximately one billion Chinese couldn't care less.
>>
>>
>>
>>
>> "Keith" <Keith@discussions.microsoft.com> wrote in message
>> news:A9D132BD-E628-48A1-8DDB-ADC0D0F704B3@microsoft.com...
>> > "Vista Capable means basic on up! You need at least a 2gig CPU and 1gig
>> > of
>> > DDR memory to even think of "Aero" let alone "Glass" which is a great
>> > effect.
>> > I have had to replace my video card even though the CPU and memory are
>> > up
>> > to
>> > par.
>> > One weak link and you are out on Aero and Glass.......
>> > --
>> > Keith.
>> >
>> >
>> > "ﮊµ£!ø" wrote:
>> >
>> >> Hi all,
>> >> I'm experiencing a trouble with Aero that i've done all that i can but
>> >> still
>> >> i haven't fixed it. If someone can help me...
>> >> I just installed Vista build 5384, and when it achieve Aero, my screen
>> >> blinks and keeps doing it until i change appearence settings to
>> >> Windows
>> >> Basic. I also tried to fix it installing build 5386 x86 and 5386 x64.
>> >> I
>> >> also
>> >> downloaded drivers from manufacturer, tried to use the Vista generic
>> >> driver
>> >> for my video card and nothing got right. Below is my hardware
>> >> configuration
>> >> (excuse me if i type something wrong, i really am neither a hardware
>> >> expert
>> >> nor an english expert):
>> >> Memory: 512MB RAM DDR;
>> >> Processor: AMD Semprom 2600 (1.6GHz) 64-bit;
>> >> Video card: NVidia GeForce FX 5500 256MB - driver from NVidia's site
>> >> for
>> >> Windows Vista x86 (this is my actual version of Vista i'm using);
>> >> My pc has what the Vista features site of microsoft asks for Premium
>> >> Ready:
>> >> video card Pixel Shader 2.0, WDDM, is greater than 128MB, processor
>> >> greater
>> >> than 1GHz, memory is 512MB, i have 40GB HD, now free 30GB.
>> >>
>> >> I ran the Windows Vista Upgrade Advisor and it told me that my pc is
>> >> completely ready to Windows Vista, inclusive Windows Aero.
>> >>
>> >> I also tried all settings of video of refresh hate and resolution.
>> >>
>> >> My only trouble is with Aero, all of other things are OK! But Windows
>> >> Vista
>> >> without Aero isn't Windows Vista :D.
>> >>
>> >> What else could be?
>> >> Thank's,
>> >> ﮊµ£!ø

>>
 

My Computer