• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Aero won't run.

J

Jeffrey

#1
When trying to turn on Aero in Vista Ultimate, I get the following error.
"The theme could not load. An attempt was made to load a program with the
incorrect format."

I thought that maybe the file was corrupt, so I copied it from another
computer running the same version of Vista,and still the same problem.
Thought that possible problem in registry, however don't really know where to
start in there. Anyone, please help. Now it was working for the last year,
and just quit.
 

My Computer

B

BigJim

#2
your video card may not be able to run it.
"Jeffrey" <Jeffrey@xxxxxx> wrote in message
news:FC4C5DA4-12EF-46AE-9C67-127BB1D0209C@xxxxxx

> When trying to turn on Aero in Vista Ultimate, I get the following error.
> "The theme could not load. An attempt was made to load a program with the
> incorrect format."
>
> I thought that maybe the file was corrupt, so I copied it from another
> computer running the same version of Vista,and still the same problem.
> Thought that possible problem in registry, however don't really know where
> to
> start in there. Anyone, please help. Now it was working for the last
> year,
> and just quit.
 

My Computer

A

Andre Da Costa[ActiveWin]

#3
I don't get the new Windows Vista AERO Glass user interface, why?

Windows AERO Glass requires that you have a minimum of 128 MBs video RAM
that is Direct X 9 compliant and supports the Windows Display Driver Model
(WDDM). If your video card does not meet these requirements, it's the likely
cause why you are not seeing it. For onboard/integrated cards, you need to
have 1 GB of dual channel memory installed with 512 MBs of RAM allocated to
the system. The amount of Video RAM also determines the resolution size your
Display can use.





My video card supports Windows AERO Glass but it's not available and I
cannot turn it on, are there any workarounds?

Again, this might be result of your video card not being Direct X 9
compatible or the system RAM is not enough to run it. Microsoft it seems has
recently implemented a requirement for systems with 512 MB or less with
slower cards. For instance, one of my systems running Vista has a 128 MB AGP
video card with 512 MBs of RAM but I only get the AERO Basic experience.
Fortunately I am able to work around this to get the Glass effects but, I
only get Glass in my Standard Administrator account.

Click Start > All Programs > Accessories > right click the Run command >
click
type REGEDIT
Ensure that you have the following registry value set to:

HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit
DWORD)

2/ Restart DWM by opening a command prompt with administrative privileges

- Type 'net stop uxsms'
- Then 'net start uxsms'

If none of the above work, you might need to refresh your Windows Experience
Index (WEI) rating.

1. Click Start

2. In the search box, type Performance Information and Tools, hit enter

3. Click the Update my score link

4. Click Continue on the User Account Control dialog
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry

"Jeffrey" <Jeffrey@xxxxxx> wrote in message
news:FC4C5DA4-12EF-46AE-9C67-127BB1D0209C@xxxxxx

> When trying to turn on Aero in Vista Ultimate, I get the following error.
> "The theme could not load. An attempt was made to load a program with the
> incorrect format."
>
> I thought that maybe the file was corrupt, so I copied it from another
> computer running the same version of Vista,and still the same problem.
> Thought that possible problem in registry, however don't really know where
> to
> start in there. Anyone, please help. Now it was working for the last
> year,
> and just quit.
 

My Computer

J

Jeffrey

#4
Well have tried everything you have mentioned and still not working. Lets
try this first. It has worked for over a year now. Had beta 1, 2, and 3 on
here before installing Vista Ultimate. Just quit the other day.

My system is; Pent IV 2.8Ghz, Intel 865perl motherboard, 2G ram, ATI Radeon
x1550 video card with 512M ram, Soundblaster Audigy 4, (1) 250G sata
harddrive, (1) 160G sata harddrive, (1) 250G IDE External drive, 19" LCD
Monitor, Logitech Wave Keyboard, Logitech TrackMan Wheel mouse, HP DVD840i
drive, HP dvd640i drive, HP Photosmart 7760w printer.

All drivers have been updated and all software is up to date. Windows
updates are up to date and everything else runs.

"Andre Da Costa[ActiveWin]" wrote:

> I don't get the new Windows Vista AERO Glass user interface, why?
>
> Windows AERO Glass requires that you have a minimum of 128 MBs video RAM
> that is Direct X 9 compliant and supports the Windows Display Driver Model
> (WDDM). If your video card does not meet these requirements, it's the likely
> cause why you are not seeing it. For onboard/integrated cards, you need to
> have 1 GB of dual channel memory installed with 512 MBs of RAM allocated to
> the system. The amount of Video RAM also determines the resolution size your
> Display can use.
>
>
>
>
>
> My video card supports Windows AERO Glass but it's not available and I
> cannot turn it on, are there any workarounds?
>
> Again, this might be result of your video card not being Direct X 9
> compatible or the system RAM is not enough to run it. Microsoft it seems has
> recently implemented a requirement for systems with 512 MB or less with
> slower cards. For instance, one of my systems running Vista has a 128 MB AGP
> video card with 512 MBs of RAM but I only get the AERO Basic experience.
> Fortunately I am able to work around this to get the Glass effects but, I
> only get Glass in my Standard Administrator account.
>
> Click Start > All Programs > Accessories > right click the Run command >
> click
> type REGEDIT
> Ensure that you have the following registry value set to:
>
> HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
> HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit
> DWORD)
>
> 2/ Restart DWM by opening a command prompt with administrative privileges
>
> - Type 'net stop uxsms'
> - Then 'net start uxsms'
>
> If none of the above work, you might need to refresh your Windows Experience
> Index (WEI) rating.
>
> 1. Click Start
>
> 2. In the search box, type Performance Information and Tools, hit enter
>
> 3. Click the Update my score link
>
> 4. Click Continue on the User Account Control dialog
> --
> Andre
> Blog: http://adacosta.spaces.live.com
> My Vista Quickstart Guide:
> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
>
> "Jeffrey" <Jeffrey@xxxxxx> wrote in message
> news:FC4C5DA4-12EF-46AE-9C67-127BB1D0209C@xxxxxx

> > When trying to turn on Aero in Vista Ultimate, I get the following error.
> > "The theme could not load. An attempt was made to load a program with the
> > incorrect format."
> >
> > I thought that maybe the file was corrupt, so I copied it from another
> > computer running the same version of Vista,and still the same problem.
> > Thought that possible problem in registry, however don't really know where
> > to
> > start in there. Anyone, please help. Now it was working for the last
> > year,
> > and just quit.
>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)