Afterrecovery vista premium 32b still system not responding

H

hara_mo

Hi,

Please can someone help me? My knowledge on computers is of good
level.

I have this computer that had internet problems, it seems that there
were "!" in the networkdevices in devicemanager and a error on my icon
of the internet that says: services are disbaled (something like that),
reinstalling the device driver didnt' help. Also system stop responding
(screen still there but can't do nothing) , reboot: systemlog: ntfs
problems.

so I thaught disk is not good anymore: first I installed the recovery,
internet back ok, but sometimes system doenst respond and just the
screen but nothing happens.

new harddisk, because I have no recover cd, I have put the image of the
hidden partition on the new harddisk: now I have still the same problem
but also another problem: the acer installation is stuck, it keeps
saying: waight, installing drivers (my words), I disabled everything
(services, start, in msoconfig). Now I'm not sure what will happen.. I
think system didn't respond either.


--
hara_mo
------------------------------------------------------------------------
hara_mo's Profile: http://forums.techarena.in/members/222975.htm
View this thread: http://forums.techarena.in/vista-setup-install/1339527.htm

http://forums.techarena.in
 

My Computer

H

hara_mo

Re: After recovery vista premium 32b still system not responding

Hi, I have installed a clean oem vista on the new disk, installed driver
from acer website, but system still freezing. It freezed during the
install of the drivers, sometimes just like that. Then I took off the
videocard (nvidia gforce 8400 256mb ddr2 tc v/d/vo. The motherboard has
a build in videocard. It worked great for a time, then vista tells me
that there is a driver missing (chipset), (i'm sure I installed it), So
I followed instructions: I downloaded the latest update form nvidia (the
download window came after clicking on the link that vista gave me).
drivers installed without error .
then I installed daemon manager, without problems, then I installed
office 2007, after a while , during installation, system freezes, can't
do anything but reboot. please what else can be the problem?


--
hara_mo
------------------------------------------------------------------------
hara_mo's Profile: http://forums.techarena.in/members/222975.htm
View this thread: http://forums.techarena.in/vista-setup-install/1339527.htm

http://forums.techarena.in
 

My Computer

Top