• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Asus wireless LAN card

J

James

#1
I have a WL-138G that I would like to use under vista 64 not made the
change yet had a look in Asus support and it's only has Winxp drivers, does
that mean it a non starter?

--
James
They think it's all over.... it is now.
Take the FUN out of my email address to reply.
 

si77

New Member
#2
Yep. I have one of those under x64 Ultimate. However, you can get around by disabling the digital signing of the drivers during startup. But it's not much fun pressing F1 & F8 every time I boot.
I did hear people who own the version 2 of this card have had more luck with drivers
 
K
#3
Try this
if you want to be able to use the driver all the time without having to
use f8 on every reboot

run this command at an elevated command prompt

Bcdedit.exe /set TESTSIGNING ON


you should get operation completed successfully
no need for f8 any more



"si77" <si77.2lyoqw@no-mx.forums.net> wrote in message
news:si77.2lyoqw@no-mx.forums.net...
>
> Yep. I have one of those under x64 Ultimate. However, you can get
> around by disabling the digital signing of the drivers during startup.
> But it's not much fun pressing F1 & F8 every time I boot.
> I did hear people who own the version 2 of this card have had more luck
> with drivers
>
>
> --
> si77
 

si77

New Member
#4
Thanks Kue2! I tried that and it worked. You get the side affect of having "Test Mode" in each corner of your screen, but that's better than having to F8 every boot. However, I have noticed that my Vista now has a problem with my Marvell driver for my card! When I try to install the driver, it stats that it it won't work with 64bit, I can't win!!

Anyhow, I'm now shopping for a new card, as they're only about £20. Any suggestions for a reliable, stable WLAN PCI card that works with x64 Vista?
 
K
#5
GO here & d/l the latest Marvel driver for your card works great here.

http://www.marvell.com/drivers/search.do


"si77" <si77.2lzpqs@no-mx.forums.net> wrote in message
news:si77.2lzpqs@no-mx.forums.net...
>
> Thanks Kue2! I tried that and it worked. You get the side affect of
> having "Test Mode" in each corner of your screen, but that's better
> than having to F8 every boot. However, I have noticed that my Vista
> now has a problem with my Marvell driver for my card! When I try to
> install the driver, it stats that it it won't work with 64bit, I can't
> win!!
>
> Anyhow, I'm now shopping for a new card, as they're only about £20.
> Any suggestions for a reliable, stable WLAN PCI card that works with
> x64 Vista?
>
>
> --
> si77
 
J

James

#6
"si77" <si77.2lyoqw@no-mx.forums.net> wrote in message
news:si77.2lyoqw@no-mx.forums.net...
>
> Yep. I have one of those under x64 Ultimate. However, you can get
> around by disabling the digital signing of the drivers during startup.
> But it's not much fun pressing F1 & F8 every time I boot.
> I did hear people who own the version 2 of this card have had more luck
> with drivers
>
>

Thank for that, another reason not to go 64
 
K
#8
Opps sorry mixed up posts.

"si77" <si77.2m2d4q@no-mx.forums.net> wrote in message
news:si77.2m2d4q@no-mx.forums.net...
>
> Kue2 - Apologies for the stupid question, but if I own an ASUS WLAN PCI,
> what would I search for at Marvell?
>
>
> --
> si77