• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Atheros Driver

#1
I am running Vista 64 bit on my laptop.

I have "Atheros Driver Installation Program" on my list of programs, showing an install date of 8/7/09. I do not recall installing this program. Can anyone tell me if this was part of an auto update from Microsoft?

My computer has started to run slow the last few day I am wondering if this is why. Am I safe to remove this to see if that is where my problem is?

Thanks!

ckb
 

My Computer

#3
I'd already spent some time on their site but couldn't find the answers I was looking for. I am set up wireless so yes naturally I don't want to lose that.

I'm still interested in more feedback as to how this got on my system and if it's necessary on top of what was on my computer when I bought it 4 months ago.

Thanks!
 

My Computer

#4
Generally drivers improve performance of the hardware you have installed, and occassionally Vista does download new drivers. The slowdown you are experiencing can be caused by any number of issues. Firstly, open up msconfig and diable unneeded startup items. Google any you don't know, such as "hkcmd (which is safe to disable) intel startup item disable".

Use an updated antivirus suite. I use Norton 360 v3.5. Scan your pc and then download any new updates for windows.
 

My Computer

System One

  • Manufacturer/Model
    Sony Vaio Z46GDU
    CPU
    P9700@2.8GHz w/6MB L2 cache 1066MHz FSB
    Memory
    6GB DDR3 1066MHz SDRAM
    Graphics Card(s)
    9300M GS 256MB + Intel Integrated 4500MHD
    Monitor(s) Displays
    13.1" WXGA True Colour Tough
    Screen Resolution
    1600x900
    Hard Drives
    320GB SATA 7200RPM
    Internet Speed
    1MB/s

Users Who Are Viewing This Thread (Users: 1, Guests: 0)