• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Auto log-off after 10 minutes - How do I disable?

J

Johanna.Nes

#1
About a week ago, a very irritating behaviour started on my Vista
Ultimate machine at home:

If left alone for approx 5 - 10 minutes, the machine makes a 'pinging'
sound and displays the "Welcome" screen with a little icon displaying
my Vista username.

In order to continue with what I was doing, I have to click the little
icon, listen to a pinging sound and wait for a few seconds while the
machine removes the welcome screen and displays the desktop as I left
it.

I do NOT want this behaviour and I have searched in vain for how to
turn it off... Since I did not consciously turn it ON, I have no idea
where to look!

I DO want to screen blacked out after a couple of hours inactivity -
but this pointless "logout" is only infuriating.

Does anyone know where I can find the settings for this?
 
D
#2
Sounds like your screen saver is set to
[x] On resume, display logon screen
uncheck it


--
Windows 7 beta
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


<Johanna.Nes@xxxxxx> wrote in message
news:29063d43-43ad-47c3-af5b-01b9d7ef0708@xxxxxx

> About a week ago, a very irritating behaviour started on my Vista
> Ultimate machine at home:
>
> If left alone for approx 5 - 10 minutes, the machine makes a 'pinging'
> sound and displays the "Welcome" screen with a little icon displaying
> my Vista username.
>
> In order to continue with what I was doing, I have to click the little
> icon, listen to a pinging sound and wait for a few seconds while the
> machine removes the welcome screen and displays the desktop as I left
> it.
>
> I do NOT want this behaviour and I have searched in vain for how to
> turn it off... Since I did not consciously turn it ON, I have no idea
> where to look!
>
> I DO want to screen blacked out after a couple of hours inactivity -
> but this pointless "logout" is only infuriating.
>
> Does anyone know where I can find the settings for this?
>
 
J

Johanna.Nes

#3
Thanks for the suggestion Dave - however, this was not it...

I opened the Screen Saver settings and it was set to None.

"On resume, display logon screen" was not checked..

Have you got any other suggestion?
 
D
#4
I'm running Win 7, so I can't check for sure...
but take a look at the Control Panel - Power Options.
It may be set to require a password when it wakes from sleep....


--
Windows 7 beta
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


<Johanna.Nes@xxxxxx> wrote in message
news:b028a69c-6e10-438d-9e5a-6116c5a4b57d@xxxxxx

> Thanks for the suggestion Dave - however, this was not it...
>
> I opened the Screen Saver settings and it was set to None.
>
> "On resume, display logon screen" was not checked..
>
> Have you got any other suggestion?
>
 
T

Tony UK

#5
If the problem occurred only one week ago, you should be able to correct it
by using System Restore to a date and time prior to the start of the problem.

"Johanna.Nes@xxxxxx" wrote:

> About a week ago, a very irritating behaviour started on my Vista
> Ultimate machine at home:
>
> If left alone for approx 5 - 10 minutes, the machine makes a 'pinging'
> sound and displays the "Welcome" screen with a little icon displaying
> my Vista username.
>
> In order to continue with what I was doing, I have to click the little
> icon, listen to a pinging sound and wait for a few seconds while the
> machine removes the welcome screen and displays the desktop as I left
> it.
>
> I do NOT want this behaviour and I have searched in vain for how to
> turn it off... Since I did not consciously turn it ON, I have no idea
> where to look!
>
> I DO want to screen blacked out after a couple of hours inactivity -
> but this pointless "logout" is only infuriating.
>
> Does anyone know where I can find the settings for this?
>
>
 
S

Steve__67

#6
"Johanna.Nes@xxxxxx" wrote:

> About a week ago, a very irritating behaviour started on my Vista
> Ultimate machine at home:
>
> If left alone for approx 5 - 10 minutes, the machine makes a 'pinging'
> sound and displays the "Welcome" screen with a little icon displaying
> my Vista username.
>
> In order to continue with what I was doing, I have to click the little
> icon, listen to a pinging sound and wait for a few seconds while the
> machine removes the welcome screen and displays the desktop as I left
> it.
>
> I do NOT want this behaviour and I have searched in vain for how to
> turn it off... Since I did not consciously turn it ON, I have no idea
> where to look!
>
> I DO want to screen blacked out after a couple of hours inactivity -
> but this pointless "logout" is only infuriating.
>
> Does anyone know where I can find the settings for this?
>
> Try: r-click on desktop->personalize->screensaver->on bottom left "power options" ->click on plan used(ie: balanced,etc..)->click on advanced powersettings->click on additional settings->change require password on wakeup to "no"
Should cure your problem
 
#7
Hey...i have the solution to your problem...I had the exact same problem until i read the reply of the first person who tried to help you.

He is exactly right...only he didn't inculude the fact that in order for the checkbox to be shown, you need to have a screen saver on.

So turn on any screen saver...and then you will see the box appear that keeps Auto logging you off...

I made this account just to answer your question...so trust me, it works.

If you have any more questions just post them, and i will be happy to try and help you with them

With Regards

Wheeler202