• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Autoroute 2000

M

mr. grumpy

#1
I know it's old but it used to work well with XP but I can't get it to work
with Vista on my new lap top. I keep getting an error message after the
programme has installed.
Any suggestions?
 

My Computer

M

Mike Hall - MVP

#2
Aren't the maps and info just a little old? I would be surprised if there
were updates that brought it up to date..


"mr. grumpy" <mr. grumpy@discussions.microsoft.com> wrote in message
news:7F76D511-AE8A-462B-A053-8690038067F2@microsoft.com...
>I know it's old but it used to work well with XP but I can't get it to work
> with Vista on my new lap top. I keep getting an error message after the
> programme has installed.
> Any suggestions?


--


Mike Hall
MS MVP Windows Shell/User
http://msmvps.com/blogs/mikehall/
 

My Computer

whobiggs

New Member
Messages
2
#3
I too would love to get this up and running with Vista. Yes the maps are old but I only use it for cycling and it doesn't matter about the latet motorways. None of the new versions I have bought or looked at have the same customising facilities ie speed avoiding motorways etc
 

My Computer

C

Curious

#4
Have you tried installing and running the program in XP compatibility mode?

"whobiggs" <guest@newsgroup-email.com> wrote in message
news:9fda52aafa24ce9eaa12c4111a1b43b7@newsgroup-gateway.com...

>
> I too would love to get this up and running with Vista. Yes the maps are
> old but I only use it for cycling and it doesn't matter about the latet
> motorways. None of the new versions I have bought or looked at have the
> same customising facilities ie speed avoiding motorways etc
>
>
> --
> whobiggs
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)