• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Avast says to disable SSL/TLS security - how do I do that?

N

N. Miller

#2
I don't know (was: Avast says to disable SSL/TLS security - how do I do that?)

On Wed, 24 Mar 2010 13:35:15 -0000, JethroUK© wrote:



--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
 

My Computer

G

Gary VanderMolen [MVP]

#4
Do not follow bogus advice from Avast!
Your Avast! antivirus was probably installed with its default install option,
which installs an email scanning module. Just disabling its email scanning
is not a sufficient remedy. Uninstall Avast, then reinstall, but select 'custom'
install, which then allows you to unselect installing its troublesome email
scanning module.

Another option, after uninstalling Avast, is to install the free Microsoft
Security Essentials:
http://www.microsoft.com/security_essentials/

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"JethroUK©" <reply@newsgroup> wrote in message news:uXnDab1yKHA.2436@newsgroup
 

My Computer

G

Gary VanderMolen [MVP]

#5
That won't help if his provider requires SSL.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Michael Santovec" <michael@newsgroup> wrote in message news:eeWU673yKHA.2644@newsgroup

> Tools (ALT+T), Accounts, Mail, Properties, Advanced, uncheck SSL
>
> --
>
> Mike - http://TechHelp.Santovec.us
>
>
>
> "JethroUK©" <reply@newsgroup> wrote in message
> news:uXnDab1yKHA.2436@newsgroup >
 

My Computer

babznme

New Member
Messages
1
#6
I don't use an SSL account, but I do use Avast and have for many years now. Great stuff! So, this is what I got:

Open Avast, click on Real Time Shields, click on Mail Shield, click on Expert Settings, click on SSL Accounts, here is the place for you to put the host name of your email so that Avast can allow it to load. Once you enter the name, click Add, click Ok, Close, Close program, and try out your Gmail. Let me know if that works. I would hate to keep reccomending people upgrade to 5.0 if it has a glitch. But this should in theory work! Paece!:cool:
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)