• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

avg antispyware won't update

R

Robert Johnson

#1
Hi
Anyone else getting this problem,when i try to update from the utility i
get an error sayong "sorry servers are'nt ready to serve!"
could this just be down to high server load .any suggestions ...thankyou in
advance
 

My Computer

P

PGP Protector

#2
I'm using AVG on Vista Home Premimum
And It Updated just fine this morning.

I'd double check your connection after trying the update again, you may of
just gotten them when there servers were down.




"Robert Johnson" wrote:

> Hi
> Anyone else getting this problem,when i try to update from the utility i
> get an error sayong "sorry servers are'nt ready to serve!"
> could this just be down to high server load .any suggestions ...thankyou in
> advance
>
>
 

My Computer

R

Richard

#3
Updated anti malware ok here too.

"PGP Protector" <PGPProtector@discussions.microsoft.com> wrote in message
news:4746AA10-DA2B-4EB3-B32C-1C12B121A21D@microsoft.com...
> I'm using AVG on Vista Home Premimum
> And It Updated just fine this morning.
>
> I'd double check your connection after trying the update again, you may of
> just gotten them when there servers were down.
>
>
>
>
> "Robert Johnson" wrote:
>
>> Hi
>> Anyone else getting this problem,when i try to update from the utility
>> i
>> get an error sayong "sorry servers are'nt ready to serve!"
>> could this just be down to high server load .any suggestions ...thankyou
>> in
>> advance
>>
>>
 

My Computer