• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Black Border Around All My Games, HELP!

K

Kurei Nori

#1
Whenever I try playing my older games(Starcraft), The game screen is very
small and the rest of my moniter is filled in with a black border! Please,
can anyone help?
 

My Computer

D

Dustin Harper

#2
It sounds like it is playing it in a smaller resolution than your monitors
native resolution and it isn't streching it to fit. You might see if your
video settings allow you to strech to fit the screen when using a smaller
resolution.

--

Dustin Harper
dharper@xxxxxx
http://www.vistarip.com | Vista Resource & Information Page


"Kurei Nori" <Kurei Nori@xxxxxx> wrote in message
news:F656A0AD-8F70-44A3-AD47-1FA53780857B@xxxxxx

> Whenever I try playing my older games(Starcraft), The game screen is very
> small and the rest of my moniter is filled in with a black border! Please,
> can anyone help?
 

My Computer

A

Andy [YaYa]

#3
Some video cards when you play in lower resolutions than what you're monitor
is currently displaying will not zoom in and fill your screen.

Check your monitor settings (LCD, I assume), and check the advanced settings
of your video card.

If you have nVidia video then the nVidia control panel is where you want to
look. There should be something about displaying aspect ratio settings.
Something in there should be obivous.

-A.

"Kurei Nori" <Kurei Nori@xxxxxx> wrote in message
news:F656A0AD-8F70-44A3-AD47-1FA53780857B@xxxxxx

> Whenever I try playing my older games(Starcraft), The game screen is very
> small and the rest of my moniter is filled in with a black border! Please,
> can anyone help?
 

My Computer