black screen when vista boots up..

N

niark

hi,
once installed on my hard drive, vista is booting and, after the boot screen
(no logo + little bar) my screen turns off (sleep) (as i have a lcd/tft
screen, it should be due to a too high frequency.., i tried with an other
screen (not lcd/tft this time) and .. the same (not sleeping but black
screen))

i tried to boot in the safe mode : everything is ok...
where should the problem come from?

if anybody has any idea..

thanks for having read this post up to its end :)
have a nice day

PS : sorry for my english speaking
 

My Computer

P

Pierre Szwarc

While in safe mode, have you tried lowering the screen's resolution? It
could help. There's also the possibility that your video card isn't well
supported yet (Safe Mode uses basic XGA resolution).
--
Pierre Szwarc
Paris, France
PGP key ID 0x75B5779B
------------------------------------------------
Multitasking: Reading in the bathroom !
------------------------------------------------

"niark" <[email protected]> a écrit dans le message de news:
%[email protected]
| hi,
| once installed on my hard drive, vista is booting and, after the boot
screen
| (no logo + little bar) my screen turns off (sleep) (as i have a lcd/tft
| screen, it should be due to a too high frequency.., i tried with an other
| screen (not lcd/tft this time) and .. the same (not sleeping but black
| screen))
|
| i tried to boot in the safe mode : everything is ok...
| where should the problem come from?
|
| if anybody has any idea..
|
| thanks for having read this post up to its end :)
| have a nice day
|
| PS : sorry for my english speaking
|
|
 

My Computer

N

niark

i didn't looked after the resolution because it was in 800*600 (safe mode),
this was a good idea, i found what was troubleshooting :
i have two graphic cards (sli) and the second one was simply "blocking"
something like a display adapter (resources conflicts) i still don't know
why but since i disabled the 2nd card, this conflict no longer exists and
vista is booting without a problem.

an issue to solve... later (first envoy beta-testing and other problems with
the vista beta 2 :p)

thank you for answering,
have a nice day :)
 

My Computer

Top