• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Body of text disappears in Reply

N

Nascot Dave

#1
For some emails, when I Reply or Forward, the subject line is retained but
the text in the body of the email disappears. The only way I can get it back
is to select and copy the text in the original email, then paste it into my
Reply or Forward email. This doesn't happen for all emails. My settings are
'Reply to messgaes using the format in which they were sent.
 

My Computer

I

Ildhund

#2
I have seen this with some messages originating from Exchange
Server. For example, the first response to a support request to MS
often exhibits this behaviour, so it's something configured by the
sender of the message you're replying to. Someone more knowledgeable
will have to explain how it's done. It's a useful feature if (a)
you're a big organization with a large volume of mail, (b) it's a
long message, (c) you're expecting a reply, and (d) you can readily
find the message being replied to via a reference in the Subject
line. Imagine how much time would otherwise be spent scrolling down
through pages and pages of included replies to find the latest one
if each message is several pages long and they are all chained
together.

If you select Plain text as your e-mail sending format in Options,
the whole text will probably appear in the Reply window.
--
Noel

"Nascot Dave" <NascotDave@xxxxxx> wrote in
message news:50D1DC20-FD70-427E-9295-36757E3ABFCE@xxxxxx

> For some emails, when I Reply or Forward, the subject line is
> retained but
> the text in the body of the email disappears. The only way I can
> get it back
> is to select and copy the text in the original email, then paste
> it into my
> Reply or Forward email. This doesn't happen for all emails. My
> settings are
> 'Reply to messgaes using the format in which they were sent.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)